atari

New Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About atari

  • Rank
    Newbie
  1. Sometimes my DSM does not boot. It boots up maybe 1 out of 5 times. The greating screen is shown as it should but it does not boot DSM. I first thought it was lack of keyboard press but I don't think it is since it sometimes boot without me pressing a key. In fact I never press a key during boot. I am using Jun v1.04b - DS918+ and DSM 6.2.3-25426 Update 3. Any ideas?
  2. Hi! Have anyone added support for the Status LED and disk LEDs? I searched for "LED" in this forum and got no results.
  3. I have been happily running DS918+ DSM 6.2.3-25426 Update 3 on my four years old mini-ITX machine with Intel Core i5-7400 for some time now. Plex hardware transcoding worked. Unfortunately my MB was a bit limited on SATA ports (shared one SATA with M.2) so today I upgraded to a Asus Rog Strix B550-I Gaming Wifi MB with Core i5-11400 Rocket Lake processor. This MB has two M.2 slots + four Sata slots. The upgrade went fine. I deleted the volume (disk was already backed up to another NAS), swapped the MB+CPU and rebooted. Then I tried Plex transcoding and saw that it does not use HW and I re
  4. - Outcome of the update: SUCCESSFUL - DSM version prior update: None - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - MSI B250 Gaming Pro AC, Intel Core i5-7400, 32GB RAM - Additional comments: Manual Update