Slavik_sar

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Slavik_sar

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Спасибо, но как я уже писал в предыдущем сообщении - решено полной переустановкой . MTU и пинги проверял, всё нормально было. Патчкорды менял на разные.
  2. Переустановил с нуля систему (6.2.3 на 3617 попробовал, вместе с extra.lzma) с форматированием дисков - всё завелось, никаких проблем нет. Повезло)
  3. Я разобрался со своей ситуацией - нужно было просто открыть через Putty сразу как включил компьютер - тогда все логи загрузки системы показываются корректно, и их можно анализировать.
  4. Посмотрю сегодня, спасибо) Вчера проверил кстати с гигабитным роутером - ничего не поменялось в плане работы Moments/DS Photo.. Точно также айфон и айпад через приложение тупят при просмотре(
  5. Я https и не включал. Да и загрузка процессора далеко не под 100% (~20-30%) при просмотре видео в Moments, то есть ощущение что именно задержка по сети какая-то. Роутер да, сегодня планирую проверить гигабитный роутер, и если дело в этом - поменять. Раньше не было локально-сетевых задач, поэтому 100 Мбит устраивало полностью. Про железо подумаю, если другое не поможет. Нет, загрузка процессора не уходила в пике со встройкой. Да нет, видео от старых 5S/SE, я не включал эти современные форматы. Обычный mov не сильно большого размера..
  6. Спасибо, но у меня Мак) с другого железа пробовал тестировать мою сборку флешка/винты - всё работало гораздо быстрее, так что проблема была именно со встроенной сетевухой. Видимо, какой-то рассинхрон был с NAS'ом.
  7. Прошу прощения, писал видимо на эмоциях) Имел в виду, что на айпаде/айфоне если смотреть видео с NAS с помощью приложений Moments/DS Photo - имеются тормоза, то есть короткое видео (100 Мб, mov-формат, 35 секунд, стандартный айфоновский формат) - ставится на паузу раза 3-4 за время просмотра (подгружая данные). При этом если это же видео открыть сторонним проигрывателем с NAS (nPlayer на айпаде) - то воспроизводит без единой запинки. И с веб-интерфейса видно что отдача идёт стабильно на уровне 6-7 Мбайт/сек, когда смотришь nPlayer'ом. Если смотреть через Moments - отдача до 2 Мбайт/сек, и пери
  8. Решил этот вопрос. Прошерстил немного Авито, погуглил предлагающиеся сетевые карты, купил ту про которую смог найти инфу о том что на ней люди запускали DSM. Цена вопроса всего 100 рублей Сетевая карта Tp-Link TG-3269 на чипсете RTL8169SC работает корректно (локалку на материнке отключил в биосе, новая сетевая карта сразу же завелась). Вдруг кому-то пригодится данная информация. Теперь скачивает и закачивает всё с корректной скоростью, фух) аж от сердца отлегло, уже неделю мучаюсь с этим вопросом. Единственно, Moments и DS Photo не так шустро видео с айфона отдают, как хоте
  9. Сейчас экспериментирую - после загрузки NAS'а скорость скачивания через локалку - 90 кбайт/сек. Отменяю скачивание, кидаю с компа файл - он его закачивает на NAS со скоростью 60 Мбайт/сек!! Отменяю. Пробую теперь скачать файл с NAS - скорость стала уже 7-8 Мбайт/сек вместо 90 кбайт/сек. Жду минуту. Снова пробую скачать файл с NAS - скорость опять 90 кбайт/сек! Не понимаю что такое. Провода не трогаю физически, сижу неподвижно. 1 скрин - закачивание НА NAS. 2 скрин - скачивание С NAS'а сразу после этого. 3 скрин - скачивание с NAS'а через минуту ожидания.
  10. И ещё интересную особенность заметил - если напрямую NAS с компом подключить по проводу - иногда бывает скорость до 4 Мбайт/сек, а иногда - 40-100 Кбайт/сек. От роутера не зависит - пробовал и через роутер, и напрямую, результаты рандомно разные.. Я уже и сборку на "левый" винт с нуля поставил, всё тоже самое..
  11. Смотрите, я провёл эксперимент интересный. Скачал LiveCD, загрузился с него на том железе, и с браузера попробовал работу speedtest.net - так вот по проводу у меня скорость 90 Мбит на приём и столько же на отдачу (у меня 100-мбитный интернет). То есть неработоспособность сетевой карты явно исключается... Получается, что где-то именно в железе затык, несинхрон с Хренолоджи.. Если чем-то поможет - прикрепляю результат запроса dmesg . Там прописывал 2 сетевухи (хотел подгрузиться с PCI-платы, но Хренолоджи не увидела новую сеть). Это сборка DSM 3615 с дополнительными дровами..
  12. Спасибо за ответ! Я запустил htop, но не очень понимаю, что оттуда нужно показать? Пробежался, и не увидел где там сетевая активность.. Подскажите пожалуйста, как её нужно настроить для сетевой активности?
  13. Опытным путём выявил что явная проблемка с сетью на материнке (переставлял флешку и винты на другое железо - там всё норм), на приём работает шустро, на отдачу не хочет. Провода менял, не помогает. Несколько стареньких сетевых карточек пробовал подцепить - Хрень не видит, видимо дров нет.. Видимо, стоит искать гарантированно работающую внешнюю сетевую карту.. Но вообще странно что так.
  14. Получилось времянку сделать с проводным соединением на компе - всё гораздо лучше, скачивает как минимум со скоростью 3-4 Мбайта/сек.. Конечно тоже не фонтан, но гораздо лучше чем 1 Мбайт. Получается, что что-то с беспроводным соединением.