opticle

New Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About opticle

  • Rank
    Newbie
  1. Ah! Thank you, yes I didn't realize I couldn't apply the update3 by itself. So once I grabbed DSM_DS3615xs_25426.pat everything updated as expected Thanks!
  2. Installed on ESXI6.5 the DSM 6.2.1-23824 Update 2 (DS3615xs) Whenever i try to update manually from a pat file (synology_bromolow_3615xs.pat), I get returned that "The update you are applying is not compatible with this version of DSM. Please get the compatible file and try again" Also note using Jun's Bootloader 1.03b Anyone have any ideas how to update?