Acidflash

Transition Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Acidflash

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour à tous les lecteurs ;) ! J'ai enfin réussi à mettre en place quelque chose de stable. Pour commencer, j'ai changé ma config précédente par un HP Z420, car je n'ai jamais réussi à utiliser la totalité de mes disques avec la carte PCIe 10x port SATA qui je pense pause des soucis avec ESXI 6.7 & 7 : Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz Mémoire 32 Go 7 x HDD 3.5" 6To 2 x HDD 3.5" 10To 1 x Samsung SSD 860 EVO 2.5" (250 Go) Avant tout, je tiens à remercier chaleureusement fbittoun, il ne
  2. Bon... je suis maudit lol.. J'ai retenté avec DS918... sans succès. j'avais un message d'erreur concernant le réseau lorsque je me connectai à la VM IP:5000.... Je supprime la VM, j'en refais une propre avec le loader DS3615xs ... Je prend mon temps, je démarre la VM, je PING l'IP attribué ... je me connect et ... même message d'erreur : Là, je sèche total !
  3. Merci Fred pour ton implication ! Je vais regarder ce soir pour mettre ca en place ! Je reviendrai donner mon résultat
  4. Avant de me poser devant un film j'ai redémarré mon ESXI... Et j'ai redémarré ma VM ... Lancé find.syno... et là j'ai trouvé ma VM avec la bonne MAC et SN ... J'ai ensuite uploadé le DSM_DS918+_25426.pat en raccordé en câble ETH et on wifi... et : Je ne comprend pas vraiment la raison du blocage
  5. J'ai arrêté la VM pour essayé de retravailler DS918vm.vmdk... MAC + SN.. après upload et redémarrage : Échec - Échec de l'implémentation spécifique au système de fichiers d'OpenFile[file] Pour ce soir j'abandonne lol... Trop long a tout refaire avec les disk RDM ...
  6. Alors la.... c'est le ponpon ! J'ai fais ce que tu m'as dit ! Après avoir modifié le grub.cfg de ma VM (DS918vm.vmdk) téléchargé sur le datastore... j'ai vérifié après les modifications est MAC + SN OK ;)! Ensuite je l'upload .. Pas d'erreur ! Je monte mes disk RDM... c'est long en SSH. Je configure ma VM .. Mes RDM sur sata 1:* et mon DS918vm.vmdk sur le sata 0:0. Ma carte réseau e1000e en manuelle avec ma MAC... Je lance la VM... Je recherche via find.synology.com ... il ne trouve rien ! Je regarde mon serveur DHCP rien... je modifie un
  7. Je test cela de suite ... je suis pas du genre à lacher ! Je re dans 5 min
  8. Alors, première constation, j'ai installé Vmware worsktation pour la fonction Map virtual disk... clic droit sur synoboot.Vmdk ... map... en mode RW... cela m'ouvre l'explorateur/grub/grub.cfg avec notepad++ ... je modifie MAC + SN. J'enregistre = OK. je démonte en faisant un clic droit sur le synoboot.vmdk... Fermeture de mon explorateur et je retrouve mes 2 fichiers téléchargés (DSM.ovf + synoboot.vmdk). Je me dis, par acquis de conscience je vais vérifier... je monte en R seulement, ouvre grub.cfg... et PAF... la config d'avant est présente ! Normale ?
  9. Je retente l'expérience de suite... je te fais un retour rapidement !
  10. Tu parles certainement de ce tuto : Oui j'ai testé mais les modification apporté au grub.cfg (MAC+SN) ne sont pas appliqué malgré un montage en RW... Je le vois quand find.synology.com trouve mon DS VM... Du coup je bloque a l'étape des 40% lors du formatage de la partition system... Je me demande si je vais réussir à le faire
  11. Re le Forum, J'ai 2 problèmes maintenant... Le premier : Lorsque je veux ajouter mon disque dur existant sata 0:0 je vais explorer ma banque de données où se trouve mon synoboot.vmdk... et tous les fichier sont invisible... comme sur l'image ci-dessous : Pourtant quand je vais directement dans ma banque de données... je les apercois sans problème ... comme sur l'image ci-dessous : Avant ce problème, je n'arrivais plus a detecter la VM DSM sur le réseau... Mon serveur DHCP ne lui attribue aucune IP... Une idée
  12. Super ! Je vais tester de modifier le fichier en ssh quand j'aurai la main sur la version DS918 loader 1.4... Car actuellement, mon premier test s'est arrêté à 40% du formatage de la partition système juste après l'upload du *.pat... une idée ?
  13. Petite question fbittoun, Ton copain a t'il réussi à mettre plus de 4 disque dans les paramètres de sa VM ? Car j'ajoute mes 9 disque et ... Après l'enregistrement, il en laisser que 4 ... Certainement parce que le DS918 n'en accepte que 4 réellement ? Autre question, j'ai utilisé le S/N de mon vrai NAS DS918+ pour la config de ma VM.. Aucun problème au contraire si je ne me trompe pas ?
  14. Bonjour fbittoun, Tout d'abord merci pour ton temps passé à me répondre avec des éléments intéressants. Je vais tester la config DS918 pour ma VM DSM sous esxi 7. Pour Plex, j'ai créé une VM opemmediavault et cela fonctionne correctement. J'ai utilisé mes 2 HDD 10To pour Plex Je reviens vers toi rapidement concernant DSM avec la config DS918 en utilisant mes disques de 6To. @+
  15. Bonjour David, Peux tu nous faire un retour de ton/tes installes ? Merci