• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

c800827

New Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About c800827

  • Rank
    Newbie
  1. I used VMware Workstation 9 to test this DSM4.1, when the hdd type is scsi, the DSM can't recognize. Now I use Virtual Box, which support SATA. It work fine for me when set hdd type to SATA.