richx

New Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About richx

  • Rank
    Newbie
  1. Okay, mine works now. MSI J1800i, 2x2GB DDR3, single drive. After the patch is applied, I needed a reboot before I try to rebuild the index. Had been having fun with it for two days, it's done indexing all the faces and subjects.
  2. @Shade can share your system configuration? I have a J1800-based board running DS918+, so the actual hardware falls short of what it's emulating. Not getting anything in People and Subjects no matter what I tried. Just wondering if anyone else in similar hardware deficit situation like me had better luck. Thanks!
  3. My people and subject are still not having anything. I suspect it's due to the fact that I'm running a lowly MSI J1800i board, it seems to need quad cores to get going.
  4. Thanks for the reply. The video thumbnails are showing up properly now, as do HEIC photos. Still trying to get manual patching of fade and subject detection to work properly, but that's another topic for another thread!
  5. Thank you. So it means I'll have to patch for as many apps I have using the hwtranscode.
  6. Newbie here. Just patched to /usr/syno/bin/synocodectool which is sufficient right? The tool also gives option for /volume1/@appstore/VideoStation/bin/synocodectool, but I didn't execute it. Should I have done both? Thanks! I'm re-indexing Moments now and hopefully I'll see its AI magic soon!
  7. I like these generic 2U cases, since they can mount microATX boards and some variations can mount standard ATX PSU sizes. Downside is you're going to have a hard time getting a good 80mm fan style ATX PSU now, so I've gone on to use SFX PSU to give enough space for the PSU fan to get airflow. Hengyu 4 6 8 12-bay 2U rack-mounted server Industrial storage box Multi-bay hot-swappable chassis