Buny74

Transition Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

About Buny74

  • Rank
    Newbie

Recent Profile Visitors

105 profile views
  1. Just download the pat file and update it manually from the control panel > Updates. It's safe because it's not a big update
  2. You have to make the first partition active otherwise it will not boot I use diskpart to do this Commands to make partition active : List disk Sel disk number List partition Sel partition 1 (it should be the first one of 48 MB) Active Exit And after you should be able to boot on the usb key
  3. Yes, try first to update to 25556 to see if it stable on your device and after attempt to update to 42218. You have to build repdill loader for bromolow for the version you want
  4. Yes i did. I was before on Jun's but i had to make a clean install (without losing data, just system) and updated to 6.2.4-25556 and after DSM7-42218 successfully
  5. Hi, no you will have the ability to migrate your NAS to DSM7 without a problem as i did
  6. Ok thanks, There is no ttys0 interface (only vsp on ILO) to get the next logs
  7. Hi guys, i'm back with my problem to install back DSM 7 on my Gen8. Looking at the log via vsp, i got this error wich make me trouble and prevent me to install DSM.. [ 2.015904] <redpill/cmdline_delegate.c:401> Param #0: |BOOT_IMAGE=/zImage| [ 2.018214] <redpill/cmdline_delegate.c:296> Option "BOOT_IMAGE=/zImage" not recognized - ignoring Anyone have an idea ? Look like it doesn't recognize the command. DS3615xs built with Haydibe v0.12 DSM 7.0-41222/6.2.4-25556 Full log : [ 1.986870] redpill: module
  8. Yep, i know as i'm following everyday this thread. But i just need help from someone who faced this issue before to get back my NAS with a fresh install
  9. Hi guys, So today, when i tried to play with my Syno on my Gen 8 (Intel Xeon 1225, 8 GB of RAM and NC360T NIC) and latest version of DSM7, DSM crashed and i got no more access on my NAS. After that i tried to make a new key and make a clean install but i'm stuck when i find and install the pat file (made with haydibe 0.12 rp helper). I launch the install with the same version of the USB key but after the reboot the status of the NAS don't change and stay as "Not installed". I tried to install DSM 7 or DSM 6 but same, set the first partition as active al
  10. @ThorGroup Thanks for your work, the problem with docker on my side (Only pihole running for the moment) is fixed. Also the universal search is now working back ! Actually on 42218, i have fixed my issue with VMM because i made a mistake in my config.json on the mac adresses, i put ":" in the mac adresses but it was not necessary.. Thanks @WiteWulf
  11. I will try to grab logs about the crash. About the MAC adresses, i have only declared two of them for exemple at the end d8 and d9 but when booting on the system the second one is right (d9) but the first one become from d8 to 00
  12. Hi guys, I have successfully installed the 42214 and today the last one 42218 but i have a problem. When i try to make a research in the config panel my server reboot. Does anyone have the same issue ? (I have docker with only pihole running and saw the reported issues related to docker) Also for VMM on my Gen 8 in my config file i put my real mac adresse of my NC360T adapter but on LAN 1 it's not the right one in the settings. So VMM do not work. Did i made a mistake when making my config file ?
  13. Hi guys, I'm actually on baremetal with my G8 and i plan to update to DSM 7.0.1 but i'm actually on a 3617 base. If i build for a 3615 will it be possible to update my server from a 3617 ? Thanks