kacy

New Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kacy

  • Rank
    Newbie
  1. XPEnoBoot 5.2-5644.5 RUS

    Тоже не запускалась служба пакета Transmission из Synocommunity, причем на чистой системе и на "железном" Synology. Может кому пригодится, я решил проблему запуска службы следующим образом: Поставил пакет Midnight Commander, подключился по SSH, далее sudo mc, пароль, F4 на /etc/shadow В конец файла добавил следующую строчку: transmission:*:17142:0:99999:7:::: (где 17142 дата последней смены пароля (сегодняшний день)) После сохранения файла служба Transmission запустилась без проблем и работает как часы.
  2. XPEnoBoot 5.2-5644.5 RUS

    Первые два (или сразу второе) обновления ставятся без скрипта. Третье только со скриптом. По совету уважаемого demon_sl, убрал искажение вносимые копипастом скрипта - все согнал в одну строку, затем проверил, чтобы первым символом скрипта был 's' команды sed, а последним 'o' слова info, затем нажал Enter перед командой mv. Реально строк у скрипта две, но на экране отображается как три или четыре. В зависимости от размера он окна браузера.
  3. XPEnoBoot 5.2-5644.5 RUS

    Добрый день. Ставил DSM_DS3612xs_4493.pat по инструкциям в данной ветке на железе и на виртуалке. И там и там базовая версия установилась отлично, но обновления ставятся только 1 и 2, на третье система ругается, что файл, возможно, поврежден. Контрольную сумму файла проверял - совпадает. Скрипт в планировщике через второй вебинтерфейс запускал. В любом варианте - файл, возможно, поврежден. У всех так, или я два раза на одни и те же грабли наступил?