Lagwagon

Transition Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Lagwagon

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. And it worked ! As soon a C1E was disabled, network connectivity was restored. I checked my BIOS and date/time was sent on 2013. I assume my BIOS Battery is dead and must be replaced. Thanks a lot for your quick help !
  2. Thanks for you answer both. I will check right away. Can you confirm that formating my usb stick and reconfiguring it with the latest XPEnology version will do no harm to my data ? If yes I will proceed that way. It will enable me to benefit of the latest updates.
  3. Dears, Sorry for my questions, I might be a noob but I try to improve. I have been owning a HP N54L since a lot of years. Running with Xpenology 6.2 for a while. All was going well, happy life. It was originally mounted with 4 HDD of 2TB. Two years ago I swapped two of them for 4TB hard drives and lived like this. 2 weeks ago, i decided to upgrade the 2 remaining 2TB drives with 4TB drives. Powered off the NAS, swapped one of the disks and restarted. Since then, I can't see my NAS on my network anymore, nor in Synology assistant. I reverted to pre
  4. Dear all, I've installed a compatible HP Network card in my N54L and only 1 clean disk. Then I was able to reinstall it as a new Xpenology install with the last DSM and JUN. Lastly I've connected my 4 old drives and they were detected, I was able to get my data back. I am so relieved :) Thanks for your help everyone ! It is much appreciated !
  5. C'était une install fraiche en DSM6. J'ai préféré faire une install fraiche car j'en ai aussi profité pour passer en brfs.
  6. Hello everyone, I have a HP N54L since few years. It was initially in 5.x then I moved to 6.x few months ago. Unfortunately, I had the not so great idea to update it using the Syno updater ... I know, I know, it was the worst idea ever. Since then, it is a huge mess. Whatever loader I am trying to use, I can only boot and see my Nas as "recoverable" then when I start the recovery process, it is rebooting at 1-2% then recovering is starting from 0. Most of the time I can't see it anymore on the network/syno assistant. I also tried to remove my drives and put a n
  7. Le N54L fonctionne avec le loader 6.2.23739 ? Quelle modèle as-tu sélectionné ? Tu utilises bien la NIC d'origine ?
  8. Hello, merci de ta réponse, je vais tester cela mais tu as un peu plus d'infos pour me guider stp ?
  9. Je suis passé de 5.x à §.x il y a 1 an je dirais. Et comme un boulet j'ai fait les mises à jours Impossible de me souvenir dans quelle version ca a planté.
  10. Salut à tous, J'ai voulu tenter une maj en 6.2 sur mon N54L et depuis c'est la catastrophe. Quelque soit le loader que j'utilise, j'arrive à voir mon syno en "récupérable", mais quand j'essaye de le récupérer, il reboot systématiquement à 1-2% et puis recommence à zéro. J'ai également essayé en retirant tous mes disques et en insérant uniquement un disque neuf. Une piste pour m'aide ? Merci d'avance, Lag
  11. Ok merci pour vos explications. Je compte acheter le 54NL et attendre son arrivée avant le démantèlement de mon NAS actuel, je pourrais donc tester avant. Il ne me reste plus qu'à le commander ....
  12. Bonjour à tous, Petite question simple, j'ai acutellement un XPEnology qui tourne sur une petit config maison (à base d'AMD FM2+ CPU AMD A4-6300 (3.7 GHz) + 4Go de DDR3). Là dessus j'ai 4 Disques de 2To en Raid5. Tout tourne bien mais malgré un boitier modifié par mes soins cela prend de la place. J'ai donc pensé à passer sur un 54NL, qui me fait de l'oeil, ca fait quand même un peu plus pro ! Est-ce que mes disques seront déplaçables dans le 54NL sans perte de data ? Ou dois-je tout formater ? Je pense que si je déplace mes disque cela fonctionnera, mais je voudrais une c