Jawattus

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jawattus

  • Rank
    Newbie
  1. Hi, I did a fresh install with loader 1.04b ds918+ and installed DSM 6.2.3 two weeks ago. Yesterday I replaced the driver files with the link of "1.04b ds918+ DSM 6.2.3 v0.12.1". Are these the right driver files or do I need v0.13.3? How do I know which driver files are correct? With v0.12.1 HW transcoding works but not so smooth and the picture is not clear. I use a Asrock j5005. Do I have to change more things to let it work?