michelb2

New Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About michelb2

  • Rank
    Newbie
  1. bonjour, je suis confronté au même problème que vous sur mon HP vw4400. https://xpenology.com/forum/topic/33803-wol-on-vw4400/ j'ai mis un post sur le forum principal mais il n'a pas beaucoup de succès Avez vous finalement trouvé une autre solution que de booter sur un HDD en sortie de wol ? Dans mon message, je précise que je fais du wol sur une clé contenant win10xpe. le wol usb est donc possible, au mmoins sur une clé windows! par contre, je n'ai pas su aller plus loin
  2. i fully install "DSM617_DS3615xs_15284.pat" configure wol in dsm, verify with (ssh connect) # ethtool eth0 | grep Wake-on Supports Wake-on: g Wake-on: g but same thing happened : boot from power button is ok and wol stop booting from usb (and wait for hdd ) : blinking cursor in screen (in previous test, i haven't disconnect my windows hdd so it boots after bypassing usb)
  3. my mistake : debian live don't boot on usb with wol (but boot with power button)
  4. michelb2

    wol on vw4400

    my hardware : (very) old : HP xw4400 try to install xpenology with a mbr usb (no uefi available) select usb first to boot in bios when i put the usb stick, and switch on power, usb boot is OK with "DS3615xs 6.1 Jun's Mod V1.02b (MBR_Genesys).img" (but "DS3615xs_DSM6.2-23739_MBR.img" don't boot ) BUT if i try to wake on lan the PC, usb is bypass and boot on the hdd. this happen only with xpenology stick. i "wol" a win10xpe, win10 live and debian live usb and all of them boot on usb -i also try to edit the grub.cfg to match the vid/pid and mac adrdress with the har