Jump to content
XPEnology Community

gcat

Members
  • Posts

    111
  • Joined

  • Last visited

Everything posted by gcat

  1. в новых прошивках P410 выпилили меню биоса контроллера! теперь его тупо нет. в старых прошивках меню все еще есть.
  2. при создании конечно уничтожатся. но у вас уже создан рейд и вам надо заменить диск с восстановлением массива. если воткнули второй диск - в диспетчере хранения посмотрите, я наизусть не помню, конечно, проинициализируйте новый диск, перетащите его в диспетчере хранения в нужный pool и вам предложится восстановление массива. примерно так, по памяти.
  3. in the issue, i used an automatic redpill loader (arpl) and always migrated from 6.2.3 DS3615 to 7.1 3622
  4. i tested DVA3221 on intel xeon E5-2609 and supermicro x9drw motherboard. NIC does not work (intel i350), although igb drivers are detected and loaded during the building loader. When i plug the intel x520 card and ixgbe drivers - the network is also not detected. DVA1622 with arpl (automatic redpill loader) - works, but I still couldn't start the intel x520 network card At my home, the motherboard is supermicro a1sri-2758f with intel atom 2758, I don’t know if the network will work on it. now it's a working NAS and still on 6.2.3 3615xs and i want to migrate, but i need more then 2 cameras
  5. will the DVA3221 works on processor without FMA3 instructions?
  6. я бы сделал так: воткнул 1000, в диспетчере хранения создал бы рейд1 с 500-кой, получишь "зеркало" от 500-ки. только когда вытащишь 500, получишь warning что пул ресурсов работает на одном диске вставляешь вторую 1000 и делаешь ребилд. только эти два 1000 должны быть одного объема (одинаковые), иначе у меня было так, что были два 8-терабайтника от разных производителей и первый диск был "чудь больше" по объему, чем второй ,не ребилдилось
  7. разобрался. я ставил ext для megaraid, потому что в будущем есть идея что я его туда воткну, что бы не пересобирать потом загрузчик. и вот из-за megaraid без вставленного адаптера была такая фигня.
  8. это обязательно. так как там уже криво-через-два-загрузчика-поставленная 7.1, а надо что бы все прошло как по маслу, ибо планируется переезд с 6.2.3 , а пока такие костыли - есть риск все похерить. а 6тб бекапить если по сети - то я хз сколько это займет, если цепануть третий хард - он же форматнется и примонтируется как mdadm.
  9. вот только флешку менять не пробовал, ибо оно все-таки запускается как-то через одно место все-таки, но что б с нуля и на одном загрузчике - нет. флешка-то у меня вообще micro-SD через переходник, но vid/pid определяет правильно и они "реальные" "pid": "0x6000", "vid": "0x090c"
  10. по идее должен, но сеть не взлетает на автомате. точнеее как-то странно, то взлетает, то не взлетает, то руками надо подтягивать, закономерности не понял. но дело не в этом, все что можно перепробовал, ночь не спал. так и не понял в чем прикол "по кругу" ставить систему. пробовал ставить через веб-конфигуратор arpl, там при установке "файл поврежден" (но уже не дошли руки попробовать без подклюбчения к инету) но после того, как "поставил" систему через redpill и после перезагрузки мне ее опять предложили поставить снова, подсунул arpl-флешку , она увидела уже установленную систему и сразу ее запустила. а вот что бы прям с нуля на одном загрузчике - ну никак. да и arpl этот еще альфа, внешние дрова вообще не понятно как в него совать. юзер-конфиг там в yml и не такой как в redpill, тоже заколебался искать как меняется мак. но не в этом дело. хочется понять что за "установка по кругу" и что не так
  11. один. потому что пока тестово ставлю, ибо крутится 6.2.3 и похерить все не хочется. по этому я все диски отключил и ставлю на один новый, что бы все прошло "гладко". на работе все прошло и с 6.2.3 3615 спокойно переехало на 7.1 3622 и на один диск ставилось, и два подключал - вообще без проблем. а дома даже 7.1 не могу нормально установить на один чистый диск
  12. реальный мак. на работе на сервере (мать supermicro x9drw)взлетает в 5 минут, дома блин до 5 утра сидел... пришел на работу, решил на работе "с нуля" поставить - пять минут и взлетело. инет не отключал, вообще ничего не делал "лишнего"
  13. выключал. один хрен. установка системы - перезапуск - welcome, давайте установим систему
  14. i have a problem. redpill tinycore 0.8.0.0, builds OK 3622xs+ 7.1-42661 after installing the system - reboot and ... again it is proposed to install the system. and so on in a circle. motherboard supermicro a1sri-2758f, disks are detected correctly, ext is installed on network cards, after assembling the bootloader, I do rm -rf /mnt/sdb3/auxfiles; rm -rf /home/tc/custom-module; ./rploader.sh backup now what's wrong? why is the system "installed", but after a reboot it seems not to be installed and I see the welcome screen again with a suggestion to install the system
  15. народ. проблема. redpill tinycore 0.8.0.0, собираю 3622xs+ 7.1-42661 после установки системы - перезагрузка и...опять предлагается установить систему. и так по кругу. мать supermicro a1sri-2758f, диски определяет правильно, ext на сетевухи ставится, после сборки загрузчика делаю rm -rf /mnt/sdb3/auxfiles; rm -rf /home/tc/custom-module; ./rploader.sh backup now что не так? почему система "ставится", но после перезагрузки она как будто не установлена и я вижу снова приветственный экран с предложением установить систему
  16. отвечу сам себе. вставил внешнюю карту intel x550, настроил в grub.cfg уже 4 сетевухи и 4 мака и неожиданным образом завелась встроенная сеть i350 после чего вынул внешнюю карту и все ОК. что это было - я так и не понял
  17. где-то год-полтора назад я точно заводил на сервере supermicro с материнкой x9drw-if DSM 6.2.3 сейчас что только не делаю - не видится карта, не получает IP адрес на роутере. пробовал и 3617 и 3615 и самый послезний extra.lzma уже ума не приложу что такое. может, что-то в биосе посмотреть, если какие идеи? или ссылку на последний extra.lzma с поддержкой intel i350 PS сервер тестовый, по этому надо поставить DSM6 что бы попроботвать мигрировать на 7-ку, прежде чем это делать дома.
  18. ага, на голом. на работе на старом серваке хотел потестировать
  19. у меня не взлетело на supermicro x9drw-if тупо при установке DSM пишет "файл повреден и не может быть установлен" может кто знает, может чего в биосе поправить надо? PS ни 6.2.4, ни 7.0. везде та же ошибка
  20. подождем релиза. надо еще понять как мигрировать, а то у меня там поднято до фига всего, крон, питон, бот для телеги, syslog-ng, logrotate я все это перенастраивать заколебусь с мягким знаком
  21. да подожду уж нормальный загрузчик на голое железо. мне на голом надо запускать...
  22. в убунту вылезает ошибка после sudo ./redpill_tool_chain.sh auto apollolake-7.0-41222 docker: inbvalid reference format see 'docker run --help'
  23. да, спасибо, на работе поковырялся, lsi 5405 лучше подходит, у него и из-под биоса контроллера прекрасно выполняется ребилд и есть JBOD, который хрень видит и можно собрать рейд на хрени. думаю, это оптимальнее. спасибо. потому что я хз как можно мониторить мегарейд, собранный средствами контроллера
  24. а кто-нибудь знает как можно мониторить контроллер и состояние массива, собранного на контроллере в synology? в частности, у меня два контроллера lsi-5405 и 9271-8i, оба в xpenology работают, собранный на контроллере рейд виден. но вот как мониторить его состояние - хз. естессно, LSI Megaraid Storage manager из-под компа с виндой в сети не видит контроллера на хрени по ip-адресу. и как мониторить состояние - ХЗ ( PS в jbod переделать не предлагайте
×
×
  • Create New...