• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs
    • Polanskiman

      Email server issues - FIXED   06/14/2018

      We have been experiencing email server issues. We are working on it. Bear with us. Thank you. ------------- Problem has been fixed. You might receive duplicate emails. Sorry for that.

akv

New Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About akv

  • Rank
    Newbie
  1. Progress of 6.2 loader

    That was quick! Thanks @jun for your dedication on this project
  2. Asrock Q1900-ITX/Q1900DC-ITX

    Hi, Good news, I solved my USB problem by going in the BIOS and put "Enabled" instead of "Automatic" on the USB 3.0 For the rest, everything was already configured like fufik65 suggested Thanks! By the way, do you know if it is possible to enable a MINIPCIe WiFi card? Indeed I did not find much info about it... Is it only a problem of driver?
  3. Asrock Q1900-ITX/Q1900DC-ITX

    Hi, I followed the advise here and bought a Q1900-ITX. I had no issue during the installation, but I also have the issue that the USB does not work. Here is the details: - DSM 5.0-4493 Update 2 - Nanoboot 5.0.3.1 - Bios 1.3 When I do a cat /proc/bus/usb/devices T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=5000 MxCh= 1 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 3.00 Cls=09(hub ) Sub=00 Prot=03 MxPS= 9 #Cfgs= 1 P: Vendor=1d6b ProdID=0003 Rev= 3.02 S: Manufacturer=Linux 3.2.40 xhci_hcd S: Product=xHCI Host Controller S: SerialNumber=0000:00:14.0 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 6 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.40 xhci_hcd S: Product=xHCI Host Controller S: SerialNumber=0000:00:14.0 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 8 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.40 ehci_hcd S: Product=EHCI Host Controller S: SerialNumber=0000:00:1d.0 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms I also saw in the syslog: Jul 16 22:48:15 Milan hotplugd: usb_get_device_id.c:56 failed get usb id Vendor=0000, ProdID=0000, SN=0000:00:1d.0 Jul 16 22:48:15 Milan hotplugd: hotplugd.c:990 failed get usb device id from usb config, DEVICE=/proc/bus/usb/000/000 Jul 16 22:48:15 Milan hotplugd: ##### ACTION:add Jul 16 22:48:15 Milan hotplugd: DEVICE:/proc/bus/usb/000/000 Jul 16 22:48:15 Milan hotplugd: hotplugd.c:1406 Device is not in hotplugd supported list. Jul 16 22:48:15 Milan hotplugd: usb_get_device_id.c:56 failed get usb id Vendor=0000, ProdID=0000, SN=0000:00:1d.0 Jul 16 22:48:15 Milan hotplugd: hotplugd.c:990 failed get usb device id from usb config, DEVICE=/proc/bus/usb/000/000 Jul 16 22:48:15 Milan hotplugd: ##### ACTION:add Jul 16 22:48:15 Milan hotplugd: DEVICE:/proc/bus/usb/000/000 Jul 16 22:48:15 Milan hotplugd: hotplugd.c:1406 Device is not in hotplugd supported list. Jul 16 22:48:15 Milan hotplugd: usb_get_device_id.c:56 failed get usb id Vendor=0000, ProdID=0000, SN=0000:00:1d.0 Jul 16 22:48:15 Milan hotplugd: hotplugd.c:990 failed get usb device id from usb config, DEVICE=/proc/bus/usb/000/000 Jul 16 22:48:15 Milan hotplugd: ##### ACTION:add Jul 16 22:48:15 Milan hotplugd: DEVICE:/proc/bus/usb/000/000 Jul 16 22:48:15 Milan hotplugd: hotplugd.c:1406 Device is not in hotplugd supported list. Jul 16 22:48:15 Milan hotplugd: hotplugd.c:998 failed get usb status from usb config, DEVICE=/proc/bus/usb/001/001, usbid=1d6b:0002:0000:00:1d.0 And of course nothing appears when I plug an USB device. Do you know what should be done to get the USB devices recognized? Many thanks!