gr8m8sam

New Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gr8m8sam

  • Rank
    Newbie
  1. Some facts to note for HP Gen7(N54L) and Gen8 owners updating 6.2.3 as of now: Have to stick to Jun’s loader 1.03 DS3615/17 image . There is no second thoughts about it. The CPU’s are too old to accept loader 1.4 Period. If you are updating from baremetal 6.1.7 (stock H/W with native drivers) then simply update to loader 1.03 If updating from 6.2.2 with intel NIC (without extra lzma) – burn a new USB with loader 1.03 – after update will have the option to use the onboard NIC if needed. (disable/remove the unused NICs) If updating from 6.2.2 with onboard NIC (with extra lzma) – burn a new USB with loader 1.03 without the need of any extra.lzma. the native lzma in the loader is good enough. Would recommend to do a trial first with burning a fresh loader on a separate USB then disconnect all your production HDDs, add a blank disk any size or shape and go through a fresh install your existing DSM version then update to desired ver. A complete full cycle test
  2. Ditto scenario. I was holding back on DSM 6.1.7U3 for sometimes as there was a lot of addon solution going around for 6.2.2 to work on baremetal as Synology changed the kernel with limited driver support. One being adding an Intel NIC from the DSM supported device ID and disable the onboard NIC. Other being adding driver extensions on Jun’s loader for the onboard NIC to work. The former being the most viable option for my N54L but then I would have lost my shared iLO remote management over my HP Gen8 server was not ideal. I was ready to bite the bullet and go with the Intel NIC (Intel EXPI9301CT with supported device ID#10D3) on my N54L. Then came DSM 6.2.3 with full-fledged kernel with native support for onboard NIC. Gave it a swing on my Gen8 with Jun’s loader 1.3 and updated straight to 6.2.3 from 6.1.7 – all good so far. As I can understand with 6.2.3; I don’t have to add the Intel NIC or neither to add driver extensions (extra.lzma) in the loader in case of onboard. Actually some having trouble updating from 6.2.2 to 6.2.3 is because of those extra images in the same USB loader. Best to burn a new USB with PID/VID and MAC address and then go about the update. Worthy to note that you can reactivate your onboard NIC too.