Fulatins

New Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Fulatins

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Auto installation Outcome of the update: SUCCESS DSM version prior to update: DSM 6.2.3-25426 Update 1 Loader version and model: Jun v1.04b - DS918+ Using custom extra.lzma: NO Installation type: MSI B250M PRO-VDH / i3-7100 / 32 DDR4 2333 Additional comments: After FixSynoboot.sh script
  2. Auto installation Outcome of the update: FAILED DSM version prior to update: DSM 6.2.3-25426 Update 1 Loader version and model: Jun v1.04b - DS918+ Using custom extra.lzma: NO Installation type: MSI B250M PRO-VDH / i3-7100 / 32 DDR4 2333 Additional comments: Node restarted but still "Fail to update the file. The file is probably corrupt." Manual installation Outcome of the update: FAILED DSM version prior to update: DSM 6.2.3-25426 Update 1 DSM downloaded from: https://archive.synology.com/download/DSM/criticalupdate/update_pack/
  3. Hi, Just to inform you guys, I upgraded my hardware to: Mobo: MSI B250 PRO VDH CPU: i3-7100 RAM: 16 DDR4 2333 Cooler: Hydro H60 High Liquid CPU Cooler (Old one I still had) DS918+ runs perfectly, no issues at all. Already running Virtual machines as Win10 and Ubuntu. Thx for your help!
  4. OK, Downloaded: http://s000.tinyupload.com/?file_id=04147311964729253115 Added to [DS3615xs_DSM6.2-23739_MBR.img] But nothing to do... can't be found in the LAN. Really appreciate the effort to help me out but I failed... I will see if I can upgrade the hardware. I'm already running a DS918+ perfectly on another node...
  5. Hi @IG-88, Thank you very much but where can I find the new 6.2.3 compatible [extra.lzma] ? Sorry for that question but I don't seem to find it.
  6. Hi @IG-88, But I give up but just to info you. I tried loader 1.03b on DSM 6.2.3. DS3615xs Step 1: Downloaded: https://mega.nz/#!OV4gVKyZ!dCgfXx1bgAOyvbFwFiov3s7RSNoFuqnAcNmSllLoUiw Step 2: a) Mounted with OSFMount b) Edited [grub.cfg] Changed VID, PID of the USB drive SN generated for DS3615 MAC of the node c) Added files to 2nd partition of [synoboot.img] Downloaded [extra.lzma] for DS3615xs Extracted [rd.gz] and [zlmage] for [DSM_DS3615xs_25426.pat] Step 3: Used [Win32DiskImage] to write [sy
  7. Hi @Apfelbomber, Thank you for replying, I'll give a shoot to the ds3615xs tonight at home. On this board I don't have Inter NIC, it's like there's something to do with the NIC. Before each installation I format the USB as the SSD. USB using DISKPART to delete the EFI partition and the SSD using Disk Management to be sure no other partition still there. USBFLASHINFO Volume: F: Controller: SSS BC Possible Memory Chip(s): Toshiba TC58TFG7DDLTA00 Toshiba TC58TFG7DDLTA0D Memory Type: MLC Flash ID: 983A9493 7651 Flash CE: 1 VID: 0930 PID: 6544 Manufactu
  8. Hi everyone, Fulatins from Belgium, great job with XPEnology this is my dream coming true! Running DS918+ as shown in the picture [i5 Gen4] and trying to get it working on another system [i5 Gen3] but without success at this point.
  9. Hi, I have an old system HP Pro 3500 which I would like to install XPEnology but it seems like I can't, the DiskStation is not found by Synology Assistant nor at https://find.synology.com. Already tried a couple of option but every one failed on different status: System: HP Pro 3500 Mobo: 701413-001 H61 Intel i5-3470 CPU @ 3.20GHz 4GB DDR3 BIOS: v8.14 01/23/2013 (last available) NIC: Realtek PXE B03 D00 NIC PCI: Realtek PXE B04 D00 Case 1: Loader: 1.04b [6.2/6.3] DSM: DS918+ Failed @: No DiskStation found on