matth-moz

Transition Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About matth-moz

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ca y est !!! C'était bien un problème de version de certificat et pas de configuration ou de ports. J'ai suivi le tuto de NiGGaZ pour modifier la version du certificat en SSH via putty (Synology DSM 6.1 (xpenology) Lets Encrypt ACMEv1 to ACMEv2). J'ai pu ensuite générer un nouveau certificat valide pour mon nom de domaine. Ça aurait peut être marché avec mon nom de domaine free !! Ça servira peut-être à d'autres personnes. Merci pour votre aide. Comment passe t on le sujet en Résolu ?
  2. Y a t il moyen d'installer le certificat sur mon nas en ligne de commande ? Via putty par exemple comme je l'avais fait pour mon raspberry avec Jeedom ? J'ai déjà suivi un tuto pour activer le ssh. C'est peut-être la solution. Quand pensez-vous ? Quelqu'un a t il déjà fait ça ? Est ce que le certificat, s'il est généré de cette façon remontera dans la partie sécurité du dsl ?
  3. Rien de particulier dans les sous domaines dsm.ddn.ovh cam01.ddn.ovh file.ddn.ovh jeedom.ddn.ovh Etc..
  4. Faut il que j'active sur la Freebox le dyndns où je peux rester en IP fixe ?
  5. Les serveurs DNS répondent tous sauf Los Angeles. Pour l'adresse ipv4 je suis bien en full stack avec tous les ports accessibles
  6. Oui j'ai bien ouvert le port 80 et le 443 sur la Freebox vers l'IP du nas et j'ai essayé de rajouter une règle de pare-feu sur le syno pour ces 2 ports également
  7. Bonjour, Je reviens vous donner des nouvelles. Je suis toujours coincé au même endroit. J'ai pris un nom de domaine chez OVH que j'ai configuré vers mon adresse ip publique. J'ai configuré le DYNHost sur OVH. Lors de la demande de certificat j'ai toujours le même message. J'ai bien retesté la connexion en 4G et je tombe sur web station de synology. En reverse proxy, j'accède à tous les services avec l'avertissement de sécurité car je ne peut pas créer ce certificat. C'est pas possible je doit avoir un problème avec mon dsm ou une config. J'ai toujours ce message sans avoir jamais eu de messages sur les ports. Une autre idée ?
  8. Pensez vous que cela puisse venir du fait que mon nom de domaine soit à FREE ou plutôt un problème de mon installation. Ce que j'ai peur, c'est de prendre un nom de domaine chez OVH par exemple et de ne pas pouvoir m'en servir après. Merci d'avance pour vos retours
  9. oui il ouvre la page de web station en 4G avec un avertissement de certificat.
  10. Oui c'est bien pour la capture que j'ai mis les xxx. Pour mon raspberry avec Jeedom ça a très bien fonctionné. Je pensais donc que ça marcherait. Vous pensez donc qu'il faut que je prenne un nom de domaine ailleurs ?
  11. Bonsoir à tous. J'ai enfin démarré mon serveur. Je suis pourtant bloqué sur les certificats. Je suis en installation bare metal DS3615xs - DSM 6.1.7-15284 Update 3. LAN controller: Intel® I219-V Gigabit LAN controller PSU: MT/500W ATX Motherboard: MSI B250 PC MATE CPU: Intel Pentium G4520 - 3.5GHz/3Mo/LGA1151 RAM: 4 GB J'ai bien ouvert les ports 80 et 443 sur ma Freebox dirigés vers mon NAS mais j'ai systématiquement un échec lors de la création du certificat. J’avais créé un nom de domaine sur la Freebox V6 qui me permet jusque là de pouvoir accéder à mon jeedom de manière sécurisée (HTTPS). Je pensai pouvoir créer un nouveau certificat pour mon nas avec le même nom de domaine mais là je sèche. J'ai rebooté la box et le nas à plusieurs reprise. J'ai installé le paquet web station sans plus de paramétrage que ça. Peut-être est ce que j'oublie quelque chose !!! Auriez vous des pistes pour m'aider Dans l'attente de votre retour. Bonne soirée
  12. Bonsoir à tous, Un grand bravo à tous pour le site et les informations. Je suis actuellement possesseur d'un NAS synology CS407E (plus tout jeune) qui commence à me faire des caprices. En fouillant un peu sur le net je suis tombé sur votre site et je souhaiterai me lancer dans l’expérience. J'utilise actuellement mon nas pour de l'archivage de photos/video , classement de documents importants, vidéothèque et souhaite utiliser surveillance station pour 2 caméras PoE fraîchement installées. Je ne peux pas utiliser actuellement surveillance station car je suis sous DSM3.1 (pas compatible avec mes caméras). Je pense garder mon ancien nas pour les sauvegardes et utiliser le nouveau pour tout le reste. J'ai sous la main des vielles tours pour les boîtiers et alim. J'ai une carte mère MSI B250 PC MATE sur laquelle le son avait lâché. Par contre il me faut racheter de la ram et un pross ainsi que les disques. En bref j'ai pas grand chose. Pensez-vous que je puisse me servir de cette carte mère en premier lieu ? Je voudrai acheter ces éléments pour aller avec : 1x Intel Celeron G4930 (3.2 GHz) - Socket LGA 1151 1x DDR4 G.Skill Aegis, 4 Go, 2400 MHz, CAS 15 SPECIFICATIONS de la B250 PC MATE Processeur Support des processeurs Intel® Core™ / Pentium® / Celeron® de 6ème et 7ème génération Socket LGA 1151 Chipset Intel® B250 Mémoire DDR4 2400/ 2133 MHz Architecture Mémoire Dual channel Slots DIMM 4 Mémoire max. (Go) 64 Go PCI-Ex16 2 PCI-E Gen Gen3 PCI-Ex1 3 PCI 1 CrossFire Oui DirectX 12 Support TPM 1 Port parallèle (avant) 1 LAN 10/100/1000*1 Port M.2 2 SATA 3 6 USB 3.1 (avant) 4 x Gen1 Type A USB 3.1 (arrière) 1 x Gen2 Type A 1 x Gen2 Type C 4 x Gen1 Type A USB 2.0 (avant) 4 USB 2.0 (arrière) 2 Port(s) audio (arrière) Codec Realtek® ALC887 HDMI 1 Port Série (avant) 1 VGA 1 Format ATX DVI-D 1 Concernant les disques dur, j'ai actuellement dans mon nas 3 wd20ezrx qui ont bien tenus et tiennent toujours et je me pose la question de l’intérêt de passer avec des red sur le nouveau système. Je compte passer sur 4 disques minimum en SHR de 2To mais question budget ça pique un peu. Que me conseilleriez-vous ? Merci à vous pour vos conseils.