hgb_

Transition Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hgb_

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Please delete or archive. Problem was on my site, a network filter blocked access to synology.com I am sorry.
  2. I am trying to access some logs, as I get a rsync error message. I cannot download the log center (Protokoll Center) from synologys server using the package center (error message: not on server) . Is there an alternative source for the package "log center" or an alternative way to read the log files? Anybody experiencing the same problem? Thanks in advance for your help Regards hgb
  3. ausser normal gibt es advanced. Bei advanced kann man die Reihenfolge festlegen, bei normal nur die Art des Mediums. Da aber alle Medienarten ausser USB abgeschlatet sind (removable, optical und network) sind die beiden gleich. wenn ich advanced auswähle dann sind keine optical oder removable zu entdecken, egal ob enabled oder disabled. Auch kann ich leider nur die Bootreihenfolge ändern, nicht aber P0 oder P1 disablen. Wenn ich USB boot abschalte, taucht der stick natürlich gar nicht mehr auf. Boot USB first macht keinen Unterschied. Danke für Eure Hilfe, habe nun bis auf "gdisk" alles ausprobiert, er bootet den 1.02 stick, nicht aber den 1.03 stick. DSM 6.1.7 ist ja auch schön, für das was ich mit dem NAS mache.
  4. Handbuch habe ich, gibts auch online. Aber es gibt nur ein USB device und drei Festplatten in der Bootliste, die ich manuell aufrufen kann. Und ja, es gibt auch removable (Floppy) , Optical (CD-Rom) und Network im BIOS Bootmenü, die ich alle disabled habe. Auch wenn ich diese enable ändert sich nichts an obiger Situation. Der Stick ist es nicht, habe zwei ausprobiert, wenn ich beim Bootvorgang per F10 interveniere, bootet er tadellos vom Stick und ist im Netz erreichbar und bereit für die Migration auf neues DSM. Mit dem nachweislich funktionierenden Stick aus dem Backup-System das gleiche Ergebnis. Ausgewählt als Bootorder first, aber bootet nur wenn ich manuel interveniere (F10 beim Bootvorgang) .Ferner habe nun auch einen Hinweis bekommen auf ein Hybrid MBR Stick, mit gdisk, was ich auch noch ausprobieren werde. Bios Batterie habe ich getestet, hat 3V und wenn ich Sie entferne gibt es beom Booten einen Time Error. Das war es also auch nicht.
  5. So nun kommt der Hautpserver dran und hier funktioniert das booten nur manuell. Aber vielleich hat noch jemand einen Vorschlag. Intel S1200KP ITX Server Mainboard mit E3 1225 CPU und 8GB RAM. Boote ich mit uefi eingeschaltet im Bios, bekomme ich keine Netzwerkadresse und kann das Gerät nicht sehen im heim. Netz. Das war zu erwarten. Also uefi deakitivert und USB boot auf enable und USB first boot device auf enable. Dann noch die Bootreihenfolge geändert und den usb Stick ganz nach oben. Muss ein Buck im Bios sein, denn beim Booten kommt dann die Fehlermeldung: No boot device. Man kann während des Boot Vorgangs F10 drücken, dann springt man ins Boot Menü. Der USB Stick ist der letzte in der Reihe, wähle ich diesen manuell aus, läuft alles durch. Aber bei jedem weiteren Bootvorgang kommt: No boot device, es sei denn ich wähle den Stick als Boot device manuell aus. Da ich den Server nachts schlafen lege um Energie und Lärm zu sparen, ist das eine nervige Angelegenheit. Aber von den Einstellungen sieht alles perfekt aus, nur versucht er immer von den Platten zu booten. Hier scheint niemand das gleiche Board zu haben, das letzte BIOS ist bereits installiert. Die Einstellungen sehen auch gut aus (uefi disabled, usb boot enabled, usb first boot enabled, es gibnt keine CSM Einstellung in dem Bios) Das MBR Image 1.03 (siehe oben) habe ich auch ausprobiert, das funzt aber nicht (was zu erwarten war). Noch einen Vorschlag, bevor ich ein neues Board kaufe? Vorab Danke
  6. Ja, nach dem ich 1.03 zum booten gebracht habe, mit den entsprechenden bios Einstellungen (kein uefi), findet man den Synology Server im Netz und kann eine Migration anstossen. Dabei bleibt alles erhalten. Aber der Wechsel von Bootloader 1.02 zu 1.03 und die Einstellungen im Bios sind Pflicht, damit es soweit kommt. Hat aber alles reibungslos funktioniert. Bei mir war es aber auch nur der Server für das Backup. Also bitte vor der Umstellung ein Backup z.B. auf erxterne Platten machen.
  7. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.3-25423 - Loader version and model: Jun's Loader v1.03b - DS3615XS - Using custom extra.lzma: No - Installation type: BAREMETAL - Gigabyte GA-B75N, i3-2100, 4GB RAM, NIC: Intel Pro/1000 PT - Additional comment : Downloaded pat file from synology.com and applied manual update
  8. Es gibt doch da dieses Tool, da ist eine Anleitung dabei und die Software oder Downloads die man benötigt. Damit ist es wirklich sehr leicht. Nutze ich immer und bin so froh das es das gibt:
  9. unwahrscheinlich IG-88, unter 6.1.7 lief es ja mit der gleichen Hardware und dem gleichen Bios. Ich denke aber, dass vielleicht noch ein anderer Task lief, der das Runterfahren zum Energiesparen verhindert hat. Wenn z.B. die Dateisystem Überprüfung oder Defragmentierung läuft, dann kann das doch das Herunterfahren blockieren. Teste ich morgen. Danke für Deine Hilfe.
  10. Nein, bei mir läuft nun der normale 1.03b loader. Hoch- und runterfahren funktioniert auch, per Schalter oder im Menü (oben rechts in DSM). Ich habe aber einen Energie-Zeitplan erstellt, der den Server nachts runter fährt und der hat nun nicht mehr funktioniert. Mal sehen, ob er morgen früh wieder hoch fährt.
  11. ja, das war das Problem. Hatte den Loader auf einen anderen Stick kopiert, ohne die VID und PID in der Grub.cfg zu ändern. Mit der Angabe der korrekten VID und PID ist der Mount verschwunden und es läuft jetzt fast alles. Mir ist noch aufgefallen, das der Power off task, den ich für 18 Uhr eingerichtet habe, nicht funktioniert in 6.2.3. Herunterfahren über das Menü funktioniert, nicht aber über den task. Darum muss ich mich morgen kümmern und ist hier auch der falsche Fred.
  12. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.7-15284 Update 3 - Loader version and model: Jun's Loader v1.03b - DS3615XS - Using custom extra.lzma: No - Installation type: BAREMETAL - Gigabyte GA-B75N, i3-2100, 4GB RAM, NIC: Intel Pro/1000 PT - Additional comment : Moved from Loader 1.02 to 1.03b on a new USB pen drive. Downloaded pat file from synology.com and applied manual update.
  13. Danke IG-88 ich habe nun zwei Tage am Bios rum geschraubt, und nun alles auf Legacy und den USB-Stick als First Boot Device, alle übrigen Boot devices deaktiviert. Ich denke der Trick war, den USB Stick auch im Gerät zu haben, vorher konnte ich ihn nicht sehen und daher auch nicht auswählen. CSM taucht in meinem Bios (Gigabyte GA-75N) als Begriff nicht auf. Nun finde ich das NAS im Netzwerk und kann die Migration anstoßen. Mal sehen wie das geht. Gehe nach Deinem Hinweis direkt auf 6.2.3 Läuft soweit, mir fiel bisher nur auf, das in DSM 6.2.3. nun der Boot-USB Stick als externes Gerät angezeigt wird.
  14. Hallo IG-88, den link habe ich gefunden, aber das war wohl leider nicht die Lösung. mit dem Loader 1.03b MBR bootet er leider gar nicht. Es kommt die Fehlermeldung: disk "gpt1" not found entering rescue mode grub rescue Hat noch jemand einen Hinweis, wie man das alte Board auf DSM 6.2 bringen kann?
  15. Habe ein ähnliches Problem. Hardware mit B75 Intel Chipsatz und einem i3-2100 im 1155 Sockel. Netzwerkarte Intel Pro/1000 PT. Interne Realtek NICs wurden im Bios abgeschlatet. 6.1.7 mit Loader 1.02b läuft perfekt. Aber mit loader 1.03b ist das Gerät im Netzwerk nicht zu finden. Im Bios steht alles auf "legacy". Habe nun drei verschiedenen Sticks ausprobiert, laufen alle mit 1.02 aber kein Netzwerk mit 1.03. Habe 3615 und 3617 ausprobiert, macht keinen unterschied. Mit 1.02 im Netz sichtbar, mit 1.03 nicht. Der Loader startet normal, sieht bei beiden Bootvorgängen (1.02 und 1.03) gleich aus am Monitor. Woher bekomme ich bitte den Bootloader 1.03b with MBR für DS3615XS? Man findet Ihn hier im Forum: DSM 6.2 Loader (with MBR partition Table) By Big_11 Vielen Dank