smartire

Members
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by smartire

  1. Hi IG-88, I know you very busy with so many people asking questions. Still, if you a free time and want to give help with this will be greatly appreciated. I was able to install DSM_DS918+_24922 update 6 with extra918plus_v0.8_syno on the laptop moved to the server and worked but did not detect the hard drives, unlike the DSM_DS918+_23824 when I add the extra/extra2 from 13.3, and it won't detect the network. Any other newer than 23824 installs on the laptop fine, but when I move the USB, the SSD to the server no network. I've already ordered an E5-2630L V4. I hope this helps
  2. Just an update on the dilemma of trying to install DS918 on R530. Since every attempt trying to install it on the server was a disaster, I tried to install it on a laptop with i7-6700 and it worked with the following: DSM_DS918+_23824 | extra918plus version 3,4,5,8,12.1 and 13.3 DSM_DS918+_24922| extra918plus version 3,4,5,8,12.1 and 13.3 DSM_DS918+_25423| extra918plus version 3,4,5,8,12.1 and 13.3 DSM_DS918+_25426| extra918plus version 3,4,5,8,12.1 and 13.3 However when I moved the SSD and the USB to the server the only two version the worked.
  3. No lucky so far, I've tested with no matching USB and matching VID/PID in thefollowing scenarios: 1 SSD in the CD-ROM adapter | UEFI and BIOS | DSM_DS918+ extra918plus_v0.4 | DSM_DS918+_23739.pat (error 13) 1 SSD in the CD-ROM adapter | UEFI and BIOS | DSM_DS918+ extra918plus_v0.12.1 | DSM_DS918+_23739.pat or DSM_DS918+_25426.pat (error 13) 1 SSD in the CD-ROM adapter | UEFI and BIOS | DSM_DS918+ extra918plus_v0.13.3 | DSM_DS918+_23739.pat, DSM_DS918+_23739.pat or DSM_DS918+_25426.pat (error 13) ---------------------------------------------------------------- 1 SSD in
  4. On the R430 yes I did try not match and 0000 and 1111 however on the R530 no yet, I just got it, I'm not home right now as soon I get home, I will try it. Sent from my iPhone using Tapatalk
  5. Unfortunately, the Dell PowerEdge R530 Xeon E5-2670 v3 2.30GHz (x2) PERC H730P still gets error 13. Sent from my iPhone using Tapatalk
  6. Thank you very much IG-88, just wanted let you know that you are one of the greatest asset for this forum. BTW your English is pretty good you to have to be sorry, English is not my primary language either. I just bought a R530 last night with 8 bays, probability I will be selling the R430. Helpfully I don't have the same issue with it, if I do I may buy the E5-2630L v4 to see I can pass the error 13. I really want to load the DS918, but if after that still no possible and than I go with the DS3716. I will keep you posted.
  7. Thank you I almost bought another CPU this morning, I believe that after your instruction I got the correct dmesg. I my CPU is the 4th gen (haswell) that means I should be able to install DS918+? dmesg
  8. I'm sorry for the confusion I had tried to install the 918+ again, so I just installed the DS3716 again. I really appreciate all the help. if you think buying the a CPU 4th Gen would resolve the error 13 I would prefer to install the 918+ since the 3716 reset the BIOS time every reboot. I'm willing to buy one, I found one for $115 it more than I was planning to spend but once I get it up and running I will back my data and sell the R420. I hope I got it right this time. dmesg.txt
  9. Probably I'm able to do that, just let me know I can get that. Can I connect it to my PC or am I able to use putty or WinSCP? I'm sorry for reply twice
  10. Probably I'm able to do that, just let me know I can get that. Can I connect it to my PC or am I able to use putty or WinSCP?
  11. The 918+ boots up detects all 4 network ports, gets the IP starts the installation and goes up to 56% and throws the error 13. I've tried to install on the CD-ROM adapter with a 2.5" SDD as well same error. I have copies of the R420 USB working configuration since I had a hard time to get it working. But unfortunately when I try it on the R430 editing the VID/PID but it won't detect the disks, so I connect a CD-ROM adapter with a 2.5" SDD it detected I was able to install the DS3716, I was doping that after the installation it would detect the disk from the controller but did not.
  12. I have R420 running solid with DS3716, I'm not sure if you remember since you help a ton of people, but you helped get it working about a year ago. I have tried everything that I know but I was not able to install DS918+, since you said that the 4th gen would work, I'm thing in buy an E5-2630L v4 but they are pricy.
  13. Thank you IG-88, Is there a way to go around that? I'm trying Jun 1.03b D3716xs but it won't detect any disk
  14. DS918+ failed to install the file. the file is probably corrupted. (13) I just got a PowerEdge R430 and I’m trying to install DSM_DS918 it doesn't matter how I try to install it I get this error. I've confirmed the 16Gb SanDisk VID and PID. Also, I’ve tried different USB thumb drives brand names. Any help will greatly be appreciated -------------------------------------------------------------------------------------------------------- Baremetal / Jun 1.04b DS918+ / Tried: extra918plus_v0.13.3, extra918plus_v0.12.1 DSM_DS918+_23739.pat DSM_DS918+_
  15. Awesome, I had a Perc 710 which does not have pass-through but I got a PERC H310 on eBay That should support it.
  16. Perfect! DS3617 it's, one more question should I use RAID or HBA/Passthrough? Thank you very much for the information and support. IG-88 You Rock!!!!!!
  17. You maybe right about the DS3617, until now I had no luck with DS918, I’m probably missing something since I'm very to this. But thank you Alirz1 for the suggestion.
  18. Hi everyone, I just got this Dell PowerEdge R420 and I've been trying to install using jun 1.04b for DSM6.2.2 DS918+ since Saturday morning with no success on getting it in the network. Unfortunately, I'm not able to find NIC that would work with jun 1.04b for DSM6.2.2 DS918+ on this device. -Type: BAREMETAL -CPU: Intel Xeon E5-2407 2.20GHz, 10 M Cache, 6.4GT/s QPI, No Turbo , 4C, 80W -RAID Controller: PERC H710 Integrated -RAM: 2 X 8GB 1600 MHZ DDR3-1600/PC3-12800 ECC REGISTERED -Nic: On-Board Dual Port: Broadcom 1 Gigabit Ethernet BCM5720. (I have ord
  19. Update= I have disable the onboard controller where I had only the CD-ROM as caddy for SSD connected adn all the drives are there. reverting the /etc.defaults/synoinfo.conf to default.
  20. I have changed the /etc.defaults/synoinfo.conf as you suggested please kindly see the results. I'm assuming that the loader 1.04b must be with DS918 correct? if yes it wont load it get stuck with error The file is probably corrupted. (13). Please let me know if you need anything from me and thank you again. if you want i can Switch to HBA mode or set the drives to non-raid.
  21. The upgrade was successful here the Controller model: PERC H730 Mini RAID Controller 1
  22. The upgrade was successful here the Controller model: PERC H730 Mini RAID Controller 1
  23. I'm following you procedure Case 1: update from 6.2.0 to 6.2.2 to upgrade, it's rebooting right now. but it still messing with BIOS time DS3617_results.txt