Alandil

Members
  • Content Count

    146
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Alandil

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Je viens de tester la tâche en modifiant le répertoire de destination et elle n'a pas fonctionné.
  2. ça c'est cool. ça répondrait à au moins la moitié du besoin. Et pour l'ensemble des paquets et leur configuration ? Tu vois une alternative ?
  3. Ah ça c'est vraiment dommage ! La configuration du DSM, les paquets et leur propre configuration sont l'essentiel du NAS. C'est regrettable que cela ne puisse se faire. Ta réponse est définitive sur le sujet ou tu aurais une piste éventuelle ?
  4. Ah oui c'est vrai mais en l'occurrence, il me manque des paquets dans cette liste et il me manque aussi la possibilité de sauvegarder en direct la configuration du DSM.
  5. Salut @EVOTk Merci de ta réponse mais j'ai déjà regardé. Je n'ai que des propositions de backup de données et non de configuration ou de paquets.
  6. Bonjour à tous, J'ai cherché un peu partout mais n'ai trouvé que des solutions de backup de données. Je souhaite mettre en place un backup de la configuration (et uniquement de la configuration : paquets (DSM & Docker), configuration des paquets (DSM & Docker), configuration du DSM, du pare-feu, ...) réalisée en automatique ainsi que, bien sûr, la marche à suivre pour remettre en place le backup. Merci d'avance Cordialement,
  7. Merci @JacquesF Je suis bien conscient qu'un backup serait bien mais comme tu le dis un volume de données pareil est compliqué à sauvegarder. Disons que j'ai un backup pour les données les plus essentielles, ce qui est déjà en soi très bien Parlant backup, j'aimerais réaliser un backup automatisé de la configuration du NAS. Aurais-tu une idée pour cela ?
  8. Ouf... Cela a fonctionné. J'ai récupérer directement une proposition d'installation plutôt que de récupération. L'installation s'est bien réalisée et semble avoir conservé mes données (à confirmer mais les répertoires sont là). Il me reste à refaire la configuration par contre parce qu'elle a sauté. Du coup, comment on aurait pu faire volontairement sauter le md0 (ce qui a finalement été fait involontairement semble-t-il) ? Je voudrais l'expliquer dans la solution de ce topic afin que d'autres puissent l'exploiter
  9. Sommes-nous d'accord que la taille est ok ? root@ubuntu:~# fdisk -l /dev/md0 Disque /dev/md0 : 2,38 GiB, 2546860032 octets, 4974336 secteurs Unités : secteur de 1 × 512 = 512 octets Taille de secteur (logique / physique) : 512 octets / 4096 octets taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
  10. Après redémarrage, voilà ce que j'ai fait : root@ubuntu:~# mdadm -Asf mdadm: /dev/md/3 has been started with 2 drives. mdadm: /dev/md/0 has been started with 6 drives (out of 7). mdadm: /dev/md/4 has been started with 2 drives. mdadm: /dev/md/2 has been started with 7 drives. root@ubuntu:~# cat /proc/mdstat Personalities : [raid1] [raid6] [raid5] [raid4] md2 : active raid5 sda5[0] sdh5[7] sdf5[5] sde5[4] sdd5[3] sdc5[2] sdb5[1] 35134148736 blocks super 1.2 level 5, 64k chunk, algorithm 2 [7/7] [UUUUUUU] md4 : active raid1 sdi1[0] sdj1[1] 488381952 blocks super 1.2 [2/2]
  11. oui j'ai seulement lancé la commande : mount /dev/md0 /mnt/nas Je redémarre du coup ?
  12. j'ai encore cette erreur : mount: /mnt/dsm: wrong fs type, bad option, bad superblock on /dev/mapper/vg1000-lv, missing codepage or helper program, or other error. Je retente en enlevant le disque A ?
  13. Bon là ça a fonctionné. Il y a aussi le résultat de mdstat et fdisk root@ubuntu:~# mdadm --create --verbose /dev/md0 --level=1 --raid-devices=7 /dev/sda1 /dev/sdb1 /dev/sdc1 /dev/sdd1 /dev/sde1 /dev/sdf1 missing mdadm: /dev/sda1 appears to contain an ext2fs file system size=2490176K mtime=Sat Jan 1 00:01:48 2000 mdadm: Note: this array has metadata at the start and may not be suitable as a boot device. If you plan to store '/boot' on this device please ensure that your boot-loader understands md/v1.x metadata, or use --metadata=0.90 mdadm: /dev/sdb1 appears to con
  14. Non l'option missing ne passe pas.
  15. root@ubuntu:~# mdadm --create --verbose /dev/md0 --level=1 --raid-devices=16 /dev/sda1 /dev/sdb1 /dev/sdc1 /dev/sdd1 /dev/sde1 /dev/sdf1 mdadm: You haven't given enough devices (real or missing) to create this array J'ai ça aussi en incorporant SDG ou SDH1 Du coup impossible de créer le md0 semble-t-il...