edmo

Transition Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

edmo last won the day on February 27 2020

edmo had the most liked content!

Community Reputation

3 Neutral

About edmo

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This is with a standard 9100. Yes, I am a Plex pass subscription and hw transcoding is active. Plenty of issues in building lol, but once I found the brilliant post "Driver extension jun 1.03b/1.04b for DSM6.2.2 for 3615xs / 3617xs / 918+" and chose the std files to add in everything just worked! Only things to patch afterwards was the cpu idnetification, and getting the nvme cache drive running. When I get some time I want to put a step by step guide for those of us not knowledgable on Linux to make things easier!
  2. Hi It runs at 59W typical use, including an Intel X520 10Gb card now...
  3. AsRock Z390M-ITX motherboard (dual intel nics onboard, 6x sata connectors, M.2 slot) Intel i3 9100 8Gb RAM 256Gb Adata 256Gb SSD as cache 4 x Seagate Ironwolf 8tb drives, SHR grep MHz /proc/cpuinfo cpu MHz : 3601.000 cpu MHz : 3601.000 cpu MHz : 3601.000 cpu MHz : 3601.000 dd if=/dev/zero bs=1M count=1024 | md5sum 1024+0 records in 1024+0 records out 1073741824 bytes (1.1 GB) copied, 1.39658 s, 769 MB/s sudo dd bs=1M count=256 if=/dev/zero of=/volume1/Downlds/testx conv=fdatasync
  4. Balrog, Yes it took a bit of searching but finally found it. Gave me a heart attack on reboot when the machine would not come up a couple of times - had to choose the reinstall option from Jun's boot menu and hope that it worked!! It actually did, and everything seems to work find now... Thanks for your assistance - I now have absolutely every feature working and very happy with it
  5. thanks heaps I actually found that patch and got it working - same for my 10Gb card. I just forgot to update the post!!
  6. Hey Bono2007 No, I don't use the 2 x onboard Gb ethernet at all - I don't see any benefit since I now have an operation 10Gb running. No, you cannot use the M.2 as part of the volume. It can only be used for SSD cache from my understanding, I don't have any other devices YET with 10Gb - my nic for my PC was lost in shipment and I am waiting for another one to arrive next week. As soon as it does I will update...
  7. I've sorted both the NVMe drive and the 10Gb card. If you hunt through the forums there is one - NVMe cache support - that details how you can get it going on a DS918+ build. With the 10Gb card, its nice and simple - you have to disable the onboard Intel cards in BIOS as you cannot recognise more than 2 nics in a 918+ image. So everything working! Now I am putting it all together step by step for myself so I dont forget what i patched (eg the CPU patch so I can see my cpu correctly in info centre)... Gotta love modding
  8. Hi there! Well from what I am seeing definitely yes it is working. When transcoding to my iPhone, as per below Plex dashboard telling me Transcode (hw) and the cpu on the Xpenology not going higher than 3%. When it was sw transcoding I was getting 90+ % Happy to show other details if you wish...
  9. What a fantastic community and system!! You guys rock... Loader version and type (918+/3615xs/3617xs): 918+ with Jun's Loader 1.04b std version with the std driver extension from IG-88 DSM version in use (including critical update): DSM 6.2.2-24922 Update 5 Using custom modules/ramdisk? Hmm is this IG-88's extra. files? If so yes Hardware details: Intel i3-9100 AsRock Z390M-ITX motherboard (dual intel nics onboard, 6x sata connectors, M.2 slot) running UEFI boot no problems 8Gb RAM 4 x 8Tb Seagate Iro
  10. I'm also using this motherboard. Fractal Node304 case (brilliant ITX case) Intel i3-9100 AsRock Z390M-ITX motherboard (dual intel nics onboard, 6x sata connectors, M.2 slot) 8Gb RAM 256Gb Adata 256Gb SSD 4 x 8Tb Seagate Ironwolf (from old NAS) running Jun's Loader 1.04b std version with the std driver extension (hw transcode working, dual nic's working) setup as a 918+. I used the drivers from IG-88's post "Driver extension jun 1.03b/1.04b for DSM6.2.2 for 3615xs / 3617xs / 918+" DSM 6.2.2-24922 Update 5 working fine. HW transcodi
  11. Hey a newbie (to here - but over 40 years IT experience!!) I've had a DS412+ for the last 8 years and finally decided to make the move to a new model. I then discovered Xpenology in the last week and have never looked back... I am running: all brand new hardware, latest gen: Fractal Node304 case (brilliant ITX case) Intel i3-9100 AsRock Z390M-ITX motherboard (dual intel nics onboard, 6x sata connectors, M.2 slot) 8Gb RAM 256Gb Adata 256Gb SSD 4 x 8Tb Seagate Ironwolf (from old NAS) running Jun's Loader 1.04b std version with th