MacArthur

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MacArthur

  • Rank
    Newbie
  1. Datenverlust bei Migration?! 4458-->4493

    Hallo zusammen, nachdem ich hier keine Antwort bekommen habe, habe ich selbst weiter probiert: Zunächst habe ich mir eine weitere, neue WD Red 3 TB gekauft, als 5. HD eingebaut und den Server neu gestartet. Auch dieses Mal wurde die Platte vom Bios erkannt (IDE Primary Slave). Also mit NanoBoot USB-Stick gebootet und an DSM angemeldet. Leider wurde auch diese nagelneue HD von der DSM nicht erkannt/angezeigt. Das kann doch nicht sein, dachte ich mir. Unter GnuBoot waren 5 Platten im HP Microserver N54L doch kein Problem ?! Da ich sonst keine Idee mehr hatte, habe ich die neue 5. HD ausgebaut und die alte, angeblich defekte 5. HD wieder eingebaut und den Server einfach mit dem GnuBoot USB-Stick neu gestartet. Und siehe da: Die 5. Platte wurde von der DSM 5.0 4493 Update1 angezeigt und das Volume1 zur Reparatur mit dieser Platte angeboten. Zur Zeit zeigt die DSM den Status der Platte mit "Normal" an, repariert und prüft die Konsistenz der Parität (6.18%). Ich gehe jedoch davon aus, dass die Reparatur erfolgreich beendet werden wird (Dauer: ca. 2 Tage ! Also Geduld ). Bei mir hat der Trick geholfen. Mein Server läuft jetzt mit GnuBoot weiter. Falls das nächste Update wieder Zicken macht, versuche ich wieder mit NanoBoot das Update und wenn die 5. HD dann wieder fehlen sollte, einfach wieder mit GnuBoot booten. Läuft... Wer das gleiche Problem hat, sollte aber auf jeden Fall vor dem Update ein Backup seines Servers machen ! NAS ersetzt kein Backup ! In diesem Sinne viel Erfolg ! LG
  2. Datenverlust bei Migration?! 4458-->4493

    Hallo zusammen Meine Erfahrung: Ich habe gestern Abend frisch migriert. Migration von 4458 --> 4493 direkt auf HP Microserver N54L mit 5 x 3 TB WD Red mit Nanoboot hat im Kern inkl. Update 1 funktioniert und war auch nicht schwierig. Datenverluste sind nicht erkennbar und es wurden alle Einstellungen und Dateien übernommen. Allerdings kennt die DSM 5.0 seitdem die 5. Platte (am internen Onboard-SATA Port) nicht mehr, obwohl die Platte nagelneu ist und vorher unter 4458 einwandfrei lief und läuft unter Windows vollkommen normal. Festplattentools von Paragon können keinen Fehler an der Platte finden. Die DSM hat das Volume 1 auf fehlerhaft gesetzt (degraded Mode) und lässt sie auch nach dem löschen nicht mehr zu - sie wird nicht erkannt, obwohl das BIOS sie einwandfrei aufführt. Hat jemand ähnliche Erfahrungen oder besser noch: Hat jemand einen Tipp, wie ich die Platte wieder in das System bekommen kann ? Gibt es irgendwo im System eine Datei, in der die Festplatten registriert werden (z.B. mit der SN) ? Vielen Dank. LG