geoninja

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by geoninja

  1. Hello All, I using 1.04b and dsm 6.2 for DS918+, but transcode don't work because my serial is not good. Do you know if i need serial/mac from 918+ or with another for exemple 2415+ couple valide it's work ?
  2. moi j'ai la l219V, je te confirme qu'elle n'est pas pris en charge. La solution simple est d'ajouter une carte reseau avec le bon chipset !
  3. Etant en train de monter ma nouvelle config, je suis partie sur la 918, dans le grub.cfg j'ai juste modifié les mac pour avoir 4 cartes réseaux. Au final je vois 15 disques vide possible et j'ai tester un max de port sata et tous fonctionne sans rien faire.... Pour le transcodage, j'ai surtout des fichiers 4K HDR BT2020, j'utilise Emby car adapté au proc pour xpnology. Cela fonctionne aussi parfaitement, plus de sacade c'est fluide.... Je continu mes tests avant de passer en prod sur finalement 14 disques car il y a de la place dans le boiter :-).. Je fera
  4. Y a du Seagate, du RED western, un peu de tout, souvent j'achete des boitiers externe avec disque a l'interieur à très bas prix que je désos pour récuperer le disque.
  5. Bonsoir à tous, J'ai commencé au tout début de xpenology avec les HP NL40, puis j'ai laché et suis repassé sur du full Synology, mais avec les tv 4K HDR, Dolby vision et la fibre 1Gb symétrique, j'ai senti le hardware à la ramasse...donc apres une semaine de surf sur le forum, voici ce qui en ressort: CM : ASROCK Z390M Pro4 PROC: i7-8700 Ventirad du Proc ; Cooler Master Xdream Mem: 16GO Patriot RAM DDR4@2666Mhz PCI-E 3.0 - LSI SAS 9207-8i 8 port SATA Alim 450W - Cooler Master G450M Boitier Case Logic 2U - 12 Bays Cable SAT
  6. Pour l'alimentation cela peut varié par rapport aux matériels, disque, donc c'est vaste..
  7. si je peux me permettre il manque la carte 10Gb/s qu'on pourrait ajouter a cette config, ou une carte avec 4 ports 1Gb/s pour faire de l'agrega et surtout pratique pour les VM sur le syno
  8. super article qui me permet de commander la meme config que toi ! merci
  9. Ca refonctionne, nickel...de la bombe ce nanaboot, en plus update direct sans manip pour l'update 1
  10. J'ai perdu aussi les 2 disques sur le SATA interne et externe comme toi...pourtant dans le bios on voit les 6 disques et meme au démarrage. Driver de Nanoboot ?
  11. pour faire plus simple, tu crées une task sur le dsm et tu lui cole la ligne "sed's..." en root...et basta, mise a jour direct...
  12. New bug, When i add my UPS to NL40 it's don't view. No problem with my original synology and same ups. I hope, Hibernate, UPs as soon fix..
  13. Hi All, If you have afraid to write on your Usb key Boot...it's simple... Let's go to your share folder, and change privilege view .
  14. I don't have receive my Rasberry PI, i stay, maybe this week..
  15. I think you don't need online activation...because when you add a licence you modify your database... In standart we are only one licence...maybe this number is modify in database ? what do you think ?
  16. Status Work or no Work with NL40... Work : - Install easy - reboot ok -shutdown ok - Harddrive ok - All parkage Syno ok NO Work: - the integrated NIC is supported. - I can't get hdd hibernation working. It says "Failed to setup WOL" - reduc low consumation IF you are solution welldone. See you
  17. OK, First you conseil to make you bios by " Load Default" Second: for your usb with synoboot_microserver.img i conseil to use HDD RAW COPY TOOL And normaly is good, it's very easy.
  18. Hi, Do think is possible to install DSM VS80 on Raspberry pi ? Thank a lot for your share.
  19. Just use "syno_hibernate_debug_tool --enable 10" and see "/var/log/messages" to find out, which applications uses uour drives. I just try..and no message it's clean....i try --enable-force and same...no went go to standby mode.. I will try my second NL40...
  20. It seems that the standby mode for hard drives should work, but I have a lot of disk activity and hdd does not sleep. But "hdparm -y" can send drive in standby mode: tux> hdparm -C /dev/sda /dev/sda: drive state is: active/idle tux> hdparm -y /dev/sda /dev/sda: issuing standby command tux> hdparm -C /dev/sda /dev/sda: drive state is: standby I have same problem, my hardrives don't normal to go standby mode...if i try directly by hdparm it's ok, but not normal by DSM...any idea ?
  21. I juste test for you with 2.05 GO file. My Lan is GB From My Computer SSD to NAS HP XPNOLOGY