Popeye-DR

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Popeye-DR

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am using MSI Z170A GAMING M5 motherboard, and I have a NVME that I installed windows on it because I needed to do some hardware test. Now I am using xpelology, but the SSD is still on the board, but I cannot see it anyplace (Storage Manager Tool) to see if I can used it like a chase file, like Plex metadata. Is there any way that it could be use as chase, of do you think that I cannot see it due to hardware comparability?
  2. The extra918plus_v0.8_std worked. I was able to see the my MELLANOX CONNECTX-2 card, and no loose any data. My concern was that if I made any alteration to my USB, if I would loose everything.
  3. Yes. when I used Synology Assistance app, it has version 6.2.2-24922
  4. My system just stop communicating, and I thought that it was my MELLANOX CONNECTX-2 card. I did some troubleshooting, and the NIC is on a good conditions, but not recognized on Xpenology. I do not know if I should redo my USB, and everything that is save or configured, might be gone. Or, just change the extra files for a different ones. Now I am connected to it via the main motherboard NIC. My main concerns is that If I change any configurations on the USB, will I loose everything? Note: I am using 918+ Xpenology USB
  5. My system just stop communicating, and I thought that it was my MELLANOX CONNECTX-2 card. I did some troubleshooting, and the NIC is on a good conditions, but not recognized on Xpenology. I do not know if I should redo my USB, and everything that is save or configured, might be gone. Or, just change the extra files for a different ones. Now I am connected to it via the main motherboard NIC. My main concerns is that If I change any configurations on the USB, will I loose everything?
  6. After 2 weeks, when I was ready to start copying files and after I have done all the test, now my system is not recognized when I try http://find.synology.com/ I have also tried Synology Assistance software and cannot be found. When I go to my router settings, I can see that my router is assigning 2 IP address to both of my NIC's, my built-in on the motherboard (MSi z170a), and the 10Gbe SFP+( MNPA19-XTR 10GB MELLANOX CONNECTX-2 PCIe X8). Even when I try the IP:5000 I cannot find the server. The only think that changed, was that for some reason, my motherboard BIOS battery died, and I put a new one. I do not know if there a setting that was there before, that was enable or disable, and it is changed now. Know I cannot access, what I have already copy, or nothing.
  7. I was struggling with drivers for my 2 10Glan NIC to get it to work. and I found this link. I changed my extra.lzma file for the 0.4 that I just download it, (0.5 could get it). Now internal motherboard NIC is not recognized, and the other 2 10Glan NIC still does not work. The 2 that I left on the Network compatibility list, are the two that I have. I am just trying to get one going, and take the other one out. If there a link where I can learn how to open the extra.lzma, and add drivers? Why, if I added this new extra.lzma into my USB, non of my cards work? Note: I am using MSI Z170A GAMING M5
  8. I was using the 918+, but I do not mind to use DS3617xs, as long as I can get the AQC107 (Qnap QXG-10G1T) working. I have 918+, getting setup, but I have not copy any data to my storage, so I do not mind to start from the beginning with DS3617xs, if needed. Correctly download it the 1.04b, the DSM 6.2.2 loader, but I do not know how to attach the drivers, or finding them. Note: I am using the MSI Z170A GAMING M5 mother board. The 918+ finds the internal NIC, but the DS3617xs does not.
  9. Where can I find the extra.lzma file for AQC107 (Qnap QXG-10G1T)? PS: I am using 918+
  10. I was unable to see the 6.2.2 on the https://xpenology.club/downloads/ site. It only goes up to 6.2. If I use the 918+ rather than the 3617, will I lose any tools, or literally the same?
  11. I ran Kali Linux and I was unable to find any info on my 2 NIC, but I was able to see the LED on both card working. I try PCLinusOS, I was able to see the LED on both card working, and here is the info that I found: Qualcomm Atheros Killer E2400 (The built in on the board) Mellanox Technologies MT26448 (ConnectX EN 10GigE) (the addon that I also want to use) Qualcomm Atheros Killer E2400 (The built in on the board) Mellanox Technologies MT26448 (ConnectX EN 10GigE) (the addon that I also want to use)
  12. I do not have any version of Windows installed on that motherboard now. I could but I do not know what is Live Linux. Can I use like PClinuxOS? And do like LIve run?
  13. Sorry for that. It is a MSI Z170A GAMING M5. Yes it has a "Killer Network Card" name. I attached the file from MSI. I remade the USB with the new MAC, and it was not working. and that is when I doing this forum. Killer_network_w10_inf.zip
  14. I need the drivers for my MSi z170a board. I also have a MNPA19-XTR 10GB MELLANOX CONNECTX-2 PCIe X8 10Gbe SFP+ connected, with for me, it what I really need. I am using the DS3617xs, with 1.04b, and 6.1., and hopping to add the DSM_DS3617xs_24922 that I saw. Thank you in advance, let me know anything.