Outrullers

New Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Outrullers

  • Rank
    Newbie
  1. Please, reload this somewhere else! I`ve registered at XUP.IN, turned off adblock already and still got error 1002 and NO DOWNLOAD! P.S. powerbutton_6.1-0002.spk works with 1.04b 918 DSM 6.2.3-25423-2 )
  2. - Outcome of the update: semi-SUCCESSFUL (NVME drive lost after update and then recovered manually) - DSM version prior update: DSM 6.2.2-24922 Update 6 with NVME patch - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: YES v.0.8 std - Installation type: BAREMETAL - Asrock Z390M-ITX/ac, Core i3-9100f, intel i211AT, intel i219V, Intel Optane 16gb NVME drive (M.2) - Additional Comment: NVME drive was added to DSM 6.2.2-24922-6 as volume according this tutorial. Lost this volume (not data!) in DSM after 6.2.3-25426 update. I had to "mdadm --assemble
  3. What is the model of your motherboard? Are you sure that you have USB3.1 Gen2 (10 gbps) speeds and not "good old" 5 gbps of USB3.0 (3.1 Gen1)? 5 gbps is exactly half of 10 gbps )))
  4. I have similar baremetal setup 918+ Xpenology 1.04b DSM 6.2.2-24922-4 MB: Asrock Z390M-ITX/ac 5x USB 3.1 Gen2 Type-A ports (10 Gbps) 1x USB 3.1 Gen2 Type-C port (10 Gbps) I can confirm that none of the USB 3.1 Gen2 ports work "out-of-the-box" on that MoBo. The connected Samsung T5 USB 3.1 Gen2 external SSD doesn`t seen by DSM in neither Type-A ports, nor Type-C port. This is the only USB 3.1 Gen2 external storage I have, so it might be the problem with this particular external SSD, though. But it works with old external HDD USB 3.0 (USB 3.1 Gen1) exte