gfacek2

Transition Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gfacek2

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922 Update 4 - Loader version and model: JUN'S LOADER v1.04b - 918+ - Using custom extra.lzma: No - Installation type: BAREMETAL - ASRock J5040-ITX - Additional comments: 2x Reboot required
  2. What was the result of your try with CentOS? Did the System shutdown, or restarted?
  3. On some Mainboards, like mine, you cad add a external Serial-Port. You just need an onboard-connector.
  4. No, you have to access the console output of jun's loader. To get that, you have to connect via RS232-Port and use a program (i.e. putty) for a serial connection.
  5. Thats right. I had a driver issue... You could check the BIOS. I think that there is an option in some BIOS to keep the PC always on. Also, I once had a customer PC with exactly this issue, whose motherboard was defective.
  6. - Outcome of the update: SUCCESSFUL - DSM version prior to update: DSM 6.2.1-23824U6 - Loader version and model: Jun v1.04b - DS918+ - Using custom extra.lzma: Testversion 0.7 from IG-88 - Installation type: BAREMETAL - ASRock J4205-ITX with a Intel i210 NIC (OnBoard Realtek disabled) - Additional comments: I had to delete the /usr/lib/modules/update/* folder and also drm.ko, drm_kms_helper.ko and i915.ko
  7. Sure, I can test this. Should I test something specific, or just, if it works for me? So, I replace the extra from real3x with your extra/extra2 like I did before and after a restart I update to the latest 6.2.2 via Update-Precedure of DSM?
  8. Sounds great. I will try the one from real3x first. <EDIT>It's working fine...many thanks!</EDIT> So, when you release your set, I can update to 6.2.2? Many thanks for your effort!
  9. I've got this here: [ 192.282450] BUG: unable to handle kernel NULL pointer dereference at (null) [ 192.290303] IP: [< (null)>] (null) [ 192.295352] PGD 69fb0067 PUD 6a899067 PMD 0 [ 192.299681] Oops: 0010 [#1] PREEMPT SMP [ 192.303666] Modules linked in: i915(E+) drm_kms_helper(E) syscopyarea(E) sysfillrect(E) sysimgblt(E) fb_sys_fops(E) cfbfillrect(E) cfbcopyarea(E) cfbimgblt(E) drm(E) fb(E) fbdev intel_agp(E) intel_gtt(E) agpgart(E) video backlight button synoacl_vfs(PO) hfsplus md4 hmac r8168(OE) ixgbe(E) igb(E) i2c_algo_bit e1000e(E) vxla
  10. Hi, for me, the shutdown and reboot doesn't work. Right now, when I'm initiating the shutdown, I wait about 5 minutes and disconnect the power. my Specs are as followed: - DSM version prior update: DSM 6.2.1-23824 Update 6 - Loader version and model: Jun v1.04b - DS918 - Using custom extra.lzma: NO - Installation type: Baremetal - ASRock J4205-ITX - Additional comments: Disabled internal NIC to Intel I210-T1 As I read multiple threads, where it was reported that after disabling the internal NIC, the startup and shutdown worked better