Jump to content
XPEnology Community

Gastonzz

Member
  • Posts

    64
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Gastonzz's Achievements

Regular Member

Regular Member (3/7)

4

Reputation

  1. Bonjour Helio, Tu n'as pas à présenter tes excuses, nous sommes tous là pour avancer dans cette belle aventure qu'est Xpenology. Moi aussi, je suis allé sur le site et je ne trouvais plus la version 0.8, heureusement Polanskiman est à la pointe ! Nous avons beaucoup de chance d'avoir des intervenants de grandes qualités, concernant le retour arrière de ta machine, il me semble que j'ai vu un tuto la dessus, mais je ne me souviens plus où c'est. Je te souhaite de ne pas perdre tes données et de retrouver une machine opérationnelle. Gastonzz
  2. Bonjour Helio, je peux te fournir ce fichier, mais comment te le faire parvenir ?
  3. Oui tu as raison renegadeBE, j'avais ce problème "reset bios" autant qu'il me souvienne celui-ci est résolu. Il me reste le problème du gel du DSM, qui je pense est au niveau de ma carte contrôleur disques. En 0.8 pas de problèmes, optimisation des disques OK avec en plus des accès suite aux installations des "packages". Par contre, en 0.9, je n'arrive pas au bout de l'optimisation des disques, le serveur gel et se plante. Est ce ma carte contrôleur disques, je ne sais pas ! Elle est correctement reconnue (12 SATA = 4 sur la carte mère et 8 sur mon contrôleur Promise). Pour pousser plus loin mon problème, je vais installer la 0.8 et optimiser les disques et ensuite je passerai en 0.9 et la dernière version de DSM pour travailler. Je serai alors capable de fournir des logs de mon problème si besoin. En tout cas, j'ai reçu beaucoup d'aides et je vous en remercie, J'espère à mon tour vous aider, ce sera avec plaisir. Gastonzz
  4. Oui tu as raison Polanskiman, c'est important de le préciser que c'est toujours en développement. Sinon, voilà les informations dont je dispose : • PCI Express x4 Slot • I/O Processor: T8 ASIC PDC82830 • Memory: 512K Flash, 256K SRAM EEPROM TX8660: 8 internal, two SFF-8087 with SGPIO
  5. Je ne sais pas comment signaler à pocopico ce problème, Là l'optimisation se termine et tout se passe bien, j'ai même procédé à l'installation des "packages" pour charger le serveur et il a toujours bien répondu. Une chose que j'ai oublié de signaler sur ma configuration, c'est que j'utilise une carte contrôleur disques de chez Promise, c'est la Promise FastTrak TX8660 qui a toujours parfaitement fonctionné. Mais peut être quelle pose problème sur la Redpill 0.9 ? En tout cas elle fonctionne très bien sur la version 0.8, cela me permet d'utiliser 6 disques durs et un SSD et il me reste encore un port de dispo.
  6. Merci Polanskiman, je viens de mettre en place le Tinycore-redpill 0.8.0.5 et l'image DSM DS3615xs 7.1-42661, ce n'est pas la dernière, mais je vais déjà voir si j'ai retrouvé la stabilité d'avant. Là les disques sont en optimisation, sur la redpill 0.9 cela provoquait un gel au bout d'un moment. Je te dirai ce qu'il en est, encore merci pour ton aide. Gastonzz
  7. Bonjour Polanskiman, Merci beaucoup, désolé je suis un peu nul sur le site de Tinycore-redpill, mais j'ai réussi à trouver la version que tu a dis. Je vais voir pour redémarrer mon N54L avec cette version. C'est vraiment trop sympa de m'avoir aidé. Gastonzz
  8. Bonjour à tous, Je suis à la recherche d'un ancienne version de tinycore-redpill en version 08.xxxx, j'ai déjà en ma possession la version 0.8.0.0, elle fonctionne en partie, mais mon image reste toujours au statut récupérable, même sur un disque vierge. C'est vraiment de la bidouille de ma part. Merci par avance de aide, Gastonzz
  9. Oui renegadeBE si je peux aider ce sera avec plaisir. Par contre, je ne sais pas comment le faire, il faut s'inscrire sur le site où l'on télécharge "tinycore-redpill" ? Je ne suis pas bon en Anglais, mais heureusement il y a Google lol
  10. C'est tout à fait possible pehun, j'ai un autre ordinateur de sauvegarde qui a le loader en 0.8 et DSM 7.1.1-42962 update 1 et qui fonctionne parfaitement. Donc, je n'y touche pas, pour mon N54L je vais continuer à voir l'évolution du loader et faire des tests.
  11. Désolé, j'ai été trop optimiste, mon serveur s'est figé à environ 60% de l'initialisation des disques. J'ai fait des tests et dès l'instant que je charge le serveur, il se casse la figure. Je vais donc continuer à investiguer. Bonne journée à tous, Gastonzz
  12. J'ai installé la dernière version de tinycore-redpill et pour être sur, j'ai aussi fait un "fullupgrade" et un "update", cela a parfaitement fonctionné et plus de "reset bios". Par contre mon HP N54L était toujours instable, reboot, blocage, gel. Alors j'ai eu un gros doute sur le bios optimisé, j'ai donc décidé de remettre le dernier bios HP officiel et là mon serveur est de nouveau parfaitement stable, je l'ai monté en DS3622xs+. Donc, faite attention au bios modifié, il doit y avoir des paramètres par défaut qui posent des problèmes au système DSM, naturellement le "C1E support" était dans tous les cas en "disable", ce bios modifié débloque beaucoup de paramètres pratiques, mais je ne les maitrisent pas tous. Voilà un petit retour d'expérience et encore merci à tous ceux qui m'ont aidé Gastonzz
  13. Bonjour pehun, Merci pour ton avis Gastonzz
  14. Salut renegadeBE, Merci pour l'info, maintenant je suis rassuré, je vais attendre, car c'est vrai que je ne comprenais pas. Bon week-end à tous, Gastonzz
  15. Oui nicoueron, tu as raison, c'est ce que j'essaye de faire, mais avec la dernière version officielle de HP
×
×
  • Create New...