istofast4you

Transition Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About istofast4you

  • Rank
    Newbie
  1. je vais me renseigner sur le fonctionnement de betternet mais je suis quasiment sur que c'est de çà faute tout ça bon au pire maintenant je sais quoi faire si cela ce reproduit ...enfin je suppose que je pourrais pas faire la même manip vu que la j'ai mis a jour virtual box donc je devrais faire quoi ? supprimer virtual box des soft de mon pc et le réinstaller ? çà va pas me perdre le paramétrage ?ou pire me supprimer mes disque virtuel ? en tout cas merci mille fois pour l'aide
  2. NAS FONCTIONNEL ! BRAVO ET MERCI effectivement j'ai réinstallez ou plutôt mis a jour mon logiciel oracle virtualbox et cela a solutionner le problème j'ai retrouver ma carte réseau la question est maintenant ....comment faire pour ne pas refaire la même bêtise avec mon vpn ? ne pas lancer le vpn machine virtuel éteinte ?
  3. pardon j'ai réussi a rentrer les disques mais les problèmes réseau persiste dois-je désinstaller oracle VM virtualbox complètement du pc et réinstaller pour retrouver cette fichu carte ? Ni ya til pas un autre moyen ? si oui quelle fichier sauvegarder avant ? Help je suis dans la menthe
  4. je peux lancer le loader mais en réseau NAT et il n'est pas fonctionnel car je n'y est pas accès et j'ai déjà essayer de recréer une autre machine virtuel mais les disque ne sont pas accepter et la carte réseau n'est toujours pas détecter en accès par pont mon dieux j'ai la boule au ventre de savoir mes photos perdu
  5. Salut et merci pour ton aide mais mes connexions sont bien actives j'ai même essayer de désactiver réactiver mais ça na rien changer pour la réinstallation de DSM pour tout t'avouez je me chie un peu jai sur le nas 6 ans de photos et jai peur de tout perdre .... peux tu m'indiquer la marche a suivre si tu pense que c'est la seul solutions possible j'ai également trouver ça a force de fouiller je sais pas si ça peux marcher https://www.laintimes.com/reparer-une-erreur-nonexistent-host-networking-interface-name-virtualbox/ merci pour tout
  6. salut nicoueron je n'est pas paramétrer de VPN via la vm c'est un vpn avec un logiciel que je fais tourner sur windows et non synology en ce qui concerne les ip je n'est pas rentrer d'ip statiques j'ai laisser faire l'installation et synology assistant ma donner l'ip du nas après lancement de la VM mais ma deuxième impression écran que j'ai retrouver devrait plus te parler non ?
  7. j'ai enfin réussi a retrouver l'imprim écran qu'a réussi a faire ma femme avant de changer les réglages réseau çà sera peux être plus parlant ? non ?
  8. Tout d'abord Bonjour a tous ! je suis nouveau et novice dans le domaine des machines virtuel et de l’Émulation du nas synology j'ai monter ma machine avec virtual box et xpenoboot 3615xs jusqu’à aujourd’hui tout aller bien et du jour au lendemain plus moyen de lancer ma machine il me parler de mon paramétrage réseau qui n’était pas valide en énumérant le nom de ma carte reseau (comme un con j'ai pas fait de screen du message ) je suspecte mon vpn de me foutre la pagaille ( betternet ) que j'ai eteint bien sur si vous voulez j'ai changer j'ai du changer de "acces par pont " a "NAT" pour pouvoir redémarrer mon Nas mais je ne peux plus y accéder ma question est pourquoi ne trouve t'il plus ma carte réseau dans virtual box ( voir photo ) tout conseil est bon a prendre MERCI !