loeufdur

Members
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About loeufdur

  • Rank
    Junior Member
  1. loeufdur

    DSM 6.1.x Loader

    Hi everybody Does it work with raid areca card? Thanks
  2. Bonjour, Pensez vous qu' il est possible de porter xpenology sur un vieux nas oem fantec mr-35drn a base armv4l (FA526id) et 128mo de ram non extensible. page des caractéristiques: http://wiki.nas-portal.org/index.php/Fantec_MR-35DRN Visiblement les sources: http://www.fantec.eu/html/de/1/docid/__ ... ntent.html le firmware le plus récent que j'ai trouvé: http://images.fantec.de/Firmware_FANTEC ... v2.6.7.zip a quoi ca ressemble: http://www.chip.de/preisvergleich/11021 ... N-2TB.html le manuel: http://images.fantec.eu/2395.en.pdf avec la console ssh j'ai pu trouver 3 fichiers qui donnent divers indications comme les divers revendeurs ayant utilisés cette base SSI [spoiler=]UpgradeImages="zImage rd.gz hddapp.tgz" productName="SSI 1328NAS" hardwareName="SSI 1328NAS" productVendor="SSI COMPUTER CORP" VendorID="SSI COMPUTER CORP" ProductID="tes100" UpgradeVersion="262" ExtraVersion="n" manufacturerURL="http://www.ssi.com" Description="SSI" hostname="SSI" softwareVersion="2.6.2-rn" TSS="enabled" DIRECT_MODE="disabled" Raid_Support="raid0_raid1_raid5_linear" RaidTestDiskSize="0" DEFAULT_LAN_IPADDR="192.168.3.1" DEFAULT_LAN_NETMASK="255.255.255.0" DEFAULT_LAN_BOOTPROTO="none" DEFAULT_WAN_BOOTPROTO="dhcp" DEFAULT_WAN_ENABLED="yes" DEFAULT_WLAN_DEVICENAME="ra0" DEFAULT_LAN_DEVICENAME="eth0" DEFAULT_HW_LAN_DEVICENAME="eth0" DEFAULT_WAN_DEVICENAME="eth1" DEFAULT_HW_WAN_DEVICENAME="eth1" SUPPORT_FILESYSTEM="ext2_ext3_fat32" SUPPORT_ENCRYPT_FILESYSTEM="ext2" DEFAULT_DHCP_ENABLED="0" SUPPORT_CODEPAGE="CP437_CP950_CP936_CP1145_CP1250_CP1252_CP932_CP949" DEFAULT_SERVER_CODEPAGE="CP950" FACTORY_RESET_ADMIN="0" BUILD_DATE=Thu Aug 7 16:57:12 CST 2008 Fantec [spoiler=]UpgradeImages="zImage rd.gz hddapp.tgz" productName="FANTEC MR-35DRN" hardwareName="FANTEC MR-35DRN" productVendor="FANTEC GmbH" VendorID="FANTEC GmbH" ProductID="tes100" UpgradeVersion="262" ExtraVersion="n" manufacturerURL="http://www.fantec.com" Description="FANTEC" hostname="FANTEC" softwareVersion="2.6.2-rn" TSS="enabled" DIRECT_MODE="disabled" Raid_Support="raid0_raid1_raid5_linear" RaidTestDiskSize="0" DEFAULT_LAN_IPADDR="192.168.3.1" DEFAULT_LAN_NETMASK="255.255.255.0" DEFAULT_LAN_BOOTPROTO="none" DEFAULT_WAN_BOOTPROTO="dhcp" DEFAULT_WAN_ENABLED="yes" DEFAULT_WLAN_DEVICENAME="ra0" DEFAULT_LAN_DEVICENAME="eth0" DEFAULT_HW_LAN_DEVICENAME="eth0" DEFAULT_WAN_DEVICENAME="eth1" DEFAULT_HW_WAN_DEVICENAME="eth1" SUPPORT_FILESYSTEM="ext2_ext3_fat32" SUPPORT_ENCRYPT_FILESYSTEM="ext2" DEFAULT_DHCP_ENABLED="0" SUPPORT_CODEPAGE="CP437_CP950_CP936_CP1145_CP1250_CP1252_CP932_CP949" DEFAULT_SERVER_CODEPAGE="CP950" FACTORY_RESET_ADMIN="0" StorLink [spoiler=]UpgradeImages="zImage rd.gz hddapp.tgz" productName="StorNAS" hardwareName="StorNAS" productVendor="Storlink semiconductor" VendorID="storlink" ProductID="tes100" UpgradeVersion="262" ExtraVersion="n" manufacturerURL="http://www.stormsemi.com" Description="storlink" hostname="stronas" softwareVersion="2.6.2-rn" TSS="enabled" DIRECT_MODE="disabled" Raid_Support="raid0_raid1_raid5_linear" RaidTestDiskSize="0" DEFAULT_LAN_IPADDR="192.168.3.1" DEFAULT_LAN_NETMASK="255.255.255.0" DEFAULT_LAN_BOOTPROTO="none" DEFAULT_WAN_BOOTPROTO="dhcp" DEFAULT_WAN_ENABLED="yes" DEFAULT_WLAN_DEVICENAME="ra0" DEFAULT_LAN_DEVICENAME="eth0" DEFAULT_HW_LAN_DEVICENAME="eth0" DEFAULT_WAN_DEVICENAME="eth1" DEFAULT_HW_WAN_DEVICENAME="eth1" SUPPORT_FILESYSTEM="ext2_ext3_fat32" SUPPORT_ENCRYPT_FILESYSTEM="ext2" DEFAULT_DHCP_ENABLED="0" SUPPORT_CODEPAGE="CP437_CP950_CP936_CP1145_CP1250_CP1252_CP932_CP949" DEFAULT_SERVER_CODEPAGE="CP950" FACTORY_RESET_ADMIN="0"
  3. loeufdur

    Plantage et accès impossible [Resolut]

    Salut, Je pense que t'aurais pu t'en sortir sans formater tout le disque dur mais juste les petites partions crées pour le système (garder la partion appelée donnée par l'assistant). J'ai comme toi constaté qu'a chaque fois que j'ai le même problème que toi je redémarre avec un seul disque, celui sur lequel j'ai fait la première installe du xpenology puis je refais l'installe si j'arrive à avoir un ip sinon je format comme toi et je réinstalle , redémarre qu' avec ce même disque et après je reconnecte les disques une fois le xpenology fonctionnel puis j'envois la réparation du volume
  4. loeufdur

    32 bit instead of 64

    how did you proceed for updating?
  5. Bonjour à tous, Si quelqu'un sait comment ajouter une 2eme carte réseau sur un xpenology DS214play car j'aimerai faire de l'agrégat ou du loadbalancing voir même pour l'iscsi pouvoir faire du multipathing. Je possède 2 vielles lames 1u en 32bits ayant 2 cartes réseaux internes gigabit seulement lors de l'utilisation de xpelonogy, seule 1 carte réseau sur 2 est vue. Mon bute étant de pouvoir me monter un lab avec 2 esxi et 2 stockages iscsi avec un switch administrable afin de pourvoir m'exercer sur du paramétrage de switch, de connaitre l'iscsi, de pouvoir faire de la haute dispo,.. afin de s'entrainer à monter un pra et pca. merci
  6. loeufdur

    xmbc dans xpenology

    Pensez vous qu' il est possible d'installer xbmc sur un pc doté d"une sortie vidéo dans un xpenology ? Mon idée étant de pouvoir faire comme une asustor procédant une sortie hdmi
  7. loeufdur

    32 bit instead of 64

    What do you mean by update? dsm4 to dsm5 or dsm5 to last update like 5.4482 to 5.4493 or 5.4493 to 5.4493 update 2 to be sure that you have a correct pat , dowload it directly from synology website: http://ukdl.synology.com/download/DSM/5.0/4493/ don't forget it is the ds214play to take and you will need the correct nonaboot, it means Nanoboot-5.0.2.4 DSM 5.0-4493 X86 for dsm 5.4493 to be simple take : http://ukdl.synology.com/download/DSM/5.0/4493/DSM_DS214play_4493.pat https://drive.google.com/file/d/0B8bHHUWAxe2kTFItM3o1M09GdUk/edit?usp=sharing for me it works, take a look here to for more than 2 HD http://xpenology.com/forum/viewtopic.php?f=13&t=3378 i hope it will help you
  8. loeufdur

    32 bit instead of 64

    Hi, Take a look here http://www.xpenology.nl/boot-images/ and http://xpenology.pety.me/ For 32bits you need x86 boot image and DS214play pat The only problems i met are only 1 nic reconnised and 2 HD. For HD, something can be done to have more than 2 HD but you have to modify synoinfo.cfg in /etc/ and /etc.defaults
  9. loeufdur

    ASUSTOR

    C'est bon j'ai réussi mais je me heurte aussi aux même problèmes que vous, impossible au noyau lors du boot d'accéder au répertoire /usr
  10. loeufdur

    ASUSTOR

    Merci pour la réponse, j'ai déjà essayé la solution avec plus de mémoire alouées à qemu -m 2048 mais ça fait pareil. J'ai même décompressé initramfs (ça donne un fichier initramfs.out) et est modifié le paramètre concerné dans la ligne de commande de lancement de l'émulation, ca va plus vite mais toujours le même message d'erreur. Le truc bizarre c'est que sur mon portable de bureau ça marche pas sur mon pc perso.
  11. loeufdur

    [RESOLU] comment avoir 4 hd reconnus sur xpen ds214?

    Je te remercie pour les infos. Je me contenterai d'une seule carte réseau pour l'instant car mes connaissance en linux étant très limitées, je ne serai pas comment recompilé le noyau.
  12. loeufdur

    ASUSTOR

    Comment avez vous procédé sur qemu car moi visiblement y a un problème au niveau "trying to unpack rootfs as initramfs..." ça reste bloqué assez longtemps puis ça continu mais au final j'ai "fixing recursive fault but reboot is needed!"
  13. loeufdur

    [RESOLU] comment avoir 4 hd reconnus sur xpen ds214?

    voila ce que j'obtien: DiskStation250> ifconfig eth0 Link encap:Ethernet HWaddr 00:30:48:83:8A:74 inet addr:128.0.0.250 Bcast:128.0.0.255 Mask:255.255.255.0 inet6 addr: fe80::230:48ff:fe83:8a74/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:78719 errors:0 dropped:0 overruns:0 frame:0 TX packets:1800 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:12296304 (11.7 MiB) TX bytes:701355 (684.9 KiB) Interrupt:18 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:72 errors:0 dropped:0 overruns:0 frame:0 TX packets:72 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:9832 (9.6 KiB) TX bytes:9832 (9.6 KiB) donc 2eme carte réseau non reconnue.
  14. loeufdur

    Plantage et accès impossible [Resolut]

    Que dit l'outil d assistance synology? Te donne t il la possibilité de te connecter si oui quel IP ?
  15. loeufdur

    ASUSTOR

    ben si sur la console tu tapes netmand, t'as une aide qui apparait en te donnant 4 variables pouvant être utilisées avec netmand start_network start_wifi stop_wifi setif [wifi1]