CA50

Transition Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CA50

  • Rank
    Newbie

Recent Profile Visitors

33 profile views
  1. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922 Update 3 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - MSI H110M-VH PLUS | NIC: Realtek RTL8111H Gigabit LAN controller | Intel G4400 - Additional comments: EVERYTHING WAS SMOOTH WITH A REBOOT
  2. Just an update, now i am able to hardware transcode on my NAS. I have shared my approach here https://xpenology.com/forum/topic/13797-tutorial-installing-918-62x-dsm-on-104b-loader-transcoding/?do=findComment&comment=125224 Sent from my ONEPLUS A3003 using Tapatalk
  3. Hi all, I have setup my NAS (Jun 1.04b loader) with realtek NIC and dummy serial number. Needless to say, hardware transcode was not working by default and the contents of /usr/syno/etc/codec/activation.conf was {"success":false,"msg":"SN format is wrong."} I went through this thread, which said that hardware transcoding can be achieved using real SN and MAC. I guess the real MAC needs to be flashed in my NIC. Alternately i tried this trick and it worked for me. Open the grub.cfg file and update these set sn=<original-SN> set mac1=<your-existing-MAC> set mac2=<original-MAC> After this modification, following is the contents of the /usr/syno/etc/codec/activation.conf file {"success":true,"activated_codec":["h264_dec","h264_enc","mpeg4part2_dec","aac_dec","aac_enc","hevc_dec","vc1_dec","vc1_enc","ac3_dec","mpeg4part2_enc"],"token":"a686af0830fd070505494ed7d9787f2f"} Hardware transcode is also working as expected Sent from my ONEPLUS A3003 using Tapatalk
  4. @IG-88, thank you for your detail post. Right now i am not thinking to upgrade by network as i will have to upgrade my router as well. I am planning to add few more regular mechanical HDD for which i am planning to get PCIe x1 card @rfaguiar, can you share the link to the card which you purchased ? Sent from my ONEPLUS A3003 using Tapatalk
  5. The 'fun' part is my concern too. I am planning get a PCIe SATA expansion card but confused as which chip is supported by DSM. Regarding the hardware transcoding, I tried the 'offline transcode' option in DS Video but it failed. Did i try the wrong thing, do let me know the correct way of testing the hardware transcoding. Cheers! Sent from my ONEPLUS A3003 using Tapatalk
  6. First of all, thank you@jun and all others who have enabled us to run the DSM on non-synology machine thereby enabling me to setup my first baremetal NAS. Sharing my configuration and experience so that it can help others who are planning to do something similar My configuration Motherboard - H110M PRO-VH PLUS Processor - Intel G4400 RAM - Kingston 4 GB DDR4 2133 MHz PSU - Corsair VS450 HDD - 3 x WD 4TB NAS drive (WD40EFRX-68WT0N0) + 1 x TOSHIBA 500GB (MQ01ABD050) Case - Cooler Master HAF 912 ( front : 1x200mm front | rear : 1x120mm | top : 1x120mm ) Loader Jun's Mod v1.04b DSM version - 6.2.2 Update 2 (upgraded to 6.2.2 Update 3) Model - DS918+ Storage Configuration Storage Pool 1 - Toshiba 500 GB - Installed DSM | Downloads | Torrents (no RAID). Filesystem btrfs Storage Pool 2 - 3 x WD 4TB - primary storage in SHR. Filesystem ext4 Network 1 GbE supported by motherboard 1 GbE router (TP Link Archer C5 V4 running OpenWrt) Experience Installation process was breeze there were no hiccups. Now running the NAS happily Any feedback and advice are always welcome. Pictures
  7. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922 Update 2 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - MSI H110M-VH PLUS | NIC: Realtek RTL8111H Gigabit LAN controller | Intel G4400 - Additional comments: EVERYTHING WAS SMOOTH