viking74

Transition Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About viking74

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oui alors pour update, je monte le tout d'abord sur un disque vierge j'ai un vieux disque de portable data dès que ça marche, Il faut être sure qu'au 1er boot que ça soit bien ce disque qui charge (bios 1er port sata) moi je connecte mes 2 disque à chaud au boot( déconseiller) j'éteins, je connecte mes disques RAID. Normalement, après le démarrage dans le gestionnaire de stockage y a un message sur les disques du RAID disant que les données systèmes sont à réparer. (normal) Faut lancer la réparation et une fois fait tu éteins le tout et tu peux enlever ton disque de test. Et la tu lances ton RAID5 qui charge normalement Le soucis après c'est les application synology. (hyper backup)
  2. J'ai bien regarde le module se charge bien je pense que si tu fait un ifconfig tu vois bien tes interfaces. Ce qui me choque c'est ton synoinfo.conf regarde après la ligne # open arp_ignore and interface policy routing by default tous ce qui il y a derriere c'est anormal. et ' upnpmodelname="DS3615xs' et 'synobios="bromolow' à mon avis tu as pas bien nettoyer ton disk avant l'install. Perso, j'utilise un linux avec gparted et j'enlève tout plus aucune partition avant l'install. J'ai pas du tout la meme chose après #open arp.. essaye d'enlever tes ethx_mtu de 2 à 7
  3. Je viens de regarder dans les extras en V0.10 et V0.11 ya bien ce module e1000e dans les 2 extra. ça doit pas être grand chose. t'arrive à te logger sur le DSM une fois chargé. si t'arrive a te connecter en ssh dessus jète un oeil a /etc/synoinfo.conf. si tu peux fais nous des copies de ton grub.conf du nouveau dmesg et du /etc/synoinfo.conf
  4. essaye un autre navigateur parfois... essaie avec la V0.11
  5. @pmchan le toto.txt et sur ça machine qui marche ce qui explique qu'il a des vieilles versions. c'est bien le module e1000e du kernel Mac1:00:1f:29:61:84:b4 Mac2:00:1f:29:61:84:b5 faut faire un dmesg sur ton DS918+ pour comprendre qu'est ce qu'il reconnait.
  6. Dis en plus sur la partie réseau, sur ta config qui marche fait un : "dmesg > /volume1/data/toto.txt" et met le ici. faut savoir quel est le module qui se charge pour cette carte réseau. Ensuite as-tu bien remplir l'adresse MAC dans le Grub.conf appairer à la vrai carte réseau? Repart de zero. Part d'une USB vide sans partition et d'un HDD vide. Re note ton adresse MAC.vid pid serial. sur le DS918+ tu ne peut mettre au max que 2 ports réseau conforme à l'original. Met des precisions qu'elle loader, addons, qu 'elle machine t'utilise, y a t'il une autre partie réseau exploitable? Comme çà je peut regarder quel module kernel te manque
  7. Bonjour, sur la base de ce qu'a decrit IG-88 ici pour le DS918 tu prends le loader 1.04b, tu telecharges le dernier DSM6.2.3 tu telecharge le addon V0.10 lien dans l'article si dessus ou le V0.11 suivant tes besoins bref avec tous ça tu dezippe avec 7zip le fichier dsm6.2.3 tu copies le rd et le zimage ça dans ton loader (premier partition de memoire) le addon de IG-88 tu copies les 2 fichiers extra/extra2 aussi dans ton loader. le top c'est de prendre un serial valide pour un DS918+ -> google image est ton ami
  8. @chilly I have used IG-88 2 extra files v0.10 and 2 files from DSM_DS918+_25426 (pat from synology). Use clean Hdd and Clean USB (no partition) to install it. After install i haved /dev/dri work, but on plex menu for transcoding don t enable ( disable Use hardware-accelerated video encoding) It just decode with hardware 4k HEVC but encode on 1080p h264 with software for example. (native on DS918) I try to install DS920 know, i search serial...
  9. Yes My Azrock J4105 with DSM6.2.3 with 1.04b/918+ from clean install (clean usb and clean hdd). Hardware transcoding Work with default Videostation Plex hardware transcoding only with decode not encode with hardware. see Plex nas Compatibility for transcoding see Just change on 2nd partition 4 files: 2 from .pat and 2 extra file from V0.10 don't forget to custom grub file
  10. Yes My Azrock J4105 with DSM6.2.3 with 1.04b/918+ from clean install (clean usb and clean hdd). Hardware transcoding Work with default Videostation Plex hardware transcoding only with decode not encode with hardware. see Plex nas Compatibility for transcoding Just change on 2nd partition 4 files: 2 from .pat and 2 extra file from V0.10 Thanks a lot IG-88
  11. Hello is someone like me want to resolv this i915 module? Is someone have to plan to testing to rebuild i915 module and inject it. real3X what is the message in dmesg when i915 is on?