qwrty

New Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About qwrty

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Seems fixed after installing FixBoot.sh more /etc.defaults/VERSION majorversion="6" minorversion="2" productversion="6.2.3" buildphase="GM" buildnumber="25426" smallfixnumber="2" builddate="2020/07/08" buildtime="06:14:27"
  2. Did not know what should I use with my setup to fix it, but installing FixSynoboot.sh fixed it
  3. Hello, since the new DSM 6.2.3-25426 Update 2, I can't update anynore, I got stuck with: "File States Corrupt" My actuel setup: - DSM version prior update: DSM 6.2.3-25426 - Loader version and model: Jun's Loader v1.04b DS918+ - Using custom extra.lzma: No - Installation type: Debian 10 with 5.6.0-0.bpo.2-amd64 Kernel / Qemu 3.1.0 (Debian 1:3.1+dfsg-8+deb10u6) / Libvirt 5.0.0 - SuperMicro X11SSH-F (BIOS 2.3) / Intel E3-1275 v6 (Kaby Lake) - Additional comment: File States Corrupt. Downloaded It A Few Times Do Not Know What is Going On,
  4. - Outcome of the update: FAILED - DSM version prior update: DSM 6.2.3-25426 - Loader version and model: Jun's Loader v1.04b DS918+ - Using custom extra.lzma: No - Installation type: Debian 10 / Qemu 3.1.0 (Debian 1:3.1+dfsg-8+deb10u6) / Libvirt 5.0.0 - SuperMicro X11SSH-F (BIOS 2.3) / Intel E3-1275 v6 - Additional comment: File States Corrupt. Downloaded It A Few Times Do Not Know What is Going On, also Tried Manually. First failed update since I installed my VM 1 years ago.
  5. qwrty

    DSM 6.2 Loader

    Just to let you know, the new ds918 loader which support 6.2/6.21 is working great on my config with KVM/Qemu: <cpu mode='custom' match='exact' check='full'> <model fallback='forbid'>Skylake-Client-IBRS</model> <vendor>Intel</vendor> <feature policy='require' name='ss'/> <feature policy='require' name='hypervisor'/> <feature policy='require' name='tsc_adjust'/> <feature policy='require' name='clflushopt'/> <feature policy='require' name='umip'/> <feature policy='require' name='ssbd'/>