RingLeader

New Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RingLeader

  • Rank
    Newbie
  1. Доброго времени суток. Я использую версию DSM 4.3 и у меня не работает пакет Moodle, который мне очень нужен по работе. Ошибка следующая Moodle 2.7 or later requires at least PHP 5.4.4 (currently using version 5.3.27). Please upgrade your server software or install older Moodle version. Собственно два вопроса. Как обновить версию PHP? И если это невозможно на текущей версии DSM то как перейти на новую без потери файлов? Я сервер использую как хранилище фотографий.