robinthebird

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robinthebird

  • Rank
    Newbie
  1. Comment installer une version de plex > 0.9.8

    C'est bien ce que j'ai fais mais malheureusement j'ai toujours le meme message d'erreur pour les trois paquets "Intel | Arm | PowerPc" -> "Le paquet n'est pas pris en charge... :/ Edit : Voila ma manip J'ai téléchargé le package intel. Mon hp a un processeur x86 donc c'est le package qu'il fallait prendre (cf : https://support.plex.tv/hc/en-us/articl ... ility-List) Je télécharge le fichier d'extension ".spk", je le décompresse. Je me retrouve avec un dossier contenant une archive "package.tgz". J'ai beau utiliser l'archive spk ou bien l'archive 'tgz' rien n'y fait. J'ai comme erreur que le format du fichier est non valide Re : Edit : Bon toujours aucun résultat malheureusement lorsque j'ai eu la bonne idée d'éteindre le proliant et tous les autres périphériques qu'y étaient connectés. J'ai fais ta manipulation et tout marche niquel maintenant. Merci pour ton aide, j'ai bien galéré pour que ca marche . Ce post peut être marqué comme fermé ^^
  2. Bonjour, J'ai deux serveur plex dans la maison. Le premier sur mac, version 0.9.9 compatible avec la chromecast. Tout fonctionne correctement sans soucis. Le deuxième est situé sur mon NAS proliant N54L en version 0.9.8 non compatible avec la chromecast. J'aimerai avoir qu'un seul serveur et supprimer dans le futur le plex de mon mac. Mais si je n'arrive pas a diffuser mon contenu numérique sur la chromecast ca m'empêche de faire pas mal de chose quand meme :/ Ma question est toute simple, est ce que vous savez comment upgrader manuellement ou via des packages tiers la version de Plex ? Je vous remercie PS : doit on se présenter sur le forum ?