ttan98

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by ttan98

  1. I installed 2 versions of Xpenology on 2 different hardware systems(one with i5 and the other AMD), one older and the above version(latest one I think), this one I can update to the latest Synology firmware no problem here, whereas the older Xpe. version I was locked in the older Synology firmware when I upgraded the system firmware it HUNG and I could not reboot and basically I had to reinstall made this worse I could not work with the latest Xpe. firmware. Very complicated. So you cannot understand why my system could not work. BTW my Synology NAS and XPE NAS, both h
  2. I am afraid no success. I can log into the Xpe. server no problem. Any other suggestions?
  3. Any possible solution anyone? Otherwise, I have to use external s/w pkg like Good Synch OR Free synch s/w. Thanks.
  4. I didn't explain that well. I am running INTERNALLY via my LAN not trying to connect via the Internet. Within my LAN I connect a Genuine Syn Nas 212plus and Xpenology NAS emulating 918plus. From a remote windows 10 desktop I try to connect to Syn. NAS no problem here just by using the NAS address, eg 192.168.8.111. I tried with Xpe NAS I get No Connection, basically can't est. connection.(BTW I was able to sign into the Xpe NAS using the same address. What could be the problem? BTW I understand networking addressing but really not an expert or even proficient at it.
  5. Hi, I was about to install and make to work Xpenology on my old PC running the latest version 6.2.3 and running smoothly. I could not use quickconnect for obviously reason, I tried to learn how to solve this problem with no success.. I installed the above software & tried to connect to Xpe. Server , it gave me an error message: Connection failed. I never get pass connection to the Xpe sever. (BTW I have an genuine Synology server and it works) I am sure some of you face this problem before, is there a way to go about solving this problem.
  6. I haven't bought the AMD 9800E yet probably don't intend to buy it cos I rejigged my system by making minor adjustments, with all the cards intact I remeasured the power consumption the new power consump. is about 35-40watts(once the system settled down and in idle state). It is not that high cos I don't intend to have it ON 24/7. Thanks for your contribution.
  7. the power measurement for 9800E is simulated, I am not sure it would be for the actual CPU chipset.
  8. I have a good idea, my system is working well on the existing hardware running 6.2.2, I just have to switch the current processor A12-9800(65W) to 9800E(35W) that will solve the power consumption issue without building another system. The power consump. improves by less than 50%. also the performance does suffer by about 10%.(cpubenchmark 5521 to 5083). There you go. Thks everyone. BTW a used 9800E costs about US$55 on Ebay, cheap.
  9. Thanks to Jens in personally answering my query, and also to Haydibe for your CPU suggestions. I need to read through carefully your response if I don't understand hope you can answer them. I am not a major IT in terms what is possible and not possible and networking, etc. and also not right across with most of the latest IT technology.
  10. Hi, I have installed DSM 6.2.2 using 1.04b loader on a branded machine based on AMD A12-9800. It worked very well however the power consumption is very high around 100W using 2 units of 3.5" HD. I propose to custom built a system based on a number of POSSIBLE alternative processors, j3455, j1900 , j3355 or 3855U. Synology uses the 1st 3 processors before I think I can still use the 1.04b loader. I think the DSM 6.2.2 and future updates like DSM 7.0 will run on these processors. The chances of DSM 6.2.2 will run on my NEW hardware will also depend on the other c
  11. I installed on my 2nd hand i5-3470S used PC with 1.02b mod loader emulating DS3615xs platform to DSM 6.1.7 version. This system works very well. I am hesitating to upgrade to version 6.2.1 as it may cause hardware incompatibility and causes the system to hang. Other than checking the my hardware for compatibility one by one to DSM 6.2.1 or without checking should I try to try/proceed to upgrade from 6.1.7 to 6.2.1 because 6.2.1 is major upgrade?
  12. If you are using the J3455 on Asrock the CPU performance I find is little low, I think you should be getting about CPU=255Mb/s.
  13. My contributions: System 1 i5-3470 using 1.02b mod loader emulating DS3615XS using DSM 6.1.7 CPU:582 Mb/s System 2 AMD A12-9800 using 1.04b loader emulating DS918+ using DSM 6.2.2 CPU:633 Mb/s The performance of both CPUs are comparable. I didn't test the HDD cos it depends on the type and made/brand of the hard drives. From assessing the results above, the CPU performance does not really improve that much if you use i3 to i5. Celeron J3XXX or j1XXX is clearly inferior and the performance is about 1/2 of i3 or i5.
  14. I have built 2 branded systems I like to share with you both successfully implemented. 1. HP Ultra Small Form Factor . model:Elite Ultra 8300, uses i5-3470 cpu This model I have to update the Bios to the lastest Bios in order it can read the USB loader. Earlier Bios 2.08 did not work. I have to use loader 1.02b mod I think the not modified may work as well. Since the is not a Haswell I could make either 1.03b or 1.04b to work. I manage to run DSM 6.17 it seems to work quite well. 2. Lenovo 510s, Small Form Factor desktop, using AMD A12-9800 CP
  15. Hi Fellows, I am new here however I have installed 2 systems one based on 1.02b mod loader using 3615XS,V6.17and another 1.04b loader using DS918+ V6.2.2 using i3 3470 and AMD A12-9800 respectively. Both systems work fine. I am not sure what software you guys use to test the system's performance, please direct me and/or name the Syn. pkg used or using an external s/w pkgs used. A simple direction on how to use it would help, Thanks.