KewlAzMe

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KewlAzMe

  • Rank
    Junior Member
  1. Hey IG-88 danke für die Infos. Alles soweit verstanden. Dann werd ich weiter nativ bleiben und nicht virtuell. Setzte das System dann komplett neu auf, da wie du schon sagtest sich einiges an der Technik verändert hat. Du erwähntest, dass du auch diesen Weg vor hast. Wartest du auch noch auf die DSM 6.1 mit nem stabil Bootloader? Macht das aus deiner Sicht auch Sinn, solange noch zu warten? Beste Grüße
  2. Hallo zusammen, ich bin mit meinem HP ProLiant Gn8 noch auf DSM 5.4 und habe mich bis dato immer um ein Update wegen des Migrationsaufwands gedrückt. Jetzt möchte ich das Projekt mal in Angriff nehmen. Sofern ich das richtig gesehen habe, gibt es nur einen stabil Bootloader von DSM 6.0 und noch nicht von der 6.1? Lohnt es sich da noch etwas zu warten? Der Sprung auf 6.1 ist doch eigentlich nur das Package einspielen + neuer Bootloader? Anleitungen sind ja im Forum genügend vorhanden. Aktuell habe ich ein Raid 1 mit 2 Platten am laufen und die 3. Platte ist einfach so drinnen. Jetzt würde ich gerne auf Raid 5 umsteigen. Das heißt konkret: Daten extern safen, neu aufsetzen und Daten wieder drauf ziehen? Wie ist das, wenn ich dann später mal sukzessive auf größere Platten gehen möchte. Kann ich die dann einzeln einbauen und die größere Kapazität im Raid 5 dann nutzen wenn 3 Platten auf z.B. 4 TB sind? EDIT: Macht es vielleicht auch Sinn auf eine Virtualisierung umzusteigen? Ist der Arbeitsaufwand ggf. geringer als bei einer nativen Installation? Danke vorab. Gruß Kewl
  3. Hey wMAN, bei mir tritt aktuell folgendes Problem häufig auf: Wenn ich Plex laufen lasse und ein Video transcodiert werden soll, bleibt die CPU nur im idle Modus, wodurch der Film dann auf meinem aTV ruckelt. Tritt primär seit 5.1 auf, war aber auch schon rüher ab und zu der Fall. Hat nach Neustart des aTV meistens wieder funktioniert, seit 5.1 aber nicht mehr. Nervt micht total Hardware: N54L Jemand ähnlich Erfahrungen?
  4. Bei mir meldet das Betriebssystem immer das ein Sicherheitsrisiko besteht, weil Systemdateien verändert wurden? Ist das bei euch auch so?
  5. Hallo zusammen, ich nutze mein N54l mit PLEX als Transcoder für mein ATV3. Mit der Qualität von 720p hat bis dato alles einwandfrei funktioniert. Nach kurzem vorgepufferen liefs ohne Stocken. Seit kurzem jedoch, kriegt er nicht mal mehr schlechtere Qualitäten ruckelfrei hin... Alle 5 Sekunden hält der Film an und geht nach kurzer Zeit weiter. Nach ein wenig Analyse mit Netzwerk und Co. habe ich dann rausgefunden, dass der Transcoding Service nach kürzer Zeit von 95% Auslastung runter auf 10% geht und dann dort bleibt. Ist natürlich dann klar, dass er mit der CPU Auslastung nichts transcodiert bekommt. Habe ein wenig mit den Plex Einstellungen experimentiert jedoch keine Besserung. Die XPE Version läuft schon länger auf dem NAS, daran wirds nicht liegen (5.0 mit Update 2, neuster BUILD). Hat jemand eine Idee was ich versuchen kann, damit es wieder funktioniert? ATV3 ist noch auf einer älteren Version, wo ich noch kein individuelles Zertifikat für PLEXConnect erstellen muss. Kann ich dem Prozess irgendwie manuell CPU Kapazität zuweisen!? Danke im voraus. Gruß Kewl
  6. Ich hab mit meinem N54l auch ähnliche Probleme bzw. gehabt. Nach dem Update auf den neusten Build ist es gefühlt schneller geworden, aber ich hatte noch keine gelegenheit es ausführlich zu testen... Daher nur "gefühlt". Auf jeden fall hat es bei mir auch immer wenig gedauert, Daten vom Mac auf das NAS zu schieben (per APF). Hatte schon gedacht ich wäre der einzige mit dem Problem... Aber wie gesagt, ist alles bei mir gefühlt. Ich muss mir nochmal die eigentlichen zahlen anschauen. Gruß Kewl
  7. ok hat geklappt. war wohl nen wackler im SATA Kabel. Glück gehabt trotzdem danke!
  8. also ich habe auch mal auf der fritzbox die diskstation gesucht und auch tatsächlich gefunden. habe dann die IP im Browser eingegeben und folgender Bildschirm kam: Keine Festplatte auf DS gefunden... Wäre dann jetzt die Frage ob das Netzwerk dann doch funktioniert und SATA nicht mehr. Ich nutze den Synology Assistent aus der VM Ware heraus, da ich einen Mac habe. Vielleicht findet er dadurch die DiskStation nicht... Werde versuchen gleich das ganze mal mit ne echten Windows versuchen. Jetzt kann es eigentlich nur noch an der VM liegen oder irgendwas ist mit dem SATA Controller oder so nicht in Ordnung. Seht ihr das auch so?
  9. Das hört sich ja klasse an... Kann ich das Teil überhaupt einschicken wenn ich das mal offen hatte? Wie gesagt zum Bildschirm Login von diskstation komm ich ja. Kann ich mich da nicht einloggen und gucken wo eventuell Fehler aufgetreten sind? Gruß
  10. Hallo zusammen, ich hab nen dickes Problem und hoffe es kann mir jemand helfen. Ich wollte in mein N54l eine USB 3.0 Karte einbauen, was dann leider kläglich gescheitert ist. Hatte sie drinnen, dann hat das System aber aber nicht mehr richtig gestartet und hab sie wieder rausgeschmissen. System fährt aber immernoch nicht hoch. Kann die N54l auch nicht pingen. Bin dann mal von Gnoboot auf Nanoboot umgestiegen. geht trotzdem nicht. Der Synology Assistent findet kein NAS. Das System fährt bis zum Disk Login hoch. Kann es sein das ich beim Einbau die Onboard Netzwerkkarte beschädigt habe? Musste schon nen bisschen Gewalt anwenden beim Einbau.... Was kann ich tun? Gruß Kewl
  11. hey kugelfisch stimmt, die hardware vom n54l ist echt nicht mehr die neuste. für mich war preis leistung dennoch in ordnung, hab im student store knapp 130/140 euro mit versand gezahlt. hab nicht den mehrwert in der schnelleren cpu grafik gesehen. 300 euro waren mir dann doch zuviel. keine frage der t20 ist ein gutes gerät... ich seh für nen quad core bei nem nas halt nicht zwangsläufig den bedarf (ausgenommen vielleicht on the fly transcodierung). nutze mein nas vorzugsweise als datenkrake und lasse keine aufwendungen anwendungen drauf laufen. ich lasse mich da aber auch gerne vom gegenteil überzeugen... Aber wie gesagt bis auf smartphone, ipad und atv sind heutzutage eigentlich alle Geräte in der Lage die gänigen Formate zu verstehen. gruß kewl
  12. Also ich stand auch vor einer ähnlichen Entscheidung, musste bzw wollte auch ein ATV 3 füttern und haben mich schlussendlich für das N54l entschieden. Schafft 720p on the fly zu transkodieren. Da unser TV eh nur 720p kann für mich ideal. Wenn ich mal nen neuen TV kaufen sollte, werde ich mir dann einen holen der alle Formate sowieso schon versteht (anders wie ATV). Für die Medieninhalte darzustellen nutze ich Plex. Du kannst das im ATV3 dann mit der "Trailer" App darstellen. Gibts genug Anleitungen. Bedenke dass die DS214play kein Formate mit DTS Sound supportet, wodurch mkv dann auch wegfällt. Das war für mich ein Killer Kriterium. Außerdem ist Plex sich auch noch nicht einig ob sie überhaupt mal die Hardware Transcodierung supporten werden... Daher kann Hardware Transcodierung nur die DS Video App Schlussendlich hatte ich auch keine Lust groß zu basteln und hab mich daher für die N54l entschieden. USB 3.0 Karte gekauft und alles ist gut. Gruß Kewl
  13. Gute Thread! Stehe auch bald vorm Wechsel... Verstehe ich dann richtig, dass in Nanoboot die zukunft liegt? Kannst du ein gutes Tutorial empfehlen für den Umstieg?
  14. also tendeziell bei gnoboot bleiben, wenn man nicht umbedingt auf die Bug Fixes der 4485 angewiesen ist? Oder ist gnoboot auf dem absteigenden Ast?
  15. Hallo zusammen, habe mir die N54l vor kurzem zugelegt und habe gnoboot und die 4458 update 2 installiert. Dachte eigentlich bis dato gnoboot ist die bessere Wahl? Wie ist das denn jetzt grundsätzlich? Ist Nanoboot oder Gnoboot die bessere wahl? Die 4485 scheint ja unter nanoboot gut zu laufen... aber wie sieht das in der zukunft aus? Ist da vielleicht wieder gnoboot vorne? An sich schein ja wie im Tutorial beschrieben, der Umstieg nicht so schwer zu sein... Gruß Kewl