KaiS

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by KaiS

  1. Super, vielen Dank für die ausführliche Info. Du meinst bestimmt, dass die Daten dann noch vorhanden sind. Dann werde ich das nicht mal eben zwischendurch machen und mir dafür ein wenig Zeit nehmen. Vielen Dank für die schnelle Antwort. Kann man das automatisierte Update nutzen, oder sollte man immer über das manuelle Update gehen und die. pat Datei hochladen? Grüße, Kai
  2. Hallo, wie immer bevor ich ein Update durchführe frage ich lieber nochmal. Ich möchte von DSM 6.2.2-24922 auf DSM 6.2.3-25423 updaten. Hardware: Mainboard: Gigabyte Technology Co., Ltd. B75-D3Hh Prozessor: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz Das System hat zwei Netzwerkkarten, die zur Zeit benutzte dürfte eine Intel Karte sein DSM Verison: DS3615xs Loader: Müsste 1.03 oder 1.04 sein, ich bin mir zur Zeit nicht sicher, ich glaube aber 1.03 und wenn ich es richtig gelesen habe, müssten beide funktionieren, oder? Im Disa
  3. Es hat alles funktioniert. Vielen Dank. Grüße, Kai Gesendet von iPhone mit Tapatalk
  4. Dürfte das ohne Probleme funktionieren bei meiner aktuellen Hardware? Das Update gestern hat ja wunderbar funktioniert. Grüße, Kai
  5. Installierte DSM-Version: DSM 6.2.2-24922 Status: Ihre DSM Version ist aktuell. Kann ich dir sonst noch Infos liefern, oder kann ich eine Datei manuell installieren? Vielen Dank für deine Mühe! Edit: Ich habe mir jetzt erstmal ein Wildcard Zertifikat nach der Anleitung geholt: https://forum.synology.com/enu/viewtopic.php?t=141181 Allerdings würde ich schon gerne die Funktion nutzen. Wenn du noch weitere Infos für mich hast, würde ich mich freuen. Grüße, Kai
  6. Wenn ich es über die Weboberfläche mache erhalte ich folgendes im Log (/var/log/messages() 2019-11-20T08:11:19+01:00 NAS synoscgi_SYNO.Core.Certificate.LetsEncrypt_1_create[9627]: certificate.cpp:1392 Failed to create Let'sEncrypt certificate. [200][new-req, unexpect httpcode][/CODE] Wenn ich es über die Konsole mache erhalte ich folgendes zum Schluss: DEBUG: Curl Reply: [403] Header: [HTTP/1.1 403 Forbidden Server: nginx Date: Wed, 20 Nov 2019 07:22:29 GMT Content-Type: application/problem+json Content-Length: 280 Connection: keep-alive Cache-Control: public,
  7. Nein, habe ich nicht. Ich habe es mal auf der Konsole versucht: kai@NAS:~$ syno-letsencrypt new-cert -d nas.url.info -m vorname.nachname@gmail.com -vv DEBUG: ==== start to new cert ==== DEBUG: Server: https://acme-v01.api.letsencrypt.org/directory DEBUG: Email: vorname.nachname@gmail.com DEBUG: Domain: nas.url.info DEBUG: ========================== DEBUG: setup acme url https://acme-v01.api.letsencrypt.org/directory DEBUG: szUserAgent: [synology_bromolow_3615xs DSM6.2-24922 (DDNS)] DEBUG: GET Request: https://acme-v01.api.letsencrypt.org/directory DEBUG: Curl Reply: [200] Heade
  8. Domain ist vorhanden. Ich hab das über DDNS eingerichtet auf dem Xpenology. Macht das evtl. Probleme? Sollte doch eigentlich nicht, oder? Die Portfreigaben sind ebenfalls vorhanden. Grüße, Kai
  9. Eine Frage habe ich noch. Ich würde mir gerne über Letsencrypt ein Zertfikat erstellen lassen, deswegen habe ich eigentlich nur das Update gemacht. Bekomme aber weiterhin den Fehler: "Vorgang fehlgeschlagen. Bitte melden Sie sich erneut im DSM an und versuchen Sie es erneut." Hast du da evtl. eine Idee? Grüße, Kai
  10. Sorry, Fehlalarm. Ich hab das Netzwerkkabel in die falsche Netzwerkkarte gesteckt. Grüße, Kai
  11. Die LEDs blinken. In der FritzBox kann ich kein Gerät erkennen. Pingen funktioniert auch nicht auf die alte IP. Grüße, Kai
  12. Vielen Dank für die schnellen Antworten. Ich habe es versucht, nun habe ich den Bildschirm, dass ich auf http://find.synology.com gehen soll. Aber es wird nichts gefunden. Muss ich noch weiterhin warten oder erneut booten? Grüße, Kai
  13. Oh sorry, total vergessen. DS3615xs Loader müsste noch 1.02b sein. Da müsste ich den 1.03b auf einen USB-Stick flashen, richtig? Grüße, Kai
  14. Hallo zusammen, ich stehe mal wieder vor der Frage ob ich gefahrlos updatenkann. Installierst habe ich: DSM 6.2-23739 Verfügbar ist: DSM 6.2.2-24922 Hardware: Mainboard: Gigabyte Technology Co., Ltd. B75-D3Hh Prozessor: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz Das System hat zwei Netzwerkkarten, die zur Zeit benutzte dürfte eine Intel Karte sein: ethtool -i eth1 driver: e1000e Kann mir dazu jemand etwas sagen, ob ich gefahrlos updaten kann? Grüße, Kai
  15. Vielen Dank! Ich überlege dann eher direkt auf ein anderes Board zu gehen, ich habe glaube ich noch ein altes Mainboard da. Ist es ohne weiteres möglich das Mainboard zu tauschen? Grüße, Kai
  16. Vielen Dank für die Antwort. Ich denke dann kann ich gar nicht updaten, da ich keine Intel Netzwerkkarte verbaut habe. Grüße, Kai
  17. Hallo, ich habe letztes Jahr Xpenology installiert, bin auch echt zufrieden, funktioniert super. Nun steht ein Update an ich bin allerdings mit den ganzen Informationen etwas überfordert. Vielleicht kann mir ja jemand helfen. Modellname: DS3615xs Die aktuelle Version ist: DSM 6.2-23739 Update 2 Die neue Version die zur Verfügung steht ist: DSM 6.2.1-23824 Installiert ist Xpenology auf einem ASRock E350M1. Ich glaube ich habe diesen Loader auf einem USB Stick: synoboot_3615 Kann ich das evtl. herausfinden, ohne de