• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

BrigZ

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BrigZ

  • Rank
    Newbie
  1. Bonjour, Petit Hors sujet : il faudra aller voir du coté de Docker, il y a beaucoup de containers... intéressant
  2. Choix des différents type de mise à jour (automatique), - Les MAJ complète, celle du DSM (changement de version si disponible) + les MAJ sécurité A proscrire ici, car en général le DSM sera est inopérant, sauf si bon retour et si vous savez ce que vous faites, sinon un downgrade sera la solution pour retrouver le bon fonctionnement du NAS - Les MAJ de sécurité uniquement, (correctifs) on garde la version majeur du DSM et seul la version de l'update change. Parfois tout ce passe bien, comme des fois il faut bidouiller un petit peu, parfois faire un second reboot, ... - On bloque "toutes" les MAJ et on s'informe, on attend les retour sur le Forum, et si c'est bon on fait l'update (si besoin voir selon les divers astuces proposée) Le(s) LOADER(S) (permettant d'émuler le vrai matos) qui sont mis à notre disposition sont testé et fait pour fonctionner en général avec leur DSM approprié, sans trop de soucis, voir fonctionnant à merveille, dans certain cas il faut choisir un Loader spécifique selon le CPU ( intel ou AMD) on aimerait bien tous avoir le dernier DSM qui va bien dans son NAS mais cela n'est pas toujours possible, dans certain cas il faudra pas mal patienter... et rester avec le couple Loader /DSM) qui va bien en attendant les futurs correction amélioration des DEV Pour passer en DSM 6.0.2 et son Loader il faut regarder sur le Forum, il y a des Tutos bien expliqué, et surtout bien lire ce qui noté est en rouge quand je suis passé du 5.2 au 6.02 je n'ai rien perdu au niveau du DATA, seul la partition système sera mis niveau, faite toujours avant un backup de la config DSM et aussi un backup DATA c'est toujours bien en cas de mauvais manipulation à voir si vous choisissez une migration ou une install propre et ensuite tenter de restaurer la config DSM.
  3. Ici c'est juste en rapport avec le changement de loader que je venais de faire, donc au premier boot le NAS n'était plus fonctionnel quelque chose ne lui plaisait pas suite au changement de ce dernier, donc à la place de l'interface normal du DSM, il y avait un simple menu me demandant "récupérer" ce que j'ai fait, et au reboot tout est revenu nickel, et puis seulement après je suis passé à la MAJ DSM. Ps: je n'utilise pas Synology assistant, mais j'accède directement à l'interface Web depuis "http://ip-du-NAS:5000", je n'ai pas retenu la phrase exacte, cela aurait été beaucoup plus simple pour bien une meilleur explication
  4. Bonjour, Quand vous dites "je l'ai booté et installé" vous parlez du Loader et du DSM ? (Installation finalisé sans problème) Avez vous essayé depuis le navigateur avec l'adresse "http://la-bonne-adresse-ip-du-nas:5000" voir si vous avez un accès à l'interface du DSM ? Quelle Loader et quel version DSM 5.2 ou DSM 6.x.x ? Si il y a un problème avec ce dernier, essayer et recommencer en installant le premier (le DSM.5.2 et son Loader) pour tester, car il y a peut-être soucis de périphérique non reconnu sur DSM 6.x.x, mais qui sera fonctionnel avec DSM 5.2 Quel est votre CPU ? Intel ou AMD Pour avoir une meilleur aide, l'idéal serait de fournir un peu plus d'information au sujet de votre Hardware
  5. Bonjour, Lors du changement de Loader JUN 1.02a vers la 1.02b, au boot il y a eu juste une récupération à faire. Pour le passage du DSM 6.1.1 vers 6.1.2 , je n'ai pas fais d'installation propre, mais une simple mise à jour.
  6. Bonjour j'ai eu envie d'installer le Loader JUN v1.02b et par la même occasion de faire la mise à jour du DSM v6.1.2 sur mon NAS de test (celui pour jouer !!) Loader et DSM installé précédemment : - Loader : JUN v1.02a - DSM : v6.1.1-15101-4 Disponibilité du Loader JUN v1.02b, voir ici Le Loader Procédure habituel, injection du fichier "synoboot.img" sur la clé USB, ensuite édition du fichier "grub.cfg" avec notepad++ (et les réglages qui vont bien !!) au premier boot,... pas d'accès direct au NAS, c'est normal, mais on y accède depuis l'interface web (http://ip-fixe-ou-pas-de-votre-nas:5000) il est en mode récupération, il faut donc cliquer sur récupérer, on attend et après quelques minutes..., il reboot et on retrouve l'accès habituel au NAS (ce qui est mon cas ici ) Mise à jour du DSM Installation de la mise à jour vers le DSM v6.1.2 procédure tout à fait normal depuis l'interface web, à première vue cela semble s'être bien passé et au premier reboot, le volume RAID était intacte, les partages, etc... à voir pour la suite...
  7. Bonjour, Petit conseille (ceci n'est pas une obligation) Au sujet de la clé USB, si vous avez la possibilité d'en avoir une sous la main, il est préférable d'utiliser une clé USB petit format, beaucoup plus discrète qui a pour principal avantage d'être bien protégée ainsi que son Port USB Je dis juste cela... en cas d'accrochage avec une clé normal, ça peu faire mal Bon amusement pour la suite
  8. DSM 5.2-5967 Update 3

    Bonjour L'update 3 c'est passé sans soucis, c'est juste la correction d'une faille dans SMB.
  9. Bonjour Perso, je dirais non, il faut être très prudent, "c'est toujours de l'alpha" mais... c'est vous qui voyez - Oui on garde bien les RAID & Datas sur le NAS (mais c'est toujours mieux d'avoir un Backup sous la main en cas de gros problème) donc formater tout les disques n'est pas nécessaire ! - On choisi juste de faire une installation propre, donc la partition système est remise à Zéro et remplacé par le dernier DSM, on perd juste toute la config, les comptes, les Paquets, etc... Maintenant, je ne sais pas si restaurer l'ancienne config *.dss d'une version majeur antérieur ex : v5.2.** passerait peut-être sur une v6.** ?? Mais là je ne me risquerais pas, quelqu'un l'a fait avec succès ?? Actuellement je suis passé au DSM 6.1.1 après le deuxième essais et ça tourne depuis quelques heures et tout semble bien aller (c'est un NAS pour jouer on va dire...) petite carte mère INTEL ATOM en ITX + 2G de Ram. Mais...lors de la première tentative j'avais vraiment fait une grossière erreur !! Pourtant sur le Forum c'était bien marqué en rouge et en gras "ne pas installer DSM 6.0.3/6.1 avec le Loader Jun 1.01" Et oui... grossière erreur de ma part, à vrai dire j'étais en 6.0.2 et avec le temps... j'étais persuadé d'avoir déjà mis le bon Loader v1.02a, enfin soit, j'avais quand même fais un backup datas tout frais de la veille au cas où cela se passerait mal, ensuite j'avais vu aussi qu'il était indiqué de faire une installation propre et pas la migration comme habituellement, "certain on essayé mais ont eu des problèmes.." , Lors de ma première tentative j'avais utilisé le mauvais loader et choisi la migration --> Résultat cela à vraiment bien foiré et la seul solution pour m'en sortir, j'ai du remonté le Raid, la partition système via un live USB UBUNTU, avec les commandes qui vont bien (merci pour les liens), ensuite je suis revenu en DSM v5.2 pour repasser ensuite en "installation propre" DSM 6.1.1, j'ai gardé tout mes datas, pour la suite je croise les doigts, je n'ai rien remarqué d'anormal jusqu'à présent, update 4 c'est bien passé aussi. PS: Pour plus que cela ne m'arrive à l'avenir, j'ai bien noté toute la config dans un document et sur la page d’accueil du NAS "version du DSM, version du Loader sur la clé USB, et autres infos comme pense bête... (mémoire de poisson rouge) Merci xpenology.com, merci à JUN, Polanskiman, enfin,.. à tout les intervenants pour l'entraide sur ce Forum Cordialement
  10. Arrêt inopiné DSM 6.0.2-8451 Update 11

    Bonjour +1 pour les micro coupures ou instabilités sur réseau électrique, l'UPS est de toute façon indispensable, les RAID n'aime pas trop les coupures non planifiée, etc.. En écartant un éventuel soucis logiciel... c'est vrai qu'il pourrait y avoir plusieurs causes possible à un arrêt inopiné du matos. Est-ce que cela arrive aussi bien au repos, et ou pendant que le Nas est fortement sollicité, est-il bien ventilé ? Pour ce qui est de la partie surchauffe du CPU (et éventuellement aussi du Chipset). Vérifier ce que disent les sondes de température. Petit contrôle visuelle, au niveau du ou des ventilo(s) si il tourne toujours..) voir si le Ventirad n'est pas obstrué. Après quelques années il est conseillé de remplacer la pâtes thermique car celle-ci peu ce dessécher (+/- vite selon la nature de la pâte) et ainsi perdre ses propriétés, résultat le CPU monte en température car la chaleur n'est plus évacuée/dissipée vers le Ventirad/radiateur. Si c'est le cas, un petit démontage/nettoyage du ventirad s'impose, attention à ne pas trop forcer ou soulever ce dernier à l'arrache car dans certains cas ils sont littéralement collé tellement fort ensemble que vous risquez de dégrafer le tout (avec les CPUs à pins) préférer avant l'extraction à faire de petits mouvement gauche/droite, cela peu aider pour les décoller. Ensuite on enlève l'ancienne pâte thermique du CPU et du Ventirad avec quelques gouttes d'acétone (ça marche super bien) avec des cotons tige, chiffons doux, et hop une fois le tout bien propre, on remet la nouvelle pâte on remonte le tout, et puis normalement c'est repartit pour un bon moment On peu ensuite revérifier les températures. Cordialement
  11. problème Asrock C2550d4i

    Bonjour, Peutêtre parce que l'autre chipset SATA à dû être passé en IDE, et le DSM n'en veut pas et ne les détecte plus ?! (à confirmer) Lors du passage et l'installation du DSM 5.1 il à fallut passer par cette parade pour ne pas rester bloqué éternelement sur le message "===== trigger device plug event =====" avec cette MB. Personnellement, je n'utilise pas tout les ports SATA de cette carte mère "enfin, pour le moment" donc cette astuce me convient j'ai toujours laissé ce réglage dans le BIOS, mais bon c'est vrai que depuis il y a eu quelques versions XPENOLOGY qui sont sortie et ici encore une nouvelle version toute fraiche (XPEN/DSM 5.1-5055.1) sont mise à diposition, mais pour le moment je laisse mes réglages ainsi,... peut-être qu'entre temps des drivers ont été intégré pour notre chipset ??, donc un petit test en remettant le réglage sur AHCI dans le BIOS pour voir si ces ports SATA serait de nouveau pris en compte ?? Sinon... "wait and see" Cordialement
  12. Je ne vois pas trop ce qui peu causer cela. Au niveau du bios faire une petite mise à jour peut-être ? Avez vous essayé de (re)mettre toutes les valeurs par défaut (dans le bios), ensuite remettre l'ordre du boot qui va bien, et tester Si toujours aucun changement, faire un backup de la config avant de réinstaller le DSM, on ne sais jamais...
  13. Bonjour, Perso je n'ai jamais rencontré ce genre de soucis, et je suis aussi sur onduleur (ça va de paire) Peut-être un problème du coté de ton alimentation Défaillance d'un composant, respire t'elle encore suffisament ? (problème de surchauffe), remplacement de celle-ci pour tester, ... le processeur ne chauffe pas trop ? Pâte thermique trop viellissante ne faisant plus correctement son boulot, état du ventillateur CPU, radiateur obstrué, ... Parmis tout ceci, cela pourrait expliquer un passage en sécurité, et donc couperait le NAS brutalement Cordialement
  14. Nouvelle Maj 5.1.5004

    Bonjour En ce qui me concerne, le message "trigger device plug event" reste juste quelques petites secondes figée et ensuite, "diskstation login" apparait bien, et j'ai bien accès à l'interface web du DSM. PS: Je n'utilise pas "Synology assistant" pour installer/migrer comme je faisais avant car il ne trouve pas toujours le Syno dans la liste), mais je passe par le navigateur et jusqu'à présent ça c'est bien passé en passant par là. Bien avant de tombé sur la solution de dépannage, quand j'ai eu les problèmes avec la v5.1.xxxx et ma carte mère , j'étais aussi repasser en 5.0.xxxx et tout fonctionnais bien. C'est sans doute un problème de drivers je suppose, il faudra peut-être attendre une nouvelle version du XPENOBOOT ?! Si tu vous avez un ou deux autres disques dur pour tester une nouvelle installation 5.1 avec votre matériel (bien repérer l'ordre des disques dur actuellement connecté !), et ensuite vous pourrez tester cette nouvelle install en modifiant quelques paramètres dans le bios et voir si cela s'arrange, avec et sans la carte PCI Sata voir si il n'y a pas de problèmes avec la config des disques dur et ces datas, ...
  15. Nouvelle Maj 5.1.5004

    Bonjour - MB : ITX Asrock Rack C2550D4I - RAM : 4G - XPEnoboot_DS3615xs_5.1-5022.1 - Clean install 5.1.022 - Mise à jour 5.1.022.2 Ok PS : le Volume utilisé en test pour le moment est une CF 8G en SATA, ensuite je migrerai ma grappe RAID5 toujours utilisée sur un ancien matos en DSM 5.0 Pour les pocesseurs de carte mère Asrock "C2550D4I/C2750D4I" une solution de dépannage à été trouvée ici : trigger device plug event !! pour ne pas rester bloqué indéfiniment lors de la finalisation d''installation avec le message "===== trigger device plug event =====" Aller dans le BIOS, dans la configuration SATA et modifier la valeur par IDE --> Intel RC Setup -> South Bridge Chipset Configuration -> SATA Configuration -> SATA Mode Selection = IDE La carte mère dispose de pas mal de ports SATA Tous fonctionne bien, mis à part un message d'erreur critique après avoir utilisé le conseillé de sécurité dans MALICIEL : "Les fichiers du système DSM on été modifiés de façon inintentionnelle" Est-ce dû à XPEnoboot_DS3615xs_5.1-5022.1 version qui est utilisée pour contrer le TimeBomb ? Avez-vous le même message ? Cordialement