cassegrain

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cassegrain

  • Rank
    Newbie
  1. I just upgraded my N54L to dsm 6.1.7 with Jun loader. Everything works exept mariadb5. When I try to start the package I get "Failed to run the package service" And the log file shows: 190216 23:45:53 mysqld_safe Starting mysqld daemon with databases from /var/packages/MariaDB/target/mysql Warning: skipping '!include /var/packages/MariaDB/etc/my.cnf' directive as maximum includerecursion level was reached in file /var/packages/MariaDB/etc/my.cnf at line 43 190216 23:45:53 [Note] /usr/bin/mysqld (mysqld 5.5.59-MariaDB) starting as process 17720 ... 190216 23:45:53 InnoDB: The Inn