raeesumer

Transition Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About raeesumer

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. - Outcome of the Installation: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 update 4 - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASROCK Z390M-ITX/AC, Intel Core i7 8700, 16GB RAM on U-NAS 410 Chassis with Noctua NH-L9i CPU fan
  2. Thanks for the script. CPU information updated successfully. But the number of threads shows wrong. For Intel core i7 8700 processor, It is 6 core and 12 threads. But system shows 8 threads only.
  3. - Outcome of the Installation: SUCCESSFUL - DSM version prior update: Fresh Installation - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASROCK Z390M-ITX/AC, Intel Core i7 8700, 16GB RAM on U-NAS 410 Chassis with Noctua NH-L9i CPU fan - Additional comments: Only one NIC works
  4. My first Xpenology is running with same specs Mobo: Asrock Z390M-ITX/AC CPU: Intel Core i7 8700 Ram: Patriot 16GB Chasis: U-NAS 410 with Noctua NH-L9i fan HDD: Ordinary HDD from old ReadyNAS and Media Center devices. Xpenology: DSM 6.2.1-23824 Update 4 for DS918+ on Jun's Loader 1.04b Only one NIC is working, even though I added entries for mac2(Second NIC) and mac3(Wireless)
  5. Hi , Olegin I successfully installed my first Xpenology. Thanks for your guide. Hardware Specs: Mobo: Asrock Z390M-ITX/AC CPU: Intel Core i7 8700 Ram: Patriot 16GB Chasis: U-NAS 410 with Noctua NH-L9i fan HDD: Ordinary HDD from old ReadyNAS and Media Center devices. Xpenology: DSM 6.2.1-23824 Update 4 on Jun's Loader 1.04b Only one NIC is working, even though I added entries for mac2(Second NIC) and mac3(Wireless) In my system info, it shows Intel Celeron J3455 Quad-Core and Number of cores as 4 only even though my processor is Intel Core i7 8700 (6 Core). Do you have a solution to fix this issue?