roadx

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About roadx

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.7-15284 - u2 - Loader version and model: JUN'S LOADER v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Gygabyte GA-C1037UN-EU (see my signature) - Additional comments: REBOOT REQUIRED (self-reboot after update)
  2. roadx

    DSM 6.2 Loader

    @ideasman69: Thank you for you advise! This is what I was waiting for.. Also do I, thinking 6.1.7 is much better (and safer!) than 6.2 regarding the updates... Speaking of this, in 6.1.7, once I've make the settings as you suggest, the OS never bothers me with 6.2 announcements. But in 6.2, even I choose the 2nd option (as you suggest for 6.1.7 case) , the OS always bothers me with 6.2.1 update (which is fatal for my HW) Thank You!
  3. roadx

    DSM 6.2 Loader

    Hi guys! After a while, now I make from scratch my server (bricked up by validate upgrade from 6.1.7 (w BL v1.02b) to 6.2 (I know, I know... I should read forum before, but ******* happens!) Now, after I wipe my 3Tb HDD (having in mind to start from a clean install) I am faced with two options (both working on my HW -see signature): 1.- install and stays with DSM 6.1.7 on ds3615xs, w Jun's BL v1.02b (...! and never update/upgrade to 6.2!); (I read that is much stable...) 2.- install and stays with DSM 6.2 on ds3615xs, w Jun's BL v1.03b (...! and never update/upgrade
  4. roadx

    DSM 6.2 Loader

    @bearcat: ...so... after all, there IS a special treatment... BIOS stuff... (at least for your kind of servers...) Sorry to not be able to help further! I am "not in the club" (see my signature)!
  5. roadx

    DSM 6.2 Loader

    @bearcat, @flo89: Far as I read around here regarding the used processors, AMD has a "special" treatment regarding the used Jun's BL. At least, not all BLs works with AMD processors. Right? (...or, maybe I'm wrong.. Anyway, @bearcat seems to know better than me, so don't shoot the piano player )
  6. roadx

    DSM 6.2 Loader

    @flo89: A silly Q: do you have more than one NIC in the system? (asking this, because I've experienced some issue regarding the NICs -personally having 2- and allocated MACs)
  7. roadx

    DSM 6.2 Loader

    Hi, I discover that my NIC driver is based on "r8169" (?), so, I answered with this on a previous Q... Now... Navigating through my server's BIOS, I have no ideea to make something crucial changes, but to be honest, the MAC addresses for those two NICs has been switched. Suddenly, the ping command start working after I boot (Nth times and variants like : "with custom extra.lzma"... without "custom extra.lzma", with "v1.02b for GPT"... with "v1.02b Genesys"... UEFI... Legacy... and so on...). The "final" working variant is: BL v1.02b, GPT (or Jun's variant - NOT Genes
  8. roadx

    DSM 6.2 Loader

    Hello all, A short intro (as this is not my 1st post on this subject - also I post this somewhere else in this forum, but maybe that thread is dead...): In the past I had a functional DSM 6.1.7 on ds3615xs using Jun's BL v1.02b. The used HW is the one described in the signature. By my mistake, I validate the upgrade action, from 6.1.7 to 6.2 ==> my DSM server has been bricked out. Ok! After a lot of failures to make my server working again (including playing with BL v1.03a2+ds918+, BL v1.03b+ds3615xs) I gave up and I've erased everything on the HDD, having in mi
  9. Hello, In the past I had a functional DSM 6.1.7 on ds3615xs using Jun's BL v1.02b. The used HW is the one described in the signature. By my mistake, I validate the upgrade action, from 6.1.7 to 6.2 ==> my DSM server has been bricked out. Ok! After a lot of failures to make my server working again (including playing with BL v1.03a2+ds918+, BL v1.03b+ds3615xs) I gave up and I've erased everything on the HDD, having in mind to start again, from the beginning with a clean install (as I've done in the past, considering if I've done that, then I should be able to do it again!) S
  10. roadx

    DSM 6.2 Loader

    @bearcat: The only info known by me related to my server's NICs (there are two of them, on-board) is the info found on the Gigabyte site and is the one as it showed in the signature. I have no idea which kind of particular controller do I have. On the Realtek site ( https://realtek-download.com/realtek-pcie-gbe-family-controller/ ), they said: Realtek PCIe GBE Family Controller RTL8111B / RTL8168B / RTL8111 / RTL8168 / RTL8111C / RTL8111CP / RTL8111D (L) / RTL8168C / RTL8111DP / RTL8111E / RTL8168E / RTL8111F / RTL8411/ RTL8111G / RTL8111GUS / RTL8411B(N)RTL8118AS Anyway, I
  11. roadx

    DSM 6.2 Loader

    @bearcat: Thank you for the answer! Still, about my HW, you said: ... but NOT with the Realtek NIC, right?! I should install an Intel NIC if I found one half-sized. Anyway, the DSM 6.1.7 (ds3615xs) with BL v1.02b is all I need: file -server, media-server, sharing place. So, I will try to see if I could revert back to what it was before 6.2 update/upgrade Keepin' touch! Meanwhile, if you, guys, have any other suggestion(s), I'll appreciate! Thx!
  12. roadx

    DSM 6.2 Loader

    Hello guys! As I said, at this moment, my formerly server ( a ds3615xs with DSM 6.1.7, using BL v1.02a), which has been bricked out by myself when I validate (wrong choice!) the upgrade action from 6.1.7 to 6.2 is unusable. Waiting for BL v1.03b, now, I proceed to make my server working again, but... Doing all as I previously done (VID/PID/MAC/SN modified on 'grub.cfg' file as I've done for BL v1.02b), now, I have a failure, because my server (using BL v1.03b this time) is not found on LAN by the Synology Assistant, nor by pinging his static internal IP address (192.1
  13. roadx

    DSM 6.2 Loader

    Sorry for this long post, but my HW specs has been requested... I promise the next one will be short one.. So, my DSM 6.1.7 server (DS3615xs with v1.2b Jun's bootloader) has been installed (and works until I validate the upgrade to 6.2.x -I don't remember well) on the following HW: MB: Gygabyte GA-C1037UN-EU (rev. 1.0) CPU: Built in with an Intel® Dual-core Celeron® 1037U processor (1.8 GHz) 2 MB L3 cache Chipset Intel® NM70 Chipset Memory: 2 x 1.5V DDR3 DIMM sockets supporting up to 16 G
  14. roadx

    DSM 6.2 Loader

    Hello all! Because I do not read on time what's happen if the DSM 6.1.7 updates to 6.2, my running 3615xs system has been bricked up! The 1.02b loader don't work anymore, so I wait till the Jun makes some research and give us a new bootloader able to work with DSM 6.2 (Thank YOU, Jun, for your great work!) At this point, I think, is not so important what kind of HW do I have, because: - I use the same barebone Intel based HW as when the DSM 6.1.7 runs on a 3615xs system; - I use the same USB stick (having the same VID & PID) as in the past; - The LAN