John Roy

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About John Roy

  • Rank
    Newbie
  1. OK to come back to this problem. I did try using remote access (PuTTy) and made some security changes but it did not work. So then I rebooted and get 3 choices, number 2 is reinstall. After selecting it everything works but it does not reinstall new and still no admin or other accounts access.
  2. Found a SSH/Linux way of reactivating but still cannot get in. Maybe I have to reboot. https://superuser.com/questions/1191594/cannot-log-in-to-dsm-synology-nas/1402801?noredirect=1#comment2115667_1402801
  3. Yesterday I was modifying the level of security on the accounts, disabled admin one. I've been getting hit recently by someone hiding behind a German IP address. Now I cannot get in my DSM interface, You are not authorized to use this service. is the message Using my admin level, my name, I still can get access using SSH (PuTTY) and DS Video. Also SMB is still working Is there a way without reinstalling DSM to get access back? Thank you.
  4. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 2 - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Additional comments: restart + shutdown OK - Installation type: BAREMETAL
  5. OK so I have a good working DS918+ with a proper loader. It is offering to update to the latest (DSM 6.2.1-23824 - Update 2) From update 1 Can I just go and update from within the DSM? Thanks
  6. Wow, so sorry you are not getting any answers ... since October 19 Not sure myself how to go about it. Good luck
  7. Thanks for the reply I was able to reach the person who sold me ''the box'' He redid the boot img on the usb key and it is working well with my new WD 6tb All OK for now. Very slow to transfer files from my old Syno to this 918+ I'll keep reading and figure out a bunch of stuff.
  8. OK so basically the problem is that when inserting the new hard drive it says need to migrate. Then it starts and jams on 56% Do I need to format the hard drive first? Thanks
  9. I got an empty box. Tried to install older drive and system kinda crashed. I reimaged using synoboot.img with Etcher; Disk Imager did not want to work. Was able to boot up but when I try to install manually Disk Station Manager it jams at 56%. Thanks for the help
  10. I am wondering if I can use the Syno DDNS service? Or should I use an external free one? Do you know of any? Can I also swap the hard drives from my old Syno box into the DS918+ I have and get it running right away?