kaneelschep

New Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kaneelschep

  • Rank
    Newbie
  1. I added an extra drive to the original nas. ds3615 1.02 6.1.7. Made a raid group. made a volume. copied some files on it. Put that drive in another pc with ds3617 1.03. Migrated that drive to 6.2.3. And did that again with another drive to see how it added to the first. Both worked fine. So we now had my original nas config migrated and updated in the test pc. But without the drive that had all the packages on it. Then I first put one of the test drives in the original pc to migrate. Then added an original drive. And only then the rest, with the volume the packages are insta
  2. So i was brave yesterday I unplugged all my hds. Took the HD from the test nas. Which was now basicly my original nas in a new pc Since I previously migrated that for the test ey Are we keeping up? And put this in my original nas. Changed the mac on the test usb stick to the original nas mac. And booted my original nas pc with it. It worked the same as with the test nas. It showed on find.syn... It gave option to migrate. Which worked fine. And after 6 minutes the nas was up again. But then as a 6.2.3 ds3617. I then connected one of my drives thats not tha
  3. Hi. I just tried it again. Dont know why I got hung up about 6.2.2.. Maybe 6.2.3 didnt exist yet when I tried it then. So yesterday I made a quick test nas with ds3617 1.03 loader and 6.2.3 dsm. That worked fine. Put an exra hd in my own 6.1.7 nas. made a volume and copied some stuff on it. Turned it off. Put that hd in the new nas pc with the 6.2.3. As the only hd. It showed on find.synology.com. And gave option to migrate. I chose migrate. chose the 6.2.3 pat file and after 5 minutes it booted as my original nas. Working fine. And LEtsencrypt
  4. Hi all. I have an intel socket 478 nas based on the 3615xs. I ran it at 5.2 for very long. then upgraded to 6.x and 6.17. Runs great. Its all onboard, well supported hardware. Now i want to upgrade to 6.22 to make better use of letsencrypt. As letsencrypt didnt work on 6.17. Nothing happened when making a certificate. I found some hack to copy the letsencrypt from 6.2. An it created a working certificate. But now there is still no renew button, so I cant renew the certificate. Maybe once its expired. which wil be tomorrow. But anyway I would like to upgrade.
  5. Hi all. I have a running nas. Works for 3 years allready. Perfect! But I ran out of space and sata ports on the motherboard. So I looked at the supported hardware list and found some hardware I had laying around. 2 different sata cards and a sas card. But it doesnt matter what I add, it doesnt show the harddisk on the added cards when I turn the nas back on. Is it even possible to add cards after install? or only before install? I cant find the answer. thanks!