Lexizilla

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Lexizilla

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nette Idee Aber wenn ich deinen Testaufbau richtig verstehe, testet du ein degraded RAID 6 gegen ein "normales" RAID 6. Solche Ergebnisse kann man nicht vergleichen, da beim degraded RAID 6 die CPU on the fly die fehlenden Blöcke berechnen muss. Da es sich beim RAID6 auch nicht um eine einfach XOR Blockverknüpfung handelt, muss hier die CPU tatsächlich etwas mehr arbeiten. Klar ist das kein Problem bei der heutigen Rechenleitung, trotzdem aber nicht vergleichbar.... Grüße
  2. @skodik I use the same Mainboard. Only one of the network cards are working fine with xpenology. ( The bottom one ). For the other one, there is now driver available. Also the Driver pack from IG-88 is not working with that Board. After replacing both files, no network card as dedected anymore. Kind Regards
  3. Lexizilla

    DSM 6.2 Loader

    How you get the second NIC up and running ? I have the same Board and use the 1.04 Loader DSM 918+ as well with DSM 6.2.2 but since I start with XPenology only one NIC is´t running. The second one will not be detected. And yes, I add the MAC Address to the config file from the Loader.... as I known, one Driver is missing for the second NIC and it is not included in standard DSM
  4. Ich habe diesen hier: https://www.amazon.de/gp/product/B00AZ9T3OU/ref=ppx_yo_dt_b_asin_title_o04__o00_s00?ie=UTF8&psc=1 Sieht ja sehr ähnlich aus. Absolut keine Probleme damit. Nur der Chip selbst wird recht warm.
  5. Hi Die 8 Port Karte geht nicht, weil der zweite Chip nur ein Multiplexer ist. Multiplexer werden nicht unterstützt. Es gibt keine 8 Port Karte ohne Multiplexer auf PCIe 1x Basis. Könntest eine Riser Karte benutzen, um auch andere 4x oder 8x Karten zu nutzen: https://de.gearbest.com/pci-cards/pp_681926.html?wid=1433363&currency=EUR&vip=4445424&gclid=EAIaIQobChMI_uPWnqzW3wIVSOd3Ch3VcAg_EAQYAiABEgI1-vD_BwE Da hast du dann eine große Auswahl an Karten. ( Dell Perc h310z.B) Allerdings weiß ich nicht, ob jeder Controller damit klar kommt. Außerdem hat PCIe 2.0 1x nur eine max bandbreite von 500MByte/s. Also zu wenig für 8 Platten.... Grüße
  6. in standard your NIC is not supported. You need a working driver pak for your Loader For 1.04 DS918 is no driver pack available For 1.03b DS36xx is no driver pack available, too So you have the option to use 1.03a DS918+ ( But there is no download link for this oader anymore, maybe a user had it on his Disks ) Or 1.02b DS36xx, but only support for DSM 6.1 Or install another networkcard. Kind Regards Alex
  7. Hey, problem is the Intel I219V NIC. This one is nt running without special Driver. I use the ASROCK H360m itx Board with two Intel NICs. One of them is also the Intel I219V. I was not able to get this NIC up and running. For Loader 1.04 DS918 is no extra driver package available For Loader 1.03 DS 36xx is also no driver pack there. Only for Loader 1.03a DS918+ and for 1.02B and DS36xx are driver packs available.... Here you also need to check every version of the packs... But for all of them, you can´t use hw transcoding in Plex / Emby / VideoStation. This is only running fine with Loader 1.04 /DS918+ by using the 8100T. Alex
  8. Um das ganze abzuschließen: Der Controller war leider einfach nur defekt.... Danke ALEX
  9. yes it is.. I use the H370 chipset with a 8300T Intel CPU. I use 1.04 Loader 918+ and DSM 6.2.1 Update 2. But I have a Intel NIC. It is more a problem of the used NIC. If your network card is not supported, you can try it with the driver packs für your Loader. For Loader 1.03 DS918+ and Loader 1.02 DS3115/17 are some available.... Alex
  10. Ich habe das Problem gefunden Es liegt sicher am Dell Perc H310 Controller. Dieser scheint nicht in der Lage zu sein Platten wieder aufzuwecken, wenn sie einmal im Standby waren... Jetzrt muss ich gucken, wie ich das umgehen und oder lösen kann.... Alex
  11. Lexizilla

    Adding SSD cache

    Loader 1.04b and DS918+ supports up to 16 Disks by default
  12. Hi also for transcoding the 8700 is miuch to big in my opionion. The TDP of CPU is to high fo such kind auf tasks.... I would choose a "T" CPU like 8100T or 8300T from Intel. Less TDP from 25 Watt or max 35 Watt, enough power to use also 4K Transcoding und running VMs. As Mainbord I prefered one from ASROCK. Often with Intel NIC and a very good UEFI setup. I use the 8300T and an ASROCK H370m-itx and I am happy with this combo. Alex
  13. Die HDDs waren vorher in einen anderen Synology eingebaut. Werde sie heute mal testweise vorher löschen und es dann nochmal versuchen. Das Board hat zwar weitere SATA Ports, diese sind aber extrem schwer zu erreichen und passende Kabel hätte ich dazu auch nicht. Da ich am Ende eh alle 8 Ports vom Dell Controller benötige, würde es mir am Ende nicht helfen
  14. Hi, habe die Tage es endlich geschaft alles zusammen zubauen und XPenology zu installieren. Jetzt laufe ich immer wieder auf den gleichen Fehler Meine Hardware: Intel Core i3 8300T ASRock H370m-ITX 16GB RAM Dell Perc H310 Crossflash auf LSI für IT Mode Installiert habe ich zuerst mit nur einer SSD, angebunden am Board. Läuft soweit alles gut. Habe dann vier HDDs angeshlossen am Dell Controller und versuche dann einen RAID 5 Speicherpool zu erstellen. Der Pool wird erstellt und bekommt den Zustrand normal, allerdings kommt als nächstes ein Fehler: Systempartiton konnte nicht erstellt werden. Klicke ich nun auf die Reparieren Funktion, stürrzt der Speicherpool ab. Was kann ich da machen, oder was mache ich Falsh? C1E habe ich im UEFI deaktiviert Alex