Jump to content
XPEnology Community

Captainfingerbang

Member
  • Posts

    105
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Captainfingerbang

  1. Sorry @fbelavenuto ! I didn't mean to quote you but i now have DIRE question!!! And i cannot find a reply to this mans below post in this thread!!!! I have same problem as this guy in below image, what is fix for all USB showing up as INTERNAL??? I need EXTERNAL USB like right away PLEASE!
  2. Old thread, i get it.. But i have opposite problem i believe.. Can you help flyride? So no matter what device i plug into any usb port of my DS918+ 7.1 ARPL, it instantly recognizes it as INTERNAL, i need to use EXTERNAL USB to transfer files to the NAS. What could i have done wrong, to where i cannot use USB EXTERNALLY???? I've tried multiple ports, flash drives and external hdd/ssds And could This Below, be a solution? https://mariushosting.com/synology-how-to-add-usb-support-on-dsm-7/
  3. I have Xeon E5-2680v4 14/28 cores. I mean, if you all can do all this amazing things with loaders and everything else, why cant you dedicate more cores to something like the 918+? Its probably more popular than other machines. From where i stand i cannot simply change to another build, i have real serial/mac for 2x 918+, as many probably do. Is it impossible to give Xpenology DS918+ more cores? YES/NO
  4. Maybe I am blind, but I'm sure I've got my mobo nic working, but only 1 port on x540-t2's working. I'm sorry if this was said already, but is there a spot for multiple ip's/nics in the config? Or even better, in the Loader? Everything smooth as butter besides this 3rd nic. ARPL 7.1 918+ 10x 2tb ssd's in shr x99 Xeon 32gb w/real Mac serials.
  5. and 1 other thing... I can get my nic working on the motherboard. and i can get 1 of the 2 nics working on X540-t2. But i cant get the THIRD nic working. The second port/ nic on X540-t2 Is this a config thing? How do i add a 3rd nic address?
  6. As usual flyride comes thru! Nice chart, AGAIN! Nice thanks so how many total threads/ cores will i currenly be using on 918+ 7.1 4 ?
  7. I did something stupid. I purchased e5 2680v4 (28 cores) ($10) and X99 Board and built this again 918+ 7.1 baremetal ARPL. Does 7.0+/Redpill have cpu core count maximum? My new CPU 14 cores 28 threads. ☹️ I just remembered a core count max of 8 on juns loader....😮 If you have 28 core cpu, and your build only uses 8 cores, are all the rest of the cores completely wasted? Is there any way with baremetal to use 14/28 cores does anyone know if X540-t2 is plug and play for 918+ 7.1 baremetal ARPL ???? if i were to clone my current boot USB Flash Drive to external ssd or something else, would there become VID/PID problems?
  8. so my 540's cause some weird things happen to both my test machines currently. I've been trying to take it easy when moving data though. Using only one cord between the two. I've been getting roughly for 400-500 sustained with dips to lowest of 175 then back up. But this isn't the problem.... and I'm sorry I can't put my specific finger on what the exact problem is. But I do know recently after using the x540s I've had to reinstall DSM because of freezing and other weird stuff. If I take it easy with them I can get them to work solid 25% of the time.The other 75% I assumed was because they weren't compatible or didn't have drivers yet, or because I only named one IP address in my config. I just got a couple of quantia Marvel aqc107 10g cards today so I'm going to be messing with them on v1 or v1 beta or whatever it's called the newest one. II'm actually kind of stoked because tonight I think I'm going to build that 1622 NVR with some easy Parts real fast and the cameras are already installed. What interests me is using my 918 to maybe manage the NVR via CMS . Before I only had two 918s so I had to connect them via CMS just to get four cameras. Now they'll be way more cameras to test
  9. LMAO HAHAHAHA 😁 Funny you should say this. Last week i must have done 50 installs because of this DAMN CARD! RETURNED!! SO BECAUSE of this awesome new loader and couldnt use addon cards for my 10-12 drives. i got a whole new rig baby Ditched my i3 8100 and gigabyte b360 which sucked and with that money got all this below. Got like (SOLD)$220 for the coffee lake rig THEN paid $132 for this like-new X99 rig and Xeon Got this BEAST X99 Gigabyte TEN SATA PORTS! EXACLTY HOW MANY I NEEDED FOR ALL MY SSDS! $89 For what MUST be brand new GIGABYTE GA-X99-UD3P X99 40+ Pcie lanes, NVME, and Thunderbolt 3 Support. plus 10 sata ports, and like a U2 port and more. $42 for this Xeon E3-2680v4 NEW OLD
  10. longtime all-baremetal Xpen guy here but just hearing about these nvrs when using ARPL yesterday. Since I have a very fat head it takes a while for things to sink in.. I'm trying to wrap my head around this though.. So now instead of using my two licenses on my 918 I can dedicate eight licenses to its own machine FOR TESTING ONLY, get AI and much more,by simply using ARPL's simple automated USB drive? Is there alot of command line and ssh involved? Do the eight licenses just stay on the NVR,like for years? Is Synology trying to real me in to purchase cloud storage? Can I manage, say,the dva1622 from my 918+ 95% of the time? I read through this thread but after a 12 hr shift one can only read so much during my decompression period ya know? is I3-8100 8gb ddr4 2400 and uhd 630 + 4x 2tb sata ssds in shr sufficient? I have cheap but great reolink cameras
  11. so thank you for your contributions I am so happy and amazed and grateful for this but one thing is really really bothering me.. I cannot find an explanation for why you say you should use an SSD for the Loader? I have tons of extra ssds laying around, but what is the purpose or how does the SSD benefit the loader speed or what is it that it benefits? Because with June's loader I don't recall it made a difference whether you use a slow drive or fast
  12. yes I have this same concern . x99 w/single e5 2680v4 intel nic card. will the 10 sata ports pose concerns?
  13. I hope this appropriate place to post this. I bought this pcie sata 10 port card, and https://a.co/d/avmkXxp and in description way down it says it "supports" port multipliers. not sure if that mean THIS item is port multiplier or not. my point is that I have been struggling with my 7.1 install and want to know A: If this card should present a problem B: If this card is not good, can you recommend an alternative in same price range? 😄 Are LSI cards supported by this redpill installation method? could you recommend one?
  14. I was not being clear enough. my main question is: can I use a REAL serial number from my own purchased ds918+ nas on this redpill 7.1? not talking about serial for hdd/ssd, those are fine. is this basically just like my old setup with 918 and 1.04b? I used my real serial on that as well.
  15. might be silly questions, but as I've only used juns 1.04b, can I use my real serial with this like I did with 6.2.3 1.04b 918+ same hardware? would I still be able to enable hardware transcoding? EDIT: I noticed ARPL (Automated RedPill Loader ) allows you to install/create a DVA1622 Synology NVR, So would/does this include the 8 Camera licenses it comes with it automatically?
  16. i'm not a NOOB, but im a re-Noob, haven't been around in long time. i have two 918+ 1.04b with identical 1151 coffee lake parts I've been running for 3 years. Have real serial #'s btw. HW: Gigabyte B360 HD3 + i3-8100 DSM 6.2.3-25426 i needed to combine both of these 918+ nas's together for many reasons. i backed up the 4tb shr 3x 4tb to a single 8tb drive BASIC array. formatted the three 4tb drives and moved them all into one giant big case together with other 918. ALSO, i installed 2 pcie 3.0 x1 - 4 port sata III cards total 8 new sata ports for ssd arrays. Installed 2 of these cards..... Some ******* happened though. Bios got screwed up, had to reset it, forgot values, so i updated the bios anyways since it was 2 yrs old and put values i could remember in bios. WEIRD STUFF started happening. Everything seriously slowed down, from network to disk transfer speeds. The MAIN issue i am having is all of a sudden when i try to SSH into NAS with both admin credentials I get PERMISSION DENIED SEE IMAGE BELOW.. Now i am wanting to know if there is a SAFE PROCESS to reinstall DSM but keep all 20Terabytes of my best data. Is there? Things I've tried: I made sure and both logins are under admin. I rebooted a lot, tweaked bios, delete the registry entry in windows for saved Putty credentials.
  17. May i ask or expand upon this? i needed to add 8 ssds to my 918+, for all ssd array. i have 4 open pcie 3.0 x1 slots, and just purchased 2x pcie 3.0 x1 cards each card has 4 sata 6gbps. ive connected 8 ssds to the cards and all is working fine. My question is, does using for example, 4x sata 6gbps on 1 tiny pcie x1, doesnt that slow it down? Doesnt 4 sata ssds require more lanes or something? Is this bottleneck?
  18. Hello, ive been running (2) ds918+ 6.2.4 baremetal with juns loader 1.04b for a long time. Is this safe enough to replace that with dsm 7+ ? Are there any downsides to using this?
  19. Hello, I have 2x ds918+ on 6.2.4 and would like to test dsm 7+ Could someone point me to a guide on how to do this?
  20. Is this a DEV discussion? I've been gone a while. Does this allude to the fact that someone has a dsm 7+ bootloader/working for xpenology? Sorry, i havent been around. Thanks
  21. I read some time back that the DS918+ did NOT support the Disk Benchmark Feature in ANY DSM. When i go into disk management there is no benchmark feature. Recently, I read that DS918+ DOES support disk benchmark but only in DSM 7+ (btw has anyone fixed bootloader, so we can upgrade to dsm 7.0 ?) Is there some sort of package i could install to do internal disk benchmarking on disks in my Xpen DS918+'s running software BELOW 7.0?? I'd prefer to test using the Synology benchmark tool but any brand would work..
  22. MBD-X10SDV-TLN4F-O D-1541 I'm don't mean to be rude, in fact i may even sound "simple" saying this... But do you think Supermicro will ever stop adding #'s to their motherboard models? Like in 50 years how long will the model numbers be.... 1000 digits?
  23. 918+ (Ahern2-below in images) Coffee lake running perfect for like 2 years. Now i cannot access. Synology Helper confirms the software did not update. Have not updated, but took machine offline for 2 weeks due to remodeling. Gigabyte b360 hd3 i3-8100 tried multiple nics, X540 t2, a generic intel 8000 series and intel nic on board. The only thing i HAD TO do was reset bios to factory then change settings. That's the only change. The machine SHOWS UP AS READY IN SYNOLOGY HELPER BUT I ALWAYS GET ERROR ON WEBPAGE. EVEN TRIED EDGE AND CHROME What do i do now? What could be causing this? Could a bios setting be causing this? Disregard AHERNMAIN, that's my IDENTICAL setup, that IS working. Just another 918 with same hardware/software
  24. I keep asking myself-we make our own drivers here sometimes for Nick cards that aren't supported by Synology. Then I'm reminded that qnap has had Thunderbolt 3 for years, and now they sell a thunderbolt 3 add-in card. So I did a little digging and found a guy online who successfully installed a thunderbolt 3 card in his DIY Nas system and got it working he direct connect it from his Mac to the card in his nas.. Below https://chrisbergeron.com/2021/07/25/ultra-fast-thunderbolt-nas-with-apple-m1-and-linux/ FYI I'm taking this guy at his word that he has this actually working but it appears as such Yes of course I understand I can use 10gbe, I do use it but I want tb3/4 much more. BTW this would be using the TB3 in Networking mode. Are there any really smart people out there who think is a possibility that we could somehow implement this into Synology or at the very least unraid or freenas or OTHER free open NAS operating systems??
×
×
  • Create New...