electricman78

New Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About electricman78

  • Rank
    Newbie
  1. ESXi in HP Gen8 + HP P212 as Passthrough - problem

    Yes. Wysłane z iPhone za pomocą Tapatalk
  2. ESXi in HP Gen8 + HP P212 as Passthrough - problem

    Hmmm don't remember. Ok I try with disconnect cable in the morning. Edit: I disconnect the cable and nothing has changed. Still "loading module hpsa - BUSY".
  3. ESXi in HP Gen8 + HP P212 as Passthrough - problem

    No body help me? Any suggestion? Wysłane z iPad za pomocą Tapatalk
  4. Hi, This is my firts post on this forum, and Welcome this BIG community. Sorry for my english - not my native language. At the beginning I had a HP Gen8 as Baremetal with 4 HDD in Raid 5 - this setup works (Xpenoboot 5.2-5644 Update 5). After some time I bought Xeon E3-1265L v2 CPU and HP P212 controller, with only 256MB without batteries - upgrade firmware to 5.70. On MicroSD card installed ESXi (versions for HP): VMware-ESXi-6.0.0-Update2-3620759-HPE-600.U2.9.4.7.13-Mar2016 I did everything by this tutorial: https://idmedia.no/projects/xpenology/installing-or-upgrading-to-xpenology-5-2-or-later/; Of course, for 5.2-5644U5. SSD hooked into port SATA, 20GB of data for Xpenology (VM) - cool, it works. I plug in 4xHDD (which had already been installed DSM) to the P212 controller, adds PCI device as "passthrough device" in ESXi, run VM Xpenology and Xpenology stops on the module hpsa - BUSY. Further no longer goes and end. https://www.dropbox.com/s/dgalbbugi66siak/Xpenoboot-gen8-hpsaBUSY.png?dl=0 What do I do next?