XPEdoro

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About XPEdoro

  • Rank
    Newbie
  1. XPEdoro

    DSM Update 4.2 auf 5 - wie?

    Moin, ich hatte es von Trantor 4.3 versucht. Dabei ist allerdings MySQL (jetzt neuerdings MariaDB) kaputtgegangen. Habe keinen Weg gefunden, dass zu reppen; also von scratch DSM5.0 (damals mit GnoBoot) draufgespielt und Daten migriert. LG
  2. XPEdoro

    Performance PLEX geht in den Keller

    Besser ist doch eine Diskussion im Forum. Dann haben mehr Leute etwas davon. @sektion31 Man kann im Plex Player die Qualität einstellen (Einstellungen/Player/Streaming Qualität). Das hilft aber nur, wenn DAS dein Problem ist. Schau mal auf die Prozessorlast, wenn du transcodierst. Ich vermute eher, dass unsere Kisten da ein wenig zu schlapp sind. Das Transcodieren benötigt einiges an Power, und umso mehr, je grösser der Eingangs Datenstrom ist. So als Anhaltspunkt: Bei HD habe ich eine CPU-Last über 95% und bei SD unter 90%. Bei mir ruckelt allerdings beides. LG
  3. XPEdoro

    Roundcube Plugins

    Hi Hoovercraft, den Mailserver benutze ich nur zum Archivieren meiner Mails, damit die nicht ewig lang beim Provider liegen. Meine Kontakte und Termine Synce ich mit Owncloud auf Android und Thunderbird. Das läuft gut. Den Roundcube Client nutze ich eher nicht. lg
  4. XPEdoro

    Roundcube Plugins

    Moin, ist vielleicht nicht ganz das was du möchtest, aber eine Option: Habe CalDAV und CardDAV erfolgrich mit Owncloud (Webinstaller) zum Laufen gebracht. LG
  5. XPEdoro

    DSM 5 4458

    @d3dx9 Danke, mit WinDiskImager sehe ich jetzt die Dateien im /volumeUSB1/usbshare/boot/grub Ordner.
  6. XPEdoro

    DSM 5 4458

    Danke, ich werde es mal testen. PS: Zu deinem Datentransfer-Problem habe ich keine weiteren Ideen, ausser Teile tauschen. Mal 100MBit, mal 1000 spräche für schietige Kabel.
  7. XPEdoro

    N54L Geschwindigkeit über Onboard Lan

    hmm.. das ist ja quasi garnichts. Wirklich MBit/s ? Da würde ich an 100 MBit und Duplex-Mismatch denken. Stehen alle Ports auf auto/auto? Liefert # ifconfig eth0 errors?
  8. XPEdoro

    DSM 5 4458

    Nee, ist nur ein Stick. Ja, der ist mit Unetbootin erstellt. Ist das falsch? Kann ich das ohne Datenverlust ändern?
  9. XPEdoro

    DSM 5 4458

    Seltsam, bei mir sieht es so aus:
  10. XPEdoro

    N54L Geschwindigkeit über Onboard Lan

    Moin, es handelt sich also offenbar nicht um ein generelles Problem. Übliche Fehlersuche wäre das Eingrenzen des Fehlers: (Den Switch hast du ja schon "rausgenommen") Also: Anderer Laptop mit anderem Kabel und anderem Server = OK (bei mir getestet ) Laptop mit gleichem Kabel und anderem Server. Laptop mit anderem Kabel und anderem Server. Anderer Laptop... Na ja, den Rest kannst du dir denken. LG
  11. XPEdoro

    Fernzugriff für DSM 5 einrichten?

    Moin, das würde ich nicht machen (auch wenn heartbleed und BitCoinMiner jetzt gestopft sind). Am sichersten wäre die Einrichtung eines VPNs. Wenn du eine Fritzbox hast, sollte das problemlos gehen. Ich habe keine, sondern mache es mit OpenVPN auf einem OpenWRT Router. Ist allerdings ein wenig tricky. LG
  12. XPEdoro

    N54L Geschwindigkeit über Onboard Lan

    Moin, mein N54L läuft mit 10.5 DSM5 Update2, 2x 2TB WD-Green und 2 Gig. Up- und Download läuft mit ca. 100 MByte/s mit Win7 Client und Cifs. Evtl. sind eure Switches "grenzwertig". LG
  13. XPEdoro

    DSM 5 4458

    Moin, habe auf meinem n54l gnoboot 10.5 alpha mit DSM 5.4458 installiert und folgende Frage: Wo finde ich die grub.conf? Bin nach dieser Anleitung vorgegangen: To mount your boot image just create a symlink from /dev/synoboot1 to /dev/disk1, and then edit /mnt/boot/grub/grub.conf to change the default value. Code: Select all > ln -s /dev/synoboot1 /dev/disk1 > mount /dev/disk1 /mnt Aber erhalte dieses Ergebnis: ~ # ln -s /dev/synoboot1 /dev/disk1 ~ # mount /dev/disk1 /mnt mount: open failed, msg:No such device or address mount: mounting /dev/disk1 on /mnt failed: No such device Installiert habe ich gnoboot mit "gnoboot.alpha" und nicht mit "gnoboot.me". Macht das einen Unterschied, und wenn ja, welchen? Danke fürs lesen
  14. Hi, today i installed gnoboot alpha 10.5 with DSM5.0 update 2 from scratch. MariaDB ist running fine now. Now i'm copying my files from the backup....
  15. Hi, this is my first post so first i want to thank those guys who keep this projet running. I am on an n54l with trantors DSM4.3. Rocksolid. Nothing to complain. But the newer, the better. So tried gnoboots DSM 5. Update semmed to work fine. Usual problems with permissions and user "http" for the webserver. Only mariadb could not be installed. Therefore i had to downgrade back to trantor. Anyone of you is running mariadb? Any tricks when installing? thanks