pablop

Transition Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pablop

  • Rank
    Newbie
  1. Hi, as I see many of You has a problem with shared folders when switching from gnoboot to nanoboot. There was the same problem on my system. But Ive updated DSM to update2 (what is possible in nanoboot by install/upgrade option) and system comes back to normal state. So I think there is a need to reinstall system. In my case thre was no data loss at all. But I have another problem with nanoboot. I want to have headless machine, system is installed directly on PC, but when I remove my graphic card nanoboot cant boot at all, I don`t see the where is a problem. Is there any option to boot up core
  2. Haven't looked into it . I'm using 9211-8i and it works (IR mode) for me on ESXi+vt-d. Are you using baremetal or vt-d? Doesn't show in DSM or doesn't detect the disk? Try to blacklist r8169 using rmmod GRUB option. Did you load the drivers in /etc/rc.local? Try it again using 10.5, added more boot-up messages to trace your problem. Try to blacklist r8169 using rmmod GRUB option. Did you load the DVB drivers in /etc/rc.local? Ok, rmmod r8169 solves the problem with network. Now system boots up normally. I`m still trying to get my DVB-T (IT 9135)tuner work
  3. Haven't looked into it . I'm using 9211-8i and it works (IR mode) for me on ESXi+vt-d. Are you using baremetal or vt-d? Doesn't show in DSM or doesn't detect the disk? Try to blacklist r8169 using rmmod GRUB option. Did you load the drivers in /etc/rc.local? Try it again using 10.5, added more boot-up messages to trace your problem. Try to blacklist r8169 using rmmod GRUB option. Did you load the DVB drivers in /etc/rc.local? / Related to DVB dongle: There is no file rc.local in my system - is this something missed ? or maybe I have to create this one ? Ca
  4. +1 It worked for just fine. Thanks! Also works on my system. I don't know why, but I have to copy this from another place (regional settings ?- hmmm) because quotation marks was not copied propertly. So correct vesion is: sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1 Thanks for help.
  5. Hello, now I`m trying gnoboot-alpha-10.5 and v10.4 directly on hardware (MB GA-EP-DS4). Installed latest DSM 5.0-4458. I have some issuses with that configuration. 1. When system boots up I have to wait about 5min to be available on the network, or unplug and plug in Lan cable. Motherboard using Realtek 8111C Chip. 2. Unable to install Update 1 no matter if trying automatic or manual update. System loads update the saying that the file is broken. 3. My DVB-T dongle not workig (works well on Trantor version and 4.3). This is Manta dvbtusb01 it is based on chipset It9135. As I see drivers