janno

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About janno

  • Rank
    Junior Member
  1. vraiment merci à toi, le week-end tu as certainement autre chose à faire que dépanner des newbies
  2. Je te remercie sincèrement pour tout...... Apparemment ça fonctionne correctement, je pense que je vais me tourner vers un NDD (plus simple pour la famille) et j'aviserais pour le reste plus tard (wordpress par exemple) Je viens de voir que ma tablettes reste sur une page page blanche sous chrome.... tu saurais pourquoi ?
  3. cool, je te remercie. En effet entre le NDD et l'hébergeur il y a un fossé Merci pour le conseil des port, je vais du coup en ouvrir un autre que 5000 ou 5001 qui sont les ports par défaut. (il faut choisir entre X et Y ou on s'en tape, on prends celui qu'on veut ?) Encore 2 questions : -Une fois le NDD choisi et identifier, pour accéder à photostation et le blog proposé, il suffiras de taper "https://nomdedomaine.fr/photo" ou "httpsnomdedomaine.fr:80" ? - Même question pour le blog wordpress "https://nomdedomaine.fr/wordpress" ? Comment être reconnaissant de l'aide que ous m'avez apporté ?
  4. Ok je te remercie. Je vais commencer par mes redirection de port Tu conseils 5000 ou 5001 ? Pour le nom de domaine, celui de duckdns (nasjeanno.duckdns.org) ne fonctionne pas ? OVH je suis fébrile, car j'ai des retours plutôt mauvais en tant qu’hébergeur..... Je pencherais plutôt pour O2switch mais je sais pas si on peu prendre uniquement un NDD.... sinon direct chez Gandi
  5. Du coup pour acceder à mon nas depuis l'exterieur et y acceder en tapant"https://nasjeanno.duckdns.org:5001", il faut que fasse quoi ? (5001 pour le port sécurisé) actuellement j'ai le message ERR_ADDRESS_UNREACHABLE quand je fait "https://nasjeanno.duckdns.org:5000" ça fonctionne mais avec le triangle rouge et ! et si je met :80 à la place de :5000 c'est ERR_SSl_PROTOCOL_ERROR Et pour l'instant, je vous parle pas d'un blog que j'essaye de lancer sous wordpress......☺️
  6. c'est bien ce que j'ai fait, puis en forçant "chrome" à accepter la connexion non-securisé, j'ai bien l'accueil de mon nas avec le triangle rouge et ! dans la barre d'adresse....
  7. Je vous croit mais alors pourquoi chez moi en 4G ça veut pas ?????????? Alors correction en https sur le port 5000 ça fonctionne si je force le passage au https non sécurisé.....
  8. 😫 176.151.77.146:5001 ne réponds pas 176.151.77.146:5000 : 400 bad request the plain HTTP request was sent to HTTPS port depuis mon téléphone en 4G
  9. re-tentative à l'instant et toujours rien 🥵 Je pète un câble et je vais pas tarder à lâcher l'affaire ..... Je vais arrêter les test et essayer plus tard.....
  10. Merci à toi pour le temps que tu y passe.... Non il ne s'agit pas d'une box 4G Je deviens fou car le problème viens peu être de mon téléphone, car quand je tape l'adresse IP ça marche pas 😤 et même avec ma tablette relié en partage de connexion 4G... Edit : Même avec celui de ma femme 🥵 Du coup je viens d'essayer sur mon pc portable relié en 4G à mon téléphone et même souci ..... Comment tu as fait???????
  11. re-bonjour. ça marche toujours pas, je deviens dingue.... jamais l'informatique ne m'a resisté à ce point!!!!!!! Je vais essayer de te répondre le plus justement : chez duck DNS : account : mon adresse mail token : une serie de 37 lettre et chiffres domains : nomdemon nas.duckdns.org current ip 176.151.77.146 Mon nas réponds en local à l'adresse 192.168.1.16:5001 (cadenas avec !) en suivant ton lien "http://www.mon-ip.com/" mon ip locale : 192.1683.1.68 Je sais pas comment trouver mon IPv4 public. (Je n'ai que l'IPv6) Et donc je sais pas si elle est statique ou dynamique, ni comment la rendre statique sur ma box: adresse IP :176.151.77.146 passerelle : 176.151.72.1 DYNDNS duckdns IPv4 nomdemonnas.duckdns.org nom d'utilisateur : monmail (j'ai essayer le token, marche pas non plus....) mot de passe : token duckdns redirection de port tcp port externe 5000 port interne 5001 udp port externe 5000 port interne 5001 tcp port externe 80 port interne 80 udp port externe 80 port interne 80 il y a des erreurs ou des trucs qui manque comme info ?
  12. Tu n'as pas tort, j'ai quelques bases, mais sans aucune formation et compétences solide. Je suis totalement perdu avec ces histoires de ports, DNS, DDNS, DHCP et Cie.... Pour le reste : si j'ai bien compris ce que j'ai fait : -depuis duckdns, j'ai effectué des trucs qui me permettais d'ouvrir mon dsm depuis mon telephone. Mais hier j'ai du faire une erreur ça marche plus ..... - le port 5000 est ouvert en TCP et UDP - le port 80 est ouvert en TCP - normalement mon nas est en ip statique 192.168.1.16 - pour accéder à mon nas en local, je tape 192.168.1.16:5001 - avec mon téléphone j'ai accès à mes dossier depuis l'appli 176.151.77.146 Je suis chez Bouygues
  13. Bonjour à toutes et tous, Je m'arrache les cheveux pour, certainement pour vous, un truc très simple que je n'arrive pas à résoudre. Il y a quelque temps, je me suis fabriquer un Nas (à partir d'une vieille machine) qui en local fonctionne très bien, mais en externe, impossible d'y accéder. Je souhaiterais l'utiliser pour : -partager mes photos de famille (je suppose photo station 6) -accéder depuis l’extérieur à un petit blog perso sous wordpress -accéder à mes fichiers lorsque je suis pas chez moi Et bien sur si je me tourne vers vous, c'est que rien fonctionne...... La config du nas est : DS3615xs DSM 6.0.2-8451 : certainement pas à jour mais j'ai peur de tout perdre (env.600Go de données) Auriez-vous besoin de savoir autre chose ? Je précise ne rien savoir et qu'il fraudais m'aider depuis la base. De plus j'ai certainement fait des manip de merde, comme des redirection de port ou autre.... Si une âme charitable veut bien s’occuper de moi, je lui en serait très reconnaissant Merci de votre aide et de la patience qu'il vous faudra avoir