Servman

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Servman

  • Rank
    Newbie
  1. Servman

    Astroteck RAID Card Drive help

    Hi @IG-88, Sorry for the lack of info The Dell is running the duo core 2 CPU with 8 gig of ram. How would I find out what chip the RAID card is using? I know the card works with windows and ubuntu 16.04? Regards And think you for your help.
  2. Servman

    Astroteck RAID Card Drive help

    Hi All, Hope some one can help. I'm using a Dell Optiplex 380 with DSM 6.1 as i'm not able to upgrade to DSM 6.2 as no HDD Drive support as yet. i have a Astrotek AT-CPASA-1 IDE-SATA PCI 2xSATA 1xeSATA 1xIDE card with a 1tb HHD attached but Xpenology is not able to see the HDD. i'm sure it is a drive issue, but i hoping some one will be able to help with where i'm able to get the drivers from, but i do still have the cd that it come with and now to get it working with Xpenology? Regards
  3. Servman

    DSM 6.2 Loader

    Have tried the new DSM 6.2 Loader on a Dell Optiplex 380 and it stats not hard Drives applied but DSM 6.1 loader works fine.
  4. Servman

    TP-Link PCI Network-Card not seen

    Hi @Polanskiman please see the new log attached. dmesg
  5. Servman

    TP-Link PCI Network-Card not seen

    Hi @IG-88 I had applyed your extra.lzma and it has fixed the issue, looks like it was a driver issue . Thank you fo all your help.
  6. Servman

    TP-Link PCI Network-Card not seen

    Hi@rungkit i have made sure i added the MAC to the boot loader and i checked it twice, and the card lights up.
  7. Servman

    TP-Link PCI Network-Card not seen

    i think i will try your drive pack and i will disconnected one cable at a atime and see if the Syno finder see the DMS an let you know for sure, which one is having the issue.
  8. Servman

    TP-Link PCI Network-Card not seen

    i would think so as well but i will try your drive pack anyway and see what happens i will let you know how i go. form what i can tell the Asus network card is work and seen in DSM and i'm pretty sure that the TP-link card is the one that is not seen in DSM, as it all work when i was using FreeNas. so not sure.
  9. Servman

    TP-Link PCI Network-Card not seen

    Hi @IG-88 I was only able to get the log last nigh ti have not change over to you new driver pack i hope to do that tonight. the motherboard is an Asus M4A78LT-M LE once updated i will provide the logs again, hope that will fix my issue. And thank you in advance for all your help.
  10. Servman

    TP-Link PCI Network-Card not seen

    I have uploaded a copy of the log file dmesg
  11. Servman

    TP-Link PCI Network-Card not seen

    @IG-88 i have found the post regarding the extra.lzma, i will try the extra.lzma for ds3615 v4.7 and let you know as well.
  12. Servman

    TP-Link PCI Network-Card not seen

    Hi @IG-88 Thank you for your reply, is there any chance you could provide the link to the extra.lzma file or post? or point me in the right direction. i will have a look at the logs tonight and post the output.
  13. Servman

    TP-Link PCI Network-Card not seen

    Hi All, I'm new to Xpenology and DSM-6.1. I have a Network card issue i have a TP-Link Model No: TG-3468 PCI-Express, and DSM-6.1 dose not see the card, i have added the MAC address to the 1.02b-Loader- synoboot.img as per the instruction. Hardware Spec: AMD Phenom II 8Gig ram i was just hoping for some help in getting the card working as i would like a Bonded network. I'm using DS3615xs. Regards