cmsrocon

New Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cmsrocon

  • Rank
    Newbie
  1. Ok, so I'm nearly there, but failing at the last step. Reinstalled DSM on a fresh (but tiny) HDD, and then restarted with: Bay 1 - Temporary disk Bays 2,3,4 - Original RAID array, excluding the first disk Repaired the system partition of the three original disks, shutdown, and replace the temporary disk with the original disk 1. When I power up, its pulling back the config from the first disk. Any thoughts on what I'm doing wrong?
  2. Thanks! The clean install method looks promising - I'll give this a try over the weekend.
  3. Hi, I've got xpenology 5.2, latest update running on an HP Microserver. Its been running for years, but after a power loss a week ago its been running strangely. Most recently, a bunch of services have failed to start, including SMB and SSH, so although my data seems to be safe, I can't access it. The web GUI is accessible still. When I try to access the network settings, the interface tab just hangs. I can access the command line directly with a local keyboard, but I'm getting constant console messages that it cant reach the update server which makes it difficult to troubleshoot. Two questions I guess, how can I turn off the error messages contaminating the console so I can troubleshoot - and once that's done, where should I start troubleshooting why the services aren't starting? If its easier, happy to reinstall DSM, but I've tried a new USB key and its the same, so I guess the problem is with the system partitions on the drives themselves. Is it possible to blow away the whole DSM and config and start again without losing data?